<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="47ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.underhoodservice.com%2Fnorthwood-student-completes-first-phase-alliance-internship%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.underhoodservice.com%2Fnorthwood-student-completes-first-phase-alliance-internship%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270544%2F0205600369" />
<meta name="be:diag" content="TVD0LWe1i91N131o4ckTnRP03ehzrGN4LJ9+n2KBadqp7vC0MDVQzvfMyLR8rtPpGyAFuTsiDWxgwfDN5lkHfpfCa8J19aXDqVLl/QmWDE47eBhXOH/zUHbsGXzIUKJoHxpYIA2+L0dab4WRT1kvMJcQJFrLNXjfFCAmexb+5ng7pPqwLdEsY79+gsHZdaiq9fpeqjq5i0H6EdWut0E7keUUnGfU+856G/D6TtHE+MDKy9zID4pnzI7gvO2BD1Z3WkhxgOlRi9YKf9nPABzH7WhUljwJCnzfSb1KhgVsMTlmeJeg18+o4JKtQ5iiQhaRZ5AmOV6PNbl7At6iVo32d6ytYDNO2U65t//Dng0WbxnUYOIhRY2GjaSFbywa1g85Ck5T0aBkSiVKQTYLFkkWksdannixNuWsTqB3fbPCMlhb8v97oV8Mv3Q8KDc4z1lu53yC8tsBa1fxIrkyN0LzjyEm7PFoo243YsCif59g7PmBBtESUBuciQuO+7noQ5Ka+YVNDMSNKPEVZwJ1AzqL7Gq2Mb3U6vTqaxd25RVqMTntuUOZDgytsOyCxz4enzdp7imwJySAKL9TP/1e/LT0dgocIdnMlAd0/fd5UM0N/vTX5dYKgxNxYh4/Coqa7uyRJQabNv2PZcplCMx7ZbXGJ6q0bQIx9z3AMI0c4u4HEuzEgMcpp0WokZSNSXnvFClzH+6JUYOEaURl83wd1FyIT6qEZnLKLIZz0uz/6dv66Z/HnvzXr96WTn3vjeOJ0p4dOcTbmpwQ3rvi/pRfJEFvtrL989Wj2Tiv0MVXGZ/1EuAYBZP5/js+NZhRdKTdBK+1ki8NxchVlKWGDbDCl1EnnKkHNe+0mFmgB2QNQh5Xi3f+aIzsDfWX7n6LIyi7C6pQkGiHW7K/R6fBNguCpZU4+mVnvwwJWWqh73/1k+QLCbGgeGL/OVrtFi3+mNy90Mjq/t5hNXi6yU7wsXZK5AqpWBToJW87g5zWw7TTDW/B88giI42V89fjA30AmYRAbIo86z97xiDOz+gFCPOZugFc09mQq22xaJmCBh9E+DSQp02ALrwhVb1TcjAOrLAY67MltuJHmyNfA/1tq3rWlLpIvDoqGBXhS8hgIJWq0IsZuYnMyFoYvaJqnG3TrujogaZ3a/FnOzf6ZLFCFVpiLrKGVey+aVQ9XwiP/IpWNyDke3k0NV7kjBDKfTQU5vpcHMIYv8y/Lgk7snHZ0rkHfBExvrrjIStmN9d6g5Hvbn+x4DTpCHUoE/vhgAdGI4CpReZGWKjjcdLOkOXpifr3DKl27WWV+za0vq8LUOlV3ZVQA+y+/pHCYtSoj/2ujt1A0xptZr56WT5iJkNnVknh/9ZOAm7LQzzvArWYihqfReiSChEf9ewJKdCzpw7kzWbUpwr6wZYHxFdvycau+pT38ipawgELy0D1D6gv89yv005TimLfN5MnY3NV2beU8w6PM7yQEm6IF9qQMVTLcuXZlR39kkZja4QFZdpgESttEu07N6kXeojb9TimHIeijxeNkHeIbnViUwl/2QFdJFrBlcnz4eOMAKRiYoriFzGRWCKhFyLeIbilmBaMR3hBVMaL831gtCECZIO1IQ1GngpO70vrBB/lfwc0NXTgzY8FcKL9s+IG8uL18MERBiA7J8Wb9h18yQAvXgDecFJqjbqcZMbW0GmCJPZt/Qe/0l/DwrVInvaqwCCHVe+ma1xS/cixrZBnXspQJVmlndsE7Pj5M45joGkdRdle8FRtB9/H5pdiaYmRfPCLVvTVK8F79bFDV1VBXqYdUy+TFCC7e4CRMOClXsUwfgjiWznxpVNMtRURAhvQI6dWnWHbbtSisNQsPrq0UG9mvUGIfgJ8fBZV5SPpYHiq4WB9weZb0E2I772NjEJ/8eJcZK7P7j9FE5M5bkBUkKXYGNjZLvTbRXQ56LhZFZxmpVNGdnP/gHXQBbZ71rqlGHarpcf2PniAIE4gPCB9tc9aGo8kKimCYvGEPOgPpz0jU9WYj8ZKb1lPrLUiGyQTpJOfbxtFhPgUTb3K5ut+EscIfVra+p4fw74BzqfjOwfRDDVRy8yLiTLB6aatT3sFLNySQVLQkdTTUzlWUrSdtmx4V+Af1kWEPs4qLtBW6Mo26j1yzXZ9to/9Dxgw8fhMbIn5/rq3y8uT4NAuZvIhZ3arbC90nYjMyl21PrPbtpcu+PZ6MDNng0aP/pzcLFDBmHSaf6nrugUaxc/QVDdLRuT8uUQzQ8QGhLU1d3bU69YYH8+iRK8E0FH2LLSHmMCzIoIQSEPZEW4Iuxi95o0j4/MWgg60+hfO0vBcnps29rBguT7pqmRNmsclcJViJZyy01q3qzzcNiZCgH1dN3uZWml/WomWLz/Iv1mmoJFsBvomh763MJP1XNwFMTKViIRVlhNx5wB3qUknbALgkbuTnbx22GLpXKTmYRMWNSdGZYcLbwAzaB/31FdwuLKX8Qi3HPPWExv/tBM9+p791a6025tZO73tZel78Sd0hbM602parfX4lTYnCrzDAJAPrROpnmUtWFiK3BP4z2dwXjcZWXUQiLcv4PS3JyI3axUWXvSOpGSBc7xekN0rmB6zOd/0gmQlOZkWeFAy71tuZkrwhGe2YWdhz+Rdhr5k18K17766OWvlg5fZgWlctBrfWOMm0Gui+usxw9Tvxm8Kjj6p0j6946x4jw+91SMK3u+P6SGKzL708TkrcZIGlk9u4p9CNdCNySAcRbvLrgMgmoyIz0xElf8ptctUazDBrVXYjGh0GnSXSwEjsinzNIMZW8rFNrQAJOT6JJTcDkk+q8xxkBBq+c7GAht+GWUZ8hZUkw+H4eWI9uTjXYL3WrHJgUsHg9uz2pumdSw4FRTrdWrTJxiAyZZlWoR8o0r6KFRE1xb8+awTyJbaoH0o5KF9n2JY+LgOzR1cL3ufCQpkUenmYzCyC83ipQ2CRGIuS6y1PmsayuxsmKTVIS/UQa8CZ+E=" />
<meta name="be:messages" content="true" />
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-favicon-512x512-1.png" /><link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/" />
<meta property="og:title" content="Northwood Student Completes First Phase Alliance Internship" />
<meta property="og:description" content="Elisse Richardson helped with projects including ongoing promotions and sweepstakes and various marketing responsibilities." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/">
<meta name="twitter:title" content="Northwood Student Completes First Phase Alliance Internship">
<meta name="twitter:description" content="Elisse Richardson helped with projects including ongoing promotions and sweepstakes and various marketing responsibilities.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W7XCV9K');</script>


<script type="text/plain" data-consent-category="Tracking" async src="https://www.googletagmanager.com/gtag/js?id=G-0V66KSCRHP"></script>
<script type="text/plain" data-consent-category="Tracking">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'G-0V66KSCRHP');
		</script>
<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-13', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '4143700411efe16f49122113a028fb7a2362874771861b4931d1d27754237b3b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>Northwood Student Completes First Phase Alliance Internship</title>
<meta name="description" content="Elisse Richardson helped with projects including ongoing promotions and sweepstakes and various marketing responsibilities. UnderhoodService" />
<link rel="canonical" href="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northwood Student Completes First Phase Alliance Internship" />
<meta property="og:description" content="Elisse Richardson helped with projects including ongoing promotions and sweepstakes and various marketing responsibilities. UnderhoodService" />
<meta property="og:url" content="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/" />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:publisher" content="https://www.facebook.com/UnderhoodService" />
<meta property="article:author" content="https://www.facebook.com/UnderhoodService?fref=ts" />
<meta property="article:published_time" content="2022-08-11T14:46:11+00:00" />
<meta property="article:modified_time" content="2022-08-11T14:46:12+00:00" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg" />
<meta name="author" content="Underhood Service Staff Writers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/underhoodserv" />
<meta name="twitter:site" content="@underhoodserv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Underhood Service Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/","url":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/","name":"Northwood Student Completes First Phase Alliance Internship","isPartOf":{"@id":"https://www.underhoodservice.com/#website"},"primaryImageOfPage":{"@id":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/#primaryimage"},"image":{"@id":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/#primaryimage"},"thumbnailUrl":"https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg","datePublished":"2022-08-11T14:46:11+00:00","dateModified":"2022-08-11T14:46:12+00:00","author":{"@id":"https://www.underhoodservice.com/#/schema/person/450738c3a6af2abe2dc594102b865c26"},"description":"Elisse Richardson helped with projects including ongoing promotions and sweepstakes and various marketing responsibilities. UnderhoodService","breadcrumb":{"@id":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/#primaryimage","url":"https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg","width":700,"height":400},{"@type":"BreadcrumbList","@id":"https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.underhoodservice.com/"},{"@type":"ListItem","position":2,"name":"Northwood Student Completes First Phase Alliance Internship"}]},{"@type":"WebSite","@id":"https://www.underhoodservice.com/#website","url":"https://www.underhoodservice.com/","name":"UnderhoodService","description":"Technical resources to help diagnose and repair engine-related service issues.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.underhoodservice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.underhoodservice.com/#/schema/person/450738c3a6af2abe2dc594102b865c26","name":"Underhood Service Staff Writers","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.underhoodservice.com/#/schema/person/image/","url":"https://s19539.pcdn.co/wp-content/uploads/2022/06/uhsstaff.jpg","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2022/06/uhsstaff.jpg","caption":"Underhood Service Staff Writers"},"sameAs":["https://www.facebook.com/UnderhoodService?fref=ts","https://twitter.com/https://twitter.com/underhoodserv"],"url":"https://www.underhoodservice.com/author/uhsadminusr/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Northwood Student Completes First Phase Alliance Internship Comments Feed" href="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/style.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.9.0' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=f6d353d32fb16fdb2e28403d4da81d46" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.74' id='script-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.underhoodservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.underhoodservice.com/wp-json/wp/v2/posts/189128" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=189128' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fnorthwood-student-completes-first-phase-alliance-internship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fnorthwood-student-completes-first-phase-alliance-internship%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/plain" data-consent-category="Tracking" src="//cdn.freshmarketer.com/144612/337510.js"></script> <style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
/* SIDE WIDGET - VIDEO PLUS POST - ACDelco - text color*/
#garage_studio_widget-5 .bcx-center .garage-studio-video-wrap .gs-video-wrap h5 a,#garage_studio_widget-5 h3.title-medium-dark a,#garage_studio_widget-5 p.excerpt-medium-dark.size-md.mb-none{
	color: #FFF ;
}
#garage_studio_widget-5 .bcx-center .garage-studio-video-wrap .gs-video-wrap{
	margin-bottom: 1.7em;
}
#garage_studio_widget-5 h3.title-medium-dark a,#garage_studio_widget-5 p.excerpt-medium-dark.size-md.mb-none{
	padding-left: 1em
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

#mvp-foot-wrap {
	display: block;
	position: relative;
}


/* sneaker offset fix */
.bs-slide-in-code-container {
	margin-left: 50px;
	padding: 20px 0px !important;
}

@media min-width(1200px) {
	.bs-slide-in-code-container {
	  margin-left: 50px;
  }
}		</style>
</head>
<body class="post-template-default single single-post postid-189128 single-format-standard elementor-default elementor-kit-153712">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7XCV9K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.underhoodservice.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.underhoodservice.com">
<img class="navbar-logo" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/hamburger.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/search.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/video.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinars">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/webinars.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinars</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Products">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/products.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcast-sidebar" title="Podcasts">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-podcast" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/10/CD-Podcasts-logo-UHS.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/digital-edition.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".login-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
 <span class="navbar-toggle navbar-toggle-login" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/subscribe.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/contact.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<a href="https://www.shopownermag.com/" rel="noopener noreferrer" target="_blank">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  navbar-button-only" data-sidebar=".shopowner-sidebar" title="Shop Owner">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-shopowner" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/SO-icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Shop Owner</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-153336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li id="menu-item-153337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li id="menu-item-153338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li id="menu-item-153339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li id="menu-item-153340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li id="menu-item-153341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li id="menu-item-153342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li id="menu-item-153343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li id="menu-item-153344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li id="menu-item-153346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li id="menu-item-153347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li id="menu-item-153348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electric/">Electric</a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li id="menu-item-153360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-154334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li id="menu-item-153361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-157203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/ShopOwner-digital-edition-July-2022-copy-4.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/featured/"><span class="category">Featured</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">The July Digital Edition Is Now Available To Download, Read</a>
</div>
<div class="excerpt col-12 mt-2">
ShopOwner includes technical and management content and is free to download and read.	</div>
</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-june-digital-edition-now/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/06/ShopOwner-digital-edition-June-2022-copy-2.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/featured/"><span class="category">Featured</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-june-digital-edition-now/">Read Your Copy of the June Digital Edition Now</a>
</div>
<div class="excerpt col-12 mt-2">
The new issue of ShopOwner magazine is now available to read online or download at no charge to you!	</div>
</div><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/fuel-tanks-and-pumps/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/05/Saddle-Style-Fuel-Tanks.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/flow/fuel-flow/"><span class="category">Fuel</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/fuel-tanks-and-pumps/">Fuel Tanks and Pumps</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/cavitation-killer-of-water-pumps/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/01/WaterPump-Warning-light-1.png">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/heating-cooling/"><span class="category">Heating / Cooling</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/cavitation-killer-of-water-pumps/">Cavitation: Killer Of Water Pumps</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-block col-5">
<div class="news"><p class="category-title"><a href="https://www.underhoodservice.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Aug 11, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/universal-technical-institute-opens-2nd-new-campus-in-2022/">Universal Technical Institute Opens 2nd New Campus In 2022</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Aug 11, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/">Northwood Student Completes First Phase Alliance Internship</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/caring-for-agm-and-flooded-batteries/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/12/AGM-Batteries.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electric/"><span class="category">Electric</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/caring-for-agm-and-flooded-batteries/">Caring For AGM And Flooded Car Batteries</a>
</div>
</div>
<p class="category-title"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/programming-options/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/01/Scanning-tools.png">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/diagnostic/"><span class="category">Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/programming-options/">Programming Options</a>
</div>
</div>
<p class="category-title"><a href="https://www.underhoodservice.com/category/engine/">Engine <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/diagnosing-driveability-problems/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/05/Engine-diagnostics.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/engine/"><span class="category">Engine</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/diagnosing-driveability-problems/">Diagnosing Driveability Problems</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.underhoodservice.com/programming-options/">Programming Options</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/protect-your-fuel-tank-and-pump-with-delphi-technologies/">Protect Your Fuel Tank and Pump With Delphi Technologies </a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/simple-fixes-for-bad-battery-connections/">Simple Fixes For Bad Battery Connections</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Throttle-By-Wire Diagnostics</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/auto-value-bumper-to-bumper-tech-of-the-year-finalists-named/">Auto Value, Bumper to Bumper Tech OTY Finalists Named</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/underhood-service/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.underhoodservice.com/programming-options/">Programming Options</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/protect-your-fuel-tank-and-pump-with-delphi-technologies/">Protect Your Fuel Tank and Pump With Delphi Technologies </a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/simple-fixes-for-bad-battery-connections/">Simple Fixes For Bad Battery Connections</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Throttle-By-Wire Diagnostics</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/auto-value-bumper-to-bumper-tech-of-the-year-finalists-named/">Auto Value, Bumper to Bumper Tech OTY Finalists Named</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">
 
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/underhood-service/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/original-video/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/CRV-Strut-Installation.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">Honda CR-V 2019-2022 Strut Installation (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/how-to-use-evaporator-heater-foam-cleaners-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/foam-cleaners-automotive.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/how-to-use-evaporator-heater-foam-cleaners-video/">How To Use Evaporator &amp; Heater Foam Cleaners (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/bt608-diagnostic-tool-features-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/autel.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/bt608-diagnostic-tool-features-video/">BT608 Diagnostic Tool Features (VIDEO)</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/JEEP-CHEROKEE-STRUT-INSTALL.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">Jeep Cherokee Strut Install (VIDEO)</a>
</div>
<div class="excerpt col-12 mt-2">
This video covers the installation of struts for the Jeep Cherokee 2019-2022 model year. Sponsored by PRT.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">

<figure class="wp-block-image size-large"><a href="/tag/acdelcotv"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" alt="" class="wp-image-187622" /></a></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/original-video/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/JEEP-CHEROKEE-STRUT-INSTALL.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">Jeep Cherokee Strut Install (VIDEO)</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">

<figure class="wp-block-image size-large"><a href="/tag/acdelcotv"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" alt="" class="wp-image-187622" /></a></figure>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/CRV-Strut-Installation.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">Honda CR-V 2019-2022 Strut Installation (VIDEO)</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite">Smooth Roads Ahead: Making Wheel Bearing Jobs Work for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 04, 2022</p>
<p class="">Sponsored By BCA Bearings by NTN</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/moderncoolingsystem?partnerref=UHSwebsite">Modern Cooling System Diagnostics: Pumps, Fans and Thermostats</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 28, 2022</p>
<p class="">Sponsored By Carter Fuel Systems</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/domesticdriveability?partnerref=UHSwebsite">Domestic Driveability Diagnostics &amp; Tips</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 21, 2022</p>
<p class="">Sponsored By NGK Spark Plugs</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/ACdiagnostics?parterref=UHSwebsite">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/Transtar_600x300.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/ACdiagnostics?parterref=UHSwebsite">AC Diagnostics: Troubleshooting Pressures and Temperatures</a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> August 18, 2022</p>
<p class="register"><span class="register"><a target="_blank" href="https://webinars.on24.com/babcox/ACdiagnostics?parterref=UHSwebsite">Register Now <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By Transtar AC</p>
<p class="description"><p>The most difficult AC complaints to resolve are the system blows warm, or the air is not as cold as it once was. The causes of the declining performance could be caused by a multitude of components and conditions. In a 45-minute webinar, the experts from Transtar AC will cover the possible causes of AC failure.</p>
<p>The training session will cover:</p>
<ul>
<li>Interpreting high-side and low-side gauge pressures for:
<ul>
<li>Restrictions to refrigerant flow</li>
<li>Air or moisture trapped in the system</li>
<li>Incorrect refrigerant charge</li>
<li>Faulty or worn compressor</li>
</ul>
</li>
<li>Measuring and understanding vent temperature drop</li>
<li>Troubleshooting automatic and dual-zone temperature control systems</li>
<li>Detecting air flow restrictions in condensers and evaporators</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Andrew Markel, Director of Technical Content, ShopOwner</li>
<li>Dennis Husband, ASE Certified Technician, Transtar AC</li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/ACdiagnostics?parterref=UHSwebsite">AC Diagnostics: Troubleshooting Pressures and Temperatures</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><a target="_blank" href="https://webinars.on24.com/babcox/ACdiagnostics?parterref=UHSwebsite"><span class="register">Register Now <span class="arrow"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Arrow.png"></span></span></a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> August 18, 2022</p>
<p class="">Sponsored By Transtar AC</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite">Smooth Roads Ahead: Making Wheel Bearing Jobs Work for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 04, 2022</p>
<p class="">Sponsored By BCA Bearings by NTN</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/products/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/Westar-Mounts.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">Westar Releases 58 New Engine And Transmission Mounts</a>
</div>
<div class="excerpt col-12">
These newly released items are all in stock and ready for immediate shipment.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/lang-CAT-IV-Hybrid-Multimeter.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">Lang Tools Offers Hybrid Safe Multimeter</a>
</div>
<div class="excerpt col-12">
This versatile and accurate DMM can make your testing on and off the vehicle faster and more efficient.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/snap-on-introduces-new-style-zeus-workstation/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/zeus.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/snap-on-introduces-new-style-zeus-workstation/">Snap-on Introduces New Style Zeus Workstation</a>
</div>
<div class="excerpt col-12">
The updated cart provides the freedom to use the ZEUS system throughout the service bay.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/vw-passat-golf-audi-a3-transmission-oil-change-procedures/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/vaico-transmission-service-kit.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/vw-passat-golf-audi-a3-transmission-oil-change-procedures/">VW Passat/Golf, Audi A3 Transmission Oil Change Procedures</a>
</div>
<div class="excerpt col-12 mt-2">
6-speed DSG DQ250 transmission VW PASSAT / Golf VI / Golf VII / Audi A3 | EXPERT-KITS+ V10-86-0005	</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/products/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/vw-passat-golf-audi-a3-transmission-oil-change-procedures/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/08/vaico-transmission-service-kit.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/vw-passat-golf-audi-a3-transmission-oil-change-procedures/">VW Passat/Golf, Audi A3 Transmission Oil Change Procedures</a>
</div>
<div class="excerpt col-12">
6-speed DSG DQ250 transmission VW PASSAT / Golf VI / Golf VII / Audi A3 | EXPERT-KITS+ V10-86-0005	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/Westar-Mounts.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">Westar Releases 58 New Engine And Transmission Mounts</a>
</div>
<div class="excerpt col-12">
These newly released items are all in stock and ready for immediate shipment.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/lang-CAT-IV-Hybrid-Multimeter.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">Lang Tools Offers Hybrid Safe Multimeter</a>
</div>
<div class="excerpt col-12">
This versatile and accurate DMM can make your testing on and off the vehicle faster and more efficient.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar podcast-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/podcasts/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/appealing-to-industry-to-answer-aapex-travel-prayers/">Appealing To Industry To Answer AAPEX Travel Prayers</a>
</div>
<div class="excerpt col-12">
Planning and preparation help - faith in our automotive partners is absolutely critical.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/tendecos-john-lussier-sits-down-with-amn-drivetime-podcast/">Tendeco&#039;s John Lussier Sits Down with AMN Drivetime (Podcast)</a>
</div>
<div class="excerpt col-12">
Bill Babcox and John Lussier discuss supply chain challenges, the value of OE heritage, international business and more.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/teamwork-dream-work-and-shopping-for-great-employees/">Teamwork, Dream Work and Shopping For Great Employees</a>
</div>
<div class="excerpt col-12">
Holly Weller tells her side of the success story that is Auto Fix in Henning, MN. This podcast is sponsored by AAPEX.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/podcasts/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<iframe src="https://widget.spreaker.com/player?episode_id=50793224&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/desire-to-make-a-difference-creates-dynamic-developments/">Desire To Make A Difference Creates Dynamic Developments</a>
</div>
<div class="excerpt col-12 mt-2">
Brakes for Breasts has raised more than $1.5 million to support Cleveland Clinic's Breast Cancer Vaccine research.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center"><span style="color:#ffff33" class="has-inline-color">Follow UHS’s podcast on these platforms!</span></h4>
<div class="row">
<div class="col-4 mb-2">
<a target="_blank" href="https://podcasts.apple.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/apple-podcast-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.google.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/google-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.iheart.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/iheart-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://open.spotify.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spotify-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.spreaker.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spreaker-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.stitcher.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/stitcher-white-scaled-1.png"></a>
</div>
</div>
 </div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/podcasts/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/desire-to-make-a-difference-creates-dynamic-developments/">Desire To Make A Difference Creates Dynamic Developments</a>
</div>
<div class="excerpt col-12">
Brakes for Breasts has raised more than $1.5 million to support Cleveland Clinic's Breast Cancer Vaccine research.	</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center"><span style="color:#ffff33" class="has-inline-color">Follow UHS’s podcast on these platforms!</span></h4>
<div class="row">
<div class="col-4 mb-2">
<a target="_blank" href="https://podcasts.apple.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/apple-podcast-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.google.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/google-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.iheart.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/iheart-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://open.spotify.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spotify-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.spreaker.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spreaker-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.stitcher.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/stitcher-white-scaled-1.png"></a>
</div>
</div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/appealing-to-industry-to-answer-aapex-travel-prayers/">Appealing To Industry To Answer AAPEX Travel Prayers</a>
</div>
<div class="excerpt col-12">
Planning and preparation help - faith in our automotive partners is absolutely critical.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/tendecos-john-lussier-sits-down-with-amn-drivetime-podcast/">Tendeco&#039;s John Lussier Sits Down with AMN Drivetime (Podcast)</a>
</div>
<div class="excerpt col-12">
Bill Babcox and John Lussier discuss supply chain challenges, the value of OE heritage, international business and more.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/podcasts/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<style>
        .magazine-sidebar-widget .circle {
            background-color: black;
            height: 40px;
            width: 40px;
        }
        .magazine-sidebar-widget .circle > * {
            color: white;
        }
        .magazine-sidebar-widget a.clear-btn.widget-btn {
            max-width: 300px;
        }
        .magazine-sidebar-widget {
            max-width: 300px;
        }
    </style>
<div class="magazine-sidebar-widget">
<div class="nav-sidebar-section-head mb-2">Latest Issue</div>
<h6 class="text-left bcx-text-light mb-3">July 2022</h6>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/so.JULY_.22.COVER_.jpg" alt="July 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-book-reader"></i>
</div>
<h6 class="d-inline font-weight-bold">READ LATEST ISSUE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://www.underhoodservice.com/magazine/">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-books"></i>
</div>
<h6 class="d-inline font-weight-bold">MAGAZINE ARCHIVE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="/subscribe">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-envelope d-inline-flex justify-content-center align-items-center"></i>
</div>
<h6 class="d-inline font-weight-bold">SUBSCRIBE!</h6>
</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<style>
        .bg-darken {
            background: rgba(0, 0, 0, 0.1);
        }
        .magazine-archive-widget .magazine-archive-bottom {
            border-top: 0;
        }
        .bl-accent {
            border-left-style: solid;
            border-left-width: 3px;
        }
        .bg-dark {
            background-color: #2c2c2c !important;
        }
        .magazine-archive-widget h1, 
        .magazine-archive-widget h2, 
        .magazine-archive-widget h3, 
        .magazine-archive-widget h4, 
        .magazine-archive-widget h5, 
        .magazine-archive-widget h6,
        .magazine-sidebar-widget h1, 
        .magazine-sidebar-widget h2, 
        .magazine-sidebar-widget h3, 
        .magazine-sidebar-widget h4, 
        .magazine-sidebar-widget h5, 
        .magazine-sidebar-widget h6 {
            font-family: 'Roboto Condensed';
        }
    </style>
<div class="magazine-archive-widget">
<div class="nav-sidebar-section-head mb-2">In the July 2022 Issue</div>
<div class="row magazine-archive-posts-wrap">
<div class="col-12 magazine-archive-post single mt-0 mb-2">
<div class="px-2 py-3 bg-darken">
<h5 class="mb-1"><a class="post-title" href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">The July Digital Edition Is Now Available To Download, Read</a></h5>
<p class="mb-1">ShopOwner includes technical and management content and is free to download and read.</p>
<h6 class="mb-1"><a class="read-full-article" href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">Read Full Article</a></h6>
</div>

</div>
<div class="col-12 magazine-archive-post single mt-0 mb-2">
<div class="px-2 py-3 bg-darken">
<h5 class="mb-1"><a class="post-title" href="https://www.underhoodservice.com/knock-sensor-diagnostics%ef%bf%bc/">Knock Sensor Diagnostics</a></h5>
<p class="mb-1">The knock sensor is not the only sensor responsible for detecting engine knock.</p>
<h6 class="mb-1"><a class="read-full-article" href="https://www.underhoodservice.com/knock-sensor-diagnostics%ef%bf%bc/">Read Full Article</a></h6>
</div>

</div>
<div class="col-12 magazine-archive-post single mt-0 mb-2">
<div class="px-2 py-3 bg-darken">
<h5 class="mb-1"><a class="post-title" href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Throttle-By-Wire Diagnostics</a></h5>
<p class="mb-1">Throttle-by-wire systems proactively manage the air and fuel going into the combustion chamber.</p>
<h6 class="mb-1"><a class="read-full-article" href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Read Full Article</a></h6>
</div>

</div>
</div>
<div class="row mb-3">
<div class="col">
<div class="bl-accent pl-1">
<h6 class="mb-0 bcx-text-light">Popular Categories:</h6>
<p class="mb-0 bcx-text-light">
<a class="bcx-text-light" href="https://www.underhoodservice.com/category/featured/">Featured</a>
, <a class="bcx-text-light" href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a>
, <a class="bcx-text-light" href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a>
</p>
</div>
</div>
</div>
<div class="row mb-2">
<div class="col">
<h3 class="previous-issues-label bg-dark m-0 p-2">Previous Issues</h3>
</div>
</div>
<div class="row">
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">June 2022</h6>
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/06/so.June_.22.CoverSO.jpg" class="mb-2 px-5" alt="June 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">May 2022</h6>
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/05/so.MAY_.22.CoverSO.jpg" class="mb-2 px-5" alt="May 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=ab745331-1a2f-4e01-a234-c2b01a5c8cda">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">April 2022</h6>
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/04/so.APR_.22.CoverSO.jpg" class="mb-2 px-5" alt="April 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>

</div>
</div>
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<style>
        .magazine-sidebar-widget .circle {
            background-color: black;
            height: 40px;
            width: 40px;
        }
        .magazine-sidebar-widget .circle > * {
            color: white;
        }
        .magazine-sidebar-widget a.clear-btn.widget-btn {
            max-width: 300px;
        }
        .magazine-sidebar-widget {
            max-width: 300px;
        }
    </style>
<div class="magazine-sidebar-widget">
 <div class="nav-sidebar-section-head mb-2">Latest Issue</div>
<h6 class="text-left bcx-text-light mb-3">July 2022</h6>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/so.JULY_.22.COVER_.jpg" alt="July 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-book-reader"></i>
</div>
<h6 class="d-inline font-weight-bold">READ LATEST ISSUE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://www.underhoodservice.com/magazine/">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-books"></i>
</div>
<h6 class="d-inline font-weight-bold">MAGAZINE ARCHIVE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="/subscribe">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-envelope d-inline-flex justify-content-center align-items-center"></i>
</div>
<h6 class="d-inline font-weight-bold">SUBSCRIBE!</h6>
</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar login-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row no-gutters">
<div class="col-12">
<p style="line-height: 1.2rem;"><i>Underhood Service</i> targets repair shops that derive 50 percent or more of their revenue from the service and repair of under-the-hood systems. The expanding amount of knowledge and capital needed to keep up with technological advances has led these shop owners to concentrate on underhood systems, while also offering preventive maintenance services on most major vehicle systems. By subscribing, you’ll receive the ShopOwner digital edition magazine (12 times/year) featuring articles from Underhood Service and the Underhood Service eNewsletter (twice weekly). Access to digital editions, contests, news, and more are ready for you today!</p>
</div>
</div>
<div class="row no-gutters">
<div class="col-6">
<a target="/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe</a>
</div>

</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row no-gutters">
<div class="col-12">
<p style="line-height: 1.2rem;"><i>Underhood Service</i> targets repair shops that derive 50 percent or more of their revenue from the service and repair of under-the-hood systems. The expanding amount of knowledge and capital needed to keep up with technological advances has led these shop owners to concentrate on underhood systems, while also offering preventive maintenance services on most major vehicle systems. By subscribing, you’ll receive the ShopOwner digital edition magazine (12 times/year) featuring articles from Underhood Service and the Underhood Service eNewsletter (twice weekly). Access to digital editions, contests, news, and more are ready for you today!</p>
</div>
</div>
<div class="row no-gutters">
<div class="col-6">
<a target="/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe</a>
</div>

</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
 <div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar shopowner-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Babcox-B-Logo.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electric/">Electric</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-153387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153387"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-153388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153388"><a href="https://www.underhoodservice.com/category/original-video/">Video</a></li>
<li id="menu-item-153389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153389"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-153385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153385"><a target="_blank" rel="noopener" href="http://digital.underhoodservice.com">Current Issue</a></li>
<li id="menu-item-153386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153386"><a href="https://www.underhoodservice.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-153382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153382"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=146">Advertise</a></li>
<li id="menu-item-153383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153383"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-153397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153397"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-12">
<a target="_blank" class="clear-btn subscribe" href="https://www.underhoodservice.com/subscribe">Subscribe</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.underhoodservice.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Under The Wire',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">Jeep Cherokee Strut Install (VIDEO)</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/universal-technical-institute-opens-2nd-new-campus-in-2022/">Universal Technical Institute Opens 2nd New Campus In 2022</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/">Northwood Student Completes First Phase Alliance Internship</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">Honda CR-V 2019-2022 Strut Installation (VIDEO)</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/how-to-use-evaporator-heater-foam-cleaners-video/">How To Use Evaporator &#038; Heater Foam Cleaners (VIDEO)</a></li>
</ul>
<style>
    .ticker-title { background-color: #F8ED33; }
    .ticker-title .boltu-right { border-top: 8px solid #F8ED33; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.underhoodservice.com/category/news/">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/News-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-189128 current" data-id="189128" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-11">Aug 11, 2022</time></span>
<meta itemprop="dateModified" content="2022-08-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/">Northwood Student Completes First Phase Alliance Internship</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/&amp;t=Northwood Student Completes First Phase Alliance Internship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Northwood Student Completes First Phase Alliance Internship &amp;url=https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#310e4244535b5452450c7f5e434559465e5e551162454455545f4511725e5c415d5445544211775843424511615950425411705d5d58505f525411785f4554435f4259584117505c410a737e75680c7811575e445f5511455958421150434558525d5411585f455443544245585f5611505f551145595e44565945115e571142595043585f56115845114658455911485e441f11725954525a115845115e44450b1159454541420b1e1e4646461f445f555443595e5e55425443475852541f525e5c1e5f5e434559465e5e551c42454455545f451c525e5c415d544554421c57584342451c41595042541c505d5d58505f52541c585f4554435f425958411e">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-189130 " data-id="189130" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-11">Aug 11, 2022</time></span>
<meta itemprop="dateModified" content="2022-08-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/universal-technical-institute-opens-2nd-new-campus-in-2022/">Universal Technical Institute Opens 2nd New Campus In 2022</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/universal-technical-institute-opens-2nd-new-campus-in-2022/&amp;t=Universal Technical Institute Opens 2nd New Campus In 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Universal Technical Institute Opens 2nd New Campus In 2022 &amp;url=https://www.underhoodservice.com/universal-technical-institute-opens-2nd-new-campus-in-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/universal-technical-institute-opens-2nd-new-campus-in-2022/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d0ebecf3e0f7f6e4e9a5d1e0e6edebece6e4e9a5ccebf6f1ecf1f0f1e0a5caf5e0ebf6a5b7ebe1a5cbe0f2a5c6e4e8f5f0f6a5cceba5b7b5b7b7a3e4e8f5bec7cac1dcb8cca5e3eaf0ebe1a5f1edecf6a5e4f7f1ece6e9e0a5ecebf1e0f7e0f6f1ecebe2a5e4ebe1a5f1edeaf0e2edf1a5eae3a5f6ede4f7ecebe2a5ecf1a5f2ecf1eda5fceaf0aba5c6ede0e6eea5ecf1a5eaf0f1bfa5edf1f1f5f6bfaaaaf2f2f2abf0ebe1e0f7edeaeae1f6e0f7f3ece6e0abe6eae8aaf0ebecf3e0f7f6e4e9a8f1e0e6edebece6e4e9a8ecebf6f1ecf1f0f1e0a8eaf5e0ebf6a8b7ebe1a8ebe0f2a8e6e4e8f5f0f6a8eceba8b7b5b7b7aa">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-189118 " data-id="189118" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-11">Aug 8, 2022</time></span>
<meta itemprop="dateModified" content="2022-08-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/auto-cares-fall-leadership-days-registration-open/">Auto Care’s Fall Leadership Days Registration Open</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/auto-cares-fall-leadership-days-registration-open/&amp;t=Auto Care’s Fall Leadership Days Registration Open', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Auto Care’s Fall Leadership Days Registration Open &amp;url=https://www.underhoodservice.com/auto-cares-fall-leadership-days-registration-open/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/auto-cares-fall-leadership-days-registration-open/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#447b3731262e212730790531302b6407253621a6c4dd37640225282864082125202136372c2d346400253d37641621232d37303625302d2b2a640b34212a622529347f060b001d790d64222b312a2064302c2d37642536302d272821642d2a3021362137302d2a2364252a2064302c2b31232c30642b2264372c25362d2a23642d3064332d302c643d2b316a64072c21272f642d30642b31307e642c303034377e6b6b3333336a312a2021362c2b2b20372136322d27216a272b296b2531302b692725362137692225282869282125202136372c2d346920253d37693621232d37303625302d2b2a692b34212a6b">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-189113 " data-id="189113" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-11">Aug 8, 2022</time></span>
<meta itemprop="dateModified" content="2022-08-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/ase-education-foundation-creates-adopt-a-school-program/">ASE Education Foundation Creates Adopt-A-School Program</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/ase-education-foundation-creates-adopt-a-school-program/&amp;t=ASE Education Foundation Creates Adopt-A-School Program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=ASE Education Foundation Creates Adopt-A-School Program &amp;url=https://www.underhoodservice.com/ase-education-foundation-creates-adopt-a-school-program/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/ase-education-foundation-creates-adopt-a-school-program/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add1c3d5b0d5f4e5f3f1e4f9fffeb0d6ffe5fef4f1e4f9fffeb0d3e2f5f1e4f5e3b0d1f4ffe0e4bdd1bdc3f3f8fffffcb0c0e2fff7e2f1fdb6f1fde0abd2dfd4c9add9b0f6ffe5fef4b0e4f8f9e3b0f1e2e4f9f3fcf5b0f9fee4f5e2f5e3e4f9fef7b0f1fef4b0e4f8ffe5f7f8e4b0fff6b0e3f8f1e2f9fef7b0f9e4b0e7f9e4f8b0e9ffe5beb0d3f8f5f3fbb0f9e4b0ffe5e4aab0f8e4e4e0e3aabfbfe7e7e7bee5fef4f5e2f8fffff4e3f5e2e6f9f3f5bef3fffdbff1e3f5bdf5f4e5f3f1e4f9fffebdf6ffe5fef4f1e4f9fffebdf3e2f5f1e4f5e3bdf1f4ffe0e4bdf1bde3f3f8fffffcbde0e2fff7e2f1fdbf">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div><section id="bcx_ad_widget-13" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92590"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-3" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-188986" class="garage-studio-widget-video-188986" data-video_id="JBhjREth">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/voYL6oz2.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-188986').setup({
			                    file: 'https://content.jwplatform.com/videos/JBhjREth-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/JBhjREth-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="media_image-5" class="mvp-side-widget widget_media_image"><a href="/tag/acdelcotv"><img width="600" height="200" src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" class="image wp-image-187622  attachment-full size-full" alt="ACDelco TV Series Banner" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200-300x100.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200-598x200.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /></a></section><div class="hr"></div> <section id="garage_studio_widget-5" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-187495" class="garage-studio-widget-video-187495" data-video_id="VhBSAAdc">
<script src="https://cdn.jwplayer.com/libraries/NJFp4RYM.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-187495').setup({
			                    file: 'https://content.jwplatform.com/videos/VhBSAAdc-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/VhBSAAdc-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>
<h5 class="text-left"><a href="https://www.underhoodservice.com/video-acdelco-spark-plugs/">Selecting The Correct ACDelco Spark Plug (VIDEO)</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.underhoodservice.com/video-acdelco-starter-and-alternators/">
<img width="150" height="150" src="https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-150x150.jpg 150w, https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.underhoodservice.com/video-acdelco-starter-and-alternators/">VIDEO: ACDelco Starter And Alternators</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">High underhood temps, increased power demands and vibration can damage alternators or starters. Sponsored by ACDelco.</p>
</div>
</div>
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.underhoodservice.com/video-replacement-long-block-engines/">
<img width="150" height="150" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-150x150.jpg 150w, https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
 <div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.underhoodservice.com/video-replacement-long-block-engines/">VIDEO: Replacement Long Block Engines</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Don’t settle for “almost” - it matters where the engine is manufactured or remanufactured. Sponsored by ACDelco.</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Video of the Week</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/2P8_5361.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Brake Pads Deconstructed">
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/">VIDEO: Brake Pads Deconstructed</a>
</h3>
<p class="video-excerpt">Brake pads are thoroughly developed to produce the best result. This video is sponsored by ZF Aftermarket.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active ">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/08/JEEP-CHEROKEE-STRUT-INSTALL.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Jeep Cherokee Strut Install (VIDEO)">
</a>
<a href="https://www.underhoodservice.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/jeep-cherokee-strut-install-video/">Jeep Cherokee Strut Install (VIDEO)</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active ">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/08/CRV-Strut-Installation.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Honda CR-V 2019-2022 Strut Installation (VIDEO)">
</a>
<a href="https://www.underhoodservice.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/honda-cr-v-2019-2022-strut-installation-video/">Honda CR-V 2019-2022 Strut Installation (VIDEO)</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div> <section id="latest_podcast_widget-3" class="mvp-side-widget latest_podcast_widget"> <div class="bcx-latest-podcast">
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Digital Issue</h2>
<div class="row">
<div class="col-sm-6">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/so.JULY_.22.COVER_-219x300.jpg" alt="July 2022">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
<div class="col-sm-6">
<p class="bcx-current-issue-text">
<a href="https://www.underhoodservice.com/magazine/">Click here</a> &nbsp;to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-15" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/ACdiagnostics?parterref=UHSwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.underhoodservice.com/warn-your-customers-about-water-pump-failure-during-the-summer%ef%bf%bc/">
<img width="600" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2022/07/22-CART-0019_600x300_AUG_UnderhoodService_Rapid-Fit_Banner.gif" class="sponsored-content-img wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.underhoodservice.com/warn-your-customers-about-water-pump-failure-during-the-summer%ef%bf%bc/">Warn Your Customers About Water Pump Failure During the Summer￼</a></h3>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #1863af;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #000000; color: #ffffff;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-189128" class="post-189128 post type-post status-publish format-standard hentry category-news tag-alliance tag-auto-value tag-bumper-to-bumper" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.underhoodservice.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Northwood Student Completes First Phase Alliance Internship</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/06/uhsstaff-80x80.jpg" width="46" height="46" alt="Underhood Service Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-11">Aug 11, 2022</time></span>
<meta itemprop="dateModified" content="2022-08-11" />
</div>
</div>
</div>
<div class="mvp-post-social-wrap">
<div class="mvp-post-social">
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.facebook.com/UnderhoodService?fref=ts" target="_blank" class="fab fa-facebook-f"></a></li>
</ul>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19539.pcdn.co/wp-includes/images/media/default.png">
<meta itemprop="width" content="48">
<meta itemprop="height" content="64">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>Northwood University graduate and Richard Devos Graduate School of Management student Elisse Richardson completed the first part of a rigorous internship – 12 weeks this summer with one massive week in Las Vegas to follow this fall with the Aftermarket Auto Parts Alliance, Inc. Elisse spent the summer in San Antonio, TX working in the Sales and Marketing Department at Alliance Headquarters. The paid internship also included a travel stipend, as well as accommodations in an extended stay hotel near the office to ease her commute. As part of an accelerated degree program, Richardson just completed her Bachelors of Business Administration in Automotive Aftermarket Management.<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner">
<p>As part of her internship, Richardson helped with projects including ongoing promotions and sweepstakes and various marketing responsibilities. She was immediately put to work upon arriving in San Antonio.</p>
<p>In May, she led the Alliance sales team by managing a booth at the Christian Brothers Automotive Annual Convention in San Antonio. She learned the dynamics of partnering with a National Service Retail chain and the demands of their independent franchisee owners.</p>
<p>During the Alliance’s Summer Shareholder Meeting in June, Elisse was not only assisting off camera, but was featured on camera during John R. Washbish’s “Thank You Notes” segment where she accompanied him by playing her cello as he thanked viewers, channel partners and industry friends for tuning into the three nights of primetime live broadcasts.</div><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76781"></broadstreet-zone></div></div><div class="mvp-content-inner">
<p>As part of the meeting, Elisse was also featured during a segment highlighting Northwood University Alumna. The segment included the Alliance’s own Field Sales Representative Kendall Schaus and the Director of Communications and Engagement, Nikki Paschall as fellow Northwood graduates. Washbish, an alumni himself, interviewed the ladies about their roles in the aftermarket and the high caliber of employee that Northwood produces.</p>
<p>While Richardson’s internship was located in San Antonio, much of her duties required extensive travel during her short summer tenure.</p>
<p>Later in June, Auto Value and Bumper to Bumper hosted 100 grand-prize winners in Orlando, FL, during the Bringing Back the Magic Sweepstakes Trip. Richardson was onsite to assist in the coordination of the weeklong event ensuring guests had the experience of a lifetime.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg"><img width="700" height="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg" alt="" class="wp-image-189129" srcset="https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022.jpg 700w, https://s19539.pcdn.co/wp-content/uploads/2022/08/alliance-intern-2022-300x171.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption> Elisse Richardson</figcaption></figure></div>
<p>In July, Elisse travelled to Dearborn, MI, to help host the Auto Value and Bumper to Bumper Technician of the Year Finalist program. The program, sponsored by DRiV and Garage Gurus, gave Elisse an opportunity to interact with 11 of America’s top technicians as well as members of DRiV’s marketing team and managers of the Garage Gurus program.</p>
<p>Richardson’s summer experience will prove crucial when the second phase of her internship begins in November, the Alliance says. She has been tasked with managing over 20 students from Northwood University during the Alliance’s upcoming Aftermarket Jackpot Convention in Las Vegas. Along with her cadre of Northwood Interns, Richardson will be tasked with the onsite registration of over 3,000 aftermarket professionals for the Jackpot Convention and AAPEX show.</div><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div><div class="mvp-content-inner">
<p>“Elisse was a valuable addition to our sales and marketing team over the summer,” says Kendall Schaus, field sales representative for the Alliance and Elisse’s manager for the summer. “Internships offer a wonderful opportunity to experience situational leadership and hands-on problem solving. Elisse was able to participate in a variety of events this summer – all leading up to our Jackpot Convention this fall! We’re excited to welcome Elisse back in November with additional Northwood University student interns to assist us during Convention.”</p>
<p>“There’s nothing I love more than applying what I’ve learned in the classroom to real-world situations,” adds Elisse. “Northwood does a great job of preparing us for the workplace, but being able to complete summer internships and see my education working firsthand is important. Thank you to the Alliance for the best summer ever. Thank you for investing in tomorrow’s leaders and providing such an incredible opportunity, I learned so much.”</div><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner">
<p>Elisse will begin her Masters of Business Administration at Northwood University in the fall of 2022. For more information on Northwood University, visit&nbsp;<a href="http://www.northwood.edu/" target="_blank" rel="noreferrer noopener">www.northwood.edu</a>.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/&amp;t=Northwood Student Completes First Phase Alliance Internship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Northwood Student Completes First Phase Alliance Internship &amp;url=https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/northwood-student-completes-first-phase-alliance-internship/&amp;media=&amp;description=Northwood Student Completes First Phase Alliance Internship', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff8cadb0b6aab5adada6e291b6b7a6a7acb6e281adafb2aea7b6a7b1e284abb0b1b6e292aaa3b1a7e283aeaeaba3aca1a7e28bacb6a7b0acb1aaabb2e4a3afb2f9808d869bff8be2a4adb7aca6e2b6aaabb1e2a3b0b6aba1aea7e2abacb6a7b0a7b1b6abaca5e2a3aca6e2b6aaadb7a5aab6e2ada4e2b1aaa3b0abaca5e2abb6e2b5abb6aae2bbadb7ece281aaa7a1a9e2abb6e2adb7b6f8e2aab6b6b2b1f8ededb5b5b5ecb7aca6a7b0aaadada6b1a7b0b4aba1a7eca1adafedacadb0b6aab5adada6efb1b6b7a6a7acb6efa1adafb2aea7b6a7b1efa4abb0b1b6efb2aaa3b1a7efa3aeaeaba3aca1a7efabacb6a7b0acb1aaabb2ed">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.underhoodservice.com/tag/alliance/" rel="tag">Alliance</a>, <a href="https://www.underhoodservice.com/tag/auto-value/" rel="tag">Auto Value</a>, <a href="https://www.underhoodservice.com/tag/bumper-to-bumper/" rel="tag">Bumper to Bumper</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" />
<meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png">
</div>
<meta itemprop="name" content="UnderhoodService">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-189128 mvp-com-but-189128">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="189128 https://www.underhoodservice.com/?p=189128">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-189128").on("click", function(){
  	    $(".mvp-com-click-id-189128").show();
	    $(".disqus-thread-189128").show();
  	    $(".mvp-com-but-189128").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="189000">
<p><a href="https://www.underhoodservice.com/auto-value-bumper-to-bumper-tech-of-the-year-finalists-named/"><span>News:&nbsp;</span>Auto Value, Bumper to Bumper Tech OTY Finalists Named</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="188999">
<p><a href="https://www.underhoodservice.com/new-amn-women-at-the-wheel-podcast-kicks-off-this-week/"><span>News:&nbsp;</span>New AMN Women at the Wheel Podcast Kicks off This Week</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="188961">
<p><a href="https://www.underhoodservice.com/registration-open-for-ase-summer-certification/"><span>News:&nbsp;</span>Registration Open For ASE Summer Certification</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="188960">
<p><a href="https://www.underhoodservice.com/prt-offers-complete-struts-for-honda-cr-v-2019/"><span>News:&nbsp;</span>PRT Offers Complete Struts For Honda CR-V 2019</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<style>
						#mvp-foot-wrap {
							display: block;
							position: relative;
						}
						.mvp-main-body-grid, #mvp-foot-wrap {
						    max-width: 100% !important;
						    width: 100% !important;
						    margin: 0 !important;
						}
						/* Globals */
						.roboto-condensed {
							font-family: 'Roboto Condensed', sans-serif;
						}
						.anton {
							font-family: 'Anton', sans-serif;
						}
						h1.roboto-condensed,
						h2.roboto-condensed,
						h3.roboto-condensed,
						h4.roboto-condensed,
						h5.roboto-condensed,
						h6.roboto-condensed {
							font-weight: 700;
						}
						.font-size-sm {
							font-size: 0.875rem;
						}

						.circle {
							border-radius: 50%;
						}
						.monogram {
							height: 44px;
							width: 44px;
						}

						/* Buttons */
						.btn-group-xl>.btn, .btn-xl, .woocommerce-info .btn-group-xl>a.button, .woocommerce-notices-wrapper .woocommerce-message .btn-group-xl>a.button, .wpcf7 .btn-group-xl>input[type=submit] {
						    padding: 0.7rem 0.1rem;
						    font-size: 1.5rem;
						    line-height: 1.5;
						    min-width: 180px;
						}
						.btn-primary.btn-xl,
						.btn-secondary.btn-xl {
							border: 4px solid #53f;
						}
						.btn-primary,
						.btn-primary:hover,
						.btn-primary.focus,
						.btn-primary:focus,
						.btn-primary:not(:disabled):not(.disabled).active, 
						.btn-primary:not(:disabled):not(.disabled):active, 
						.show>.btn-primary.dropdown-toggle {
						    color: #fff;
						    background-color: #53f;
						    border-color: #53f;
						}
						.btn-secondary,
						.btn-secondary:hover,
						.btn-secondary.focus,
						.btn-secondary:focus,
						.btn-secondary:not(:disabled):not(.disabled).active, 
						.btn-secondary:not(:disabled):not(.disabled):active, 
						.show>.btn-secondary.dropdown-toggle {
						    color: #fff;
						    background-color: #000000;
						    border-color: #53f;
						}

						/* Footer */
						footer .container {
							max-width: 1440px;
						}
						#wrapper-footer {
						    background-color: black;
						}
						#wrapper-footer,
						#wrapper-footer a {
						    color: white;
						}
						#wrapper-footer ul {
						  list-style-type: none;
						  padding: 0;
						}
						#wrapper-footer .brands-hr {
							border-top: 2px solid rgba(255,255,255,0.25);
							border-bottom: 2px solid rgba(255,255,255,0.25);
						}

						/* footer social */
						#wrapper-footer ul.mvp-fly-soc-list li a {
						    background: white !important;
						    color: black !important;
						}

						/* circles */
						#wrapper-footer .monogram.circle.fab {
					        background-color: #ffffff;
					        height: 35px;
					        width: 35px;
					    }
					    #wrapper-footer .monogram.circle.fab a {
					        color: #000000;
					    }
					    .monogram.circle .fab {
					        font-size: 1.25rem;
					    }

					    /* bright edge */
					    .be-ix-link-block .be-related-link-container .be-label,
					    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
						    color: #ffffff;
						}
						.be-ix-link-block.mvp-foot-marg {
							margin: 0;
							padding: 0;
						}
						</style>
<footer class="site-footer roboto-condensed" id="mvp-foot-wrap">
<div class="wrapper py-4" id="wrapper-footer">
<div class="bootstrap-container container">
<div class="row">
<div class="col-md-8 col-12">
<div class="textwidget"><h2 class="h1 anton text-uppercase">Subscribe to our Newsletter</h2>
<h4 class="">Get the latest update from our eNewsletters</h4>
</div>

</div>
<div class="col-md-4 col-12 text-md-right">
<a class="btn btn-primary btn-xl mb-2" href="https://www.underhoodservice.com/subscribe">Subscribe</a>
</div>
</div>
<div class="row mt-2 mb-4">
<div class="col-12 text-center">
<div class="brands-hr py-4">
<h3 class="roboto-condensed text-uppercase">Our Brands</h3>
<h5 class="">Visit our other Brands to drive your success</h5>
<div class="monogram-logos d-block d-lg-flex justify-content-center align-items-center py-2">
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.aftermarketnews.com/" alt="Visit aftermarketNews" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="aftermarketNews" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-amn-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.autosuccessonline.com/" alt="Visit AutoSuccess" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="AutoSuccess" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-as-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/" alt="Visit BodyShop Business" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="BodyShop Business" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-bsb-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.brakeandfrontend.com/" alt="Visit Brake & Front End" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Brake & Front End" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-bfe-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.thebuzzevnews.com/" alt="Visit The Buzz EV News" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="The Buzz EV News" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-buzz-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.counterman.com/" alt="Visit Counterman" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Counterman" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-cm-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.enginebuildermag.com/" alt="Visit Engine Builder" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Engine Builder" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-eb-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.fleetequipmentmag.com/" alt="Visit Fleet Equipment" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Fleet Equipment" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-fe-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.import-car.com/" alt="Visit ImportCar" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="ImportCar" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-ic-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.motorcyclepowersportsnews.com/" alt="Visit Motorcycle & Powersports News" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Motorcycle & Powersports News" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-mpn-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.carwash.com/" alt="Visit Professional Carwashing & Detailing" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Professional Carwashing & Detailing" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-pcd-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.shopownermag.com/" alt="Visit ShopOwner" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="ShopOwner" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-so-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.techshopmag.com/" alt="Visit TechShop" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="TechShop" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-ts-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.tirereview.com/" alt="Visit Tire Review" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tire Review" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-tr-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.tomorrowstechnician.com/" alt="Visit Tomorrow's Tech" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tomorrow's Tech" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-t2-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://t2u.tomorrowstechnician.com/" alt="Visit Tomorrow's Tech University" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tomorrow's Tech University" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-t2u-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.transmissiondigest.com/" alt="Visit Transmission Digest" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Transmission Digest" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-td-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/" alt="Visit Underhood Service" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Underhood Service" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-uhs-white.png"></a>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-12">
<div class="d-flex"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-157911" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo-300x91.png" alt="" width="300" height="91" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo-300x91.png 300w, https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png 540w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
</div>
<div class="d-flex"><p>Technical resources to help diagnose and repair engine-related service issues.</p>
</div>

</div>
<div class="col-md-3 col-12">
<h4 class="roboto-condensed text-uppercase">Location</h4>
<ul>
<li>Babcox Media Inc</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
</ul>
<ul>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
<li>e: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="167f7870795674777475796e3875797b">[email&#160;protected]</a></li>
</ul>
</div>
<div class="about col-md-2 col-12">
<h4 class="roboto-condensed text-uppercase">About</h4>
<ul id="menu-about" class="menu"><li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/underhood-service/">Advertise</a></li>
<li id="menu-item-153396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153396"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-157202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157202"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul> </div>
<div class="col-md-3 col-12 text-md-center">
<h4 class="roboto-condensed text-uppercase">Connect With Us</h4>
<div class="text-left text-md-center" style="">
<ul class="mvp-fly-soc-list text-left text-md-center left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/babcox-logo-blue.png" alt="Babcox"><br>
<a href="/cdn-cgi/l/email-protection#6801060e07280a090a0b0710460b0705"><span class="__cf_email__" data-cfemail="82ebece4edc2e0e3e0e1edfaace1edef">[email&#160;protected]</span></a>
</div>
</div>
</div>
<div class="row mt-3 mt-md-0">

<div class="be-ix-link-block">


</div>
</div>
</div>
<hr>
<div class="container">
<div class="row font-size-sm">
<div class="col-md-12 text-center">
<a href="http://babcox.com/privacy-policy/">Privacy Policy</a> | <a href="http://babcox.com/terms-of-use/">Terms of Use</a>
</div>
<div class="col-md-12 text-center">
Copyright 2022 Babcox Media Inc. All rights reserved
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/UnderhoodService" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/underhoodserv" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/babcox_underhood" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				console.log('Top Ad Height: ' + top_ad_height);

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "9019J3567790A2I", 
				category: "News", 
				tag: "Alliance,Auto Value,Bumper to Bumper" 
		    		});
		</script>
<a rel="nofollow" style="display:none" href="https://www.underhoodservice.com/?blackhole=dd205aed17" title="Do NOT follow this link or you will be banned from the site!">UnderhoodService</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76782"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "alliance, auto-value, bumper-to-bumper";
        </script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"189128 https:\/\/www.underhoodservice.com\/?p=189128","disqusShortname":"underhoodservice","disqusTitle":"Northwood Student Completes First Phase Alliance Internship","disqusUrl":"https:\/\/www.underhoodservice.com\/northwood-student-completes-first-phase-alliance-internship\/","postId":"189128"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='jawn-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='retina-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.6' id='alp-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.65' id='jawn-sidebar-menu-js-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409725","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":1121,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
