<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-favicon-512x512-1.png" /><link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg" />
<meta name="twitter:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg" />
<meta property="og:url" content="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/" />
<meta property="og:title" content="AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)" />
<meta property="og:description" content="Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/">
<meta name="twitter:title" content="AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)">
<meta name="twitter:description" content="Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W7XCV9K');</script>

<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-13', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '4143700411efe16f49122113a028fb7a2362874771861b4931d1d27754237b3b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>AMN Drivetime: NGK&#039;s Brian Norko (PODCAST)</title>
<meta name="description" content="Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. UnderhoodService" />
<link rel="canonical" href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AMN Drivetime: NGK&#039;s Brian Norko (PODCAST)" />
<meta property="og:description" content="Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. UnderhoodService" />
<meta property="og:url" content="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/" />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:publisher" content="https://www.facebook.com/UnderhoodService" />
<meta property="article:author" content="https://www.facebook.com/UnderhoodService?fref=ts" />
<meta property="article:published_time" content="2022-03-17T15:22:07+00:00" />
<meta property="article:modified_time" content="2022-03-17T15:22:46+00:00" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/underhoodserv" />
<meta name="twitter:site" content="@underhoodserv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Underhood Service Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.underhoodservice.com/#website","url":"https://www.underhoodservice.com/","name":"UnderhoodService","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.underhoodservice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/#primaryimage","inLanguage":"en-US","url":"https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/#webpage","url":"https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/","name":"AMN Drivetime: NGK's Brian Norko (PODCAST)","isPartOf":{"@id":"https://www.underhoodservice.com/#website"},"primaryImageOfPage":{"@id":"https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/#primaryimage"},"datePublished":"2022-03-17T15:22:07+00:00","dateModified":"2022-03-17T15:22:46+00:00","author":{"@id":"https://www.underhoodservice.com/#/schema/person/450738c3a6af2abe2dc594102b865c26"},"description":"Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. UnderhoodService","breadcrumb":{"@id":"https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/"]}]},{"@type":"BreadcrumbList","@id":"https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.underhoodservice.com/"},{"@type":"ListItem","position":2,"name":"AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)"}]},{"@type":"Person","@id":"https://www.underhoodservice.com/#/schema/person/450738c3a6af2abe2dc594102b865c26","name":"Underhood Service Staff Writers","image":{"@type":"ImageObject","@id":"https://www.underhoodservice.com/#personlogo","inLanguage":"en-US","url":"https://s19539.pcdn.co/wp-content/uploads/2014/05/UHSMagazine3.jpg","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2014/05/UHSMagazine3.jpg","caption":"Underhood Service Staff Writers"},"sameAs":["https://www.facebook.com/UnderhoodService?fref=ts","https://twitter.com/https://twitter.com/underhoodserv"],"url":"https://www.underhoodservice.com/author/uhsadminusr/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST) Comments Feed" href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=d316c8d6e120b3298b4e7234b115a792"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/style.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.34' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=d316c8d6e120b3298b4e7234b115a792" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=d316c8d6e120b3298b4e7234b115a792' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.73' id='script-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=d316c8d6e120b3298b4e7234b115a792' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.underhoodservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.underhoodservice.com/wp-json/wp/v2/posts/188392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=188392' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Famn-drivetime-ngks-brian-norko-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Famn-drivetime-ngks-brian-norko-podcast%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/plain" data-consent-category="Tracking" src="//cdn.freshmarketer.com/144612/337510.js"></script> <style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
/* SIDE WIDGET - VIDEO PLUS POST - ACDelco - text color*/
#garage_studio_widget-5 .bcx-center .garage-studio-video-wrap .gs-video-wrap h5 a,#garage_studio_widget-5 h3.title-medium-dark a,#garage_studio_widget-5 p.excerpt-medium-dark.size-md.mb-none{
	color: #FFF ;
}
#garage_studio_widget-5 .bcx-center .garage-studio-video-wrap .gs-video-wrap{
	margin-bottom: 1.7em;
}
#garage_studio_widget-5 h3.title-medium-dark a,#garage_studio_widget-5 p.excerpt-medium-dark.size-md.mb-none{
	padding-left: 1em
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

#mvp-foot-wrap {
	display: block;
	position: relative;
}		</style>
</head>
<body class="post-template-default single single-post postid-188392 single-format-standard elementor-default elementor-kit-153712">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7XCV9K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.underhoodservice.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.underhoodservice.com">
<img class="navbar-logo" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/hamburger.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/search.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/video.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinars">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/webinars.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinars</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Products">
<div>
 <button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/products.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcast-sidebar" title="Podcasts">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-podcast" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/10/CD-Podcasts-logo-UHS.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/digital-edition.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".login-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-login" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/subscribe.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/contact.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<a href="https://www.shopownermag.com/" rel="noopener noreferrer" target="_blank">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  navbar-button-only" data-sidebar=".shopowner-sidebar" title="Shop Owner">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-shopowner" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/SO-icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Shop Owner</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-153336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li id="menu-item-153337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li id="menu-item-153338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li id="menu-item-153339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li id="menu-item-153340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li id="menu-item-153341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li id="menu-item-153342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li id="menu-item-153343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li id="menu-item-153344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li id="menu-item-153346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li id="menu-item-153347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li id="menu-item-153348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electic/">Electric</a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li id="menu-item-153360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-154334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li id="menu-item-153361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-157203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/livestream-applying-mechanical-inspection-tools-to-ignition-drivability-issues/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/livestream.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/featured/"><span class="category">Featured</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/livestream-applying-mechanical-inspection-tools-to-ignition-drivability-issues/">Livestream: OBD Zero Diagnostics In An OBDII World</a>
</div>
<div class="excerpt col-12 mt-2">
Join us at 2PM EST on Friday, February 25 for this live event sponsored by Summit Racing.	</div>
</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-february-digital-edition-now/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/ShopOwner-digital-edition-master-copy-6.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/featured/"><span class="category">Featured</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-february-digital-edition-now/">Read Your Copy of the February Digital Edition Now</a>
</div>
<div class="excerpt col-12 mt-2">
The February issue includes technical and management content and is free to download and read.	</div>
</div><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/seasonal-fuel-blends/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/11/winter-fuels.png">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/flow/fuel-flow/"><span class="category">Fuel</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/seasonal-fuel-blends/">Seasonal Fuel Blends</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/ac-conditioning-maintenance-prevent-compressor-failure/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/01/AC-Compressor.png">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/heating-cooling/"><span class="category">Heating / Cooling</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/ac-conditioning-maintenance-prevent-compressor-failure/">Regular AC Maintenance Helps Prevent Compressor Failure</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.underhoodservice.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Mar 11, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/transtar-kicks-off-transmission-fluid-frenzy-promotion/">Transtar Kicks Off Transmission Fluid Frenzy Promotion</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Mar 10, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/automotive-scholarship-applications-accepted-until-march-31/">Automotive Scholarship Applications Accepted Until March 31</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/power-window-regulator-and-motor-service/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/01/Power-Window-Regulator-and-Motor-Service.png">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electic/"><span class="category">Electric</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/power-window-regulator-and-motor-service/">Power Window Regulator and Motor Service</a>
</div>
</div>
<p class="category-title"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/exhaust-gas-recirculation-operation-and-diagnostics/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/EGR-valve.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/diagnostic/"><span class="category">Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/exhaust-gas-recirculation-operation-and-diagnostics/">Exhaust Gas Recirculation Operation and Diagnostics</a>
</div>
</div>
<p class="category-title"><a href="https://www.underhoodservice.com/category/engine/">Engine <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/understanding-stop-start-charging-and-starting-systems/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/Stop-Start.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/engine/engine-electronic/"><span class="category">Electronic</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/understanding-stop-start-charging-and-starting-systems/">Understanding Stop/Start Charging and Starting Systems</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.underhoodservice.com/understanding-stop-start-charging-and-starting-systems/">Understanding Stop/Start Charging and Starting Systems</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/gm-active-fuel-management-system-service/">GM Active Fuel Management System Service</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/rough-running-gm-vehicle/">Rough Running GM Vehicle</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/what-caused-the-turbo-to-fail/">What Caused The Turbo To fail?</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/lost-or-stolen-key-gm-vehicles/">Lost Or Stolen Key GM Vehicles</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
 </ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/underhood-service/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.underhoodservice.com/understanding-stop-start-charging-and-starting-systems/">Understanding Stop/Start Charging and Starting Systems</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/gm-active-fuel-management-system-service/">GM Active Fuel Management System Service</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/rough-running-gm-vehicle/">Rough Running GM Vehicle</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/what-caused-the-turbo-to-fail/">What Caused The Turbo To fail?</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/lost-or-stolen-key-gm-vehicles/">Lost Or Stolen Key GM Vehicles</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/underhood-service/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/original-video/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/PRT-strut.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">Installing PRT Complete Strut Assemblies (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/mercedes-benz-saddlebag-fuel-tanks-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/fuel-tank.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/mercedes-benz-saddlebag-fuel-tanks-video/">Mercedes-Benz Saddlebag Fuel Tanks (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/applying-mechanical-inspection-tools-to-ignition-drivability-issues/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/Summit-ad-600x300-1.png">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/applying-mechanical-inspection-tools-to-ignition-drivability-issues/">Watch: OBD Zero Diagnostics in an OBDII World</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div id="featured-post-video" class="featured-post-video" data-video_id="rD4rRZbF">
<script src="https://cdn.jwplayer.com/libraries/nupbdJsA.js"></script>
<script type="text/javascript">
                jwplayer('featured-post-video').setup({
                    file: 'https://content.jwplatform.com/videos/rD4rRZbF-720.mp4',
                    image: 'https://content.jwplatform.com/thumbs/rD4rRZbF-720.jpg',
                    width: '100%',
                    aspectratio: '16:9'
                });
            </script>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-video/">AMN Drivetime: NGK&#039;s Brian Norko (VIDEO)</a>
</div>
<div class="excerpt col-12 mt-2">
Norko credits an important mentor in his career for helping him learn the key to being a successful sales professional.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">

<figure class="wp-block-image size-large"><a href="/tag/acdelcotv"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" alt="" class="wp-image-187622" /></a></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/original-video/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-2.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/amn-drivetime-video/"><span class="category">AMN Drivetime Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-video/">AMN Drivetime: NGK&#039;s Brian Norko (VIDEO)</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">

<figure class="wp-block-image size-large"><a href="/tag/acdelcotv"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" alt="" class="wp-image-187622" /></a></figure>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/PRT-strut.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">Installing PRT Complete Strut Assemblies (VIDEO)</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/ONEshop?partnerref=UHSwebsite">Become the ONE Shop Preferred By MORE Customers in Your Market</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 10, 2022</p>
<p class="">Sponsored By Epicor</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/ignitiontech?partnerref=UHSwebsite">Diagnostics for Modern Ignition Technology</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 01, 2022</p>
<p class="">Sponsored By NGK Spark Plugs</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/ecommercetools?partnerref=UHSwebsite">Can Ecommerce Help Fix Cars Faster? A New Perspective on How You Order Parts</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> February 17, 2022</p>
<p class="">Sponsored By Autologue</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/transmissionfluid?partnerref=UHSwebsite">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/Transtar_600x300.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/transmissionfluid?partnerref=UHSwebsite">Transmission Fluid Technology: Your Guide to Understanding New Grades and Specifications</a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> March 21, 2022</p>
<p class="register"><span class="register"><a target="_blank" href="https://webinars.on24.com/babcox/transmissionfluid?partnerref=UHSwebsite">Register Now <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By Transtar</p>
<p class="description"><p>As automatic transmission technology has evolved, so have the fluids inside. With more than 20 current OE transmission fluid specifications, it can be confusing to choose the correct fluid for the transmission and customer.</p>
<p>In this 60-minute webinar, our presenters will discuss how to select the correct transmission fluid for today’s diverse population of automatic transmissions. The experts will also cover how to optimize your shop’s inventory to cover the broadest range of vehicles.</p>
<ul>
<li>Topics to be addressed:</li>
<li>Ultra-Low-Viscosity transmission fluids</li>
<li>CVT transmission fluids</li>
<li>Dexron and Mercon back date compatibility</li>
<li>New Honda and Toyota ATF specifications</li>
<li>Dual-clutch transmission fluidsa</li>
<li>Electric and hybrid vehicle transmission fluids</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Mark Thorsen, Transtar Account Manager, Lubrication Technologies</li>
<li>Mike Quigley, Director of Product Development, Lubrication Technologies</li>
<li>Andrew Markel, Director of Content, ShopOwner</li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/transmissionfluid?partnerref=UHSwebsite">Transmission Fluid Technology: Your Guide to Understanding New Grades and Specifications</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><a target="_blank" href="https://webinars.on24.com/babcox/transmissionfluid?partnerref=UHSwebsite"><span class="register">Register Now <span class="arrow"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Arrow.png"></span></span></a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> March 21, 2022</p>
<p class="">Sponsored By Transtar</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/ONEshop?partnerref=UHSwebsite">Become the ONE Shop Preferred By MORE Customers in Your Market</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 10, 2022</p>
<p class="">Sponsored By Epicor</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/products/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/knipex-tools-launches-new-website-for-u-s-audience/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/knipex-product.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/knipex-tools-launches-new-website-for-u-s-audience/">KNIPEX Tools Launches New Website for U.S. Audience</a>
</div>
<div class="excerpt col-12">
New website features many enhancements, including the new KNIPEX merchandising site and product database.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/milwaukee-expands-packout-modular-storage-system/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/packout-storage-system-2.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/milwaukee-expands-packout-modular-storage-system/">Milwaukee Expands PACKOUT Modular Storage System</a>
</div>
<div class="excerpt col-12">
The new PACKOUT Tool Tray provides users the ability to fully customize their storage.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/diagnosing-high-failure-rates-in-oem-electronic-throttle-bodies/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/standard-jan-post-1.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/diagnosing-high-failure-rates-in-oem-electronic-throttle-bodies/">Diagnosing High Failure Rates in OEM Electronic Throttle Bodies</a>
</div>
<div class="excerpt col-12">
Electronic throttle control faults can occur and they can be frustrating for motorists as well as technicians. 	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/dorman-releases-250-new-products-in-march/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/Dorman-March-new-products.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/dorman-releases-250-new-products-in-march/">Dorman Releases 250 New Products in March</a>
</div>
<div class="excerpt col-12 mt-2">
Dorman says the new product releases include more than 100 new-to-the-aftermarket parts. </div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/products/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/dorman-releases-250-new-products-in-march/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/Dorman-March-new-products.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/dorman-releases-250-new-products-in-march/">Dorman Releases 250 New Products in March</a>
</div>
<div class="excerpt col-12">
Dorman says the new product releases include more than 100 new-to-the-aftermarket parts. </div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/knipex-tools-launches-new-website-for-u-s-audience/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/knipex-product.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/knipex-tools-launches-new-website-for-u-s-audience/">KNIPEX Tools Launches New Website for U.S. Audience</a>
</div>
<div class="excerpt col-12">
New website features many enhancements, including the new KNIPEX merchandising site and product database.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/milwaukee-expands-packout-modular-storage-system/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/03/packout-storage-system-2.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/milwaukee-expands-packout-modular-storage-system/">Milwaukee Expands PACKOUT Modular Storage System</a>
</div>
<div class="excerpt col-12">
The new PACKOUT Tool Tray provides users the ability to fully customize their storage.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar podcast-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/podcasts/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/embrace-empowerment-for-extraordinary-results-s-o-s-podcast/">Embrace Empowerment For Extraordinary Results (S.O.S. Podcast)</a>
</div>
<div class="excerpt col-12">
Freedom to make mistakes actually means employees are given freedom to excel.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/does-work-define-your-life-or-does-your-life-define-you/">Does Work Define Your Life Or Does Your Life Define You?</a>
</div>
<div class="excerpt col-12">
The Life Calibration system is designed to help you achieve balance in your life. This podcast is sponsored by AAPEX.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/courage-to-show-up-is-first-secret-to-success-podcast/">Courage To Show Up Is First Secret To Success (Podcast)</a>
</div>
<div class="excerpt col-12">
How do you succeed? First, show up, says Frank Leutz. This episode is sponsored by AAPEX.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/podcasts/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<iframe src="https://widget.spreaker.com/player?episode_id=49006227&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/">AMN Drivetime: NGK&#039;s Brian Norko (PODCAST)</a>
</div>
<div class="excerpt col-12 mt-2">
Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. </div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center"><span style="color:#ffff33" class="has-inline-color">Follow UHS’s podcast on these platforms!</span></h4>
<div class="row">
<div class="col-4 mb-2">
<a target="_blank" href="https://podcasts.apple.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/apple-podcast-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.google.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/google-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.iheart.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/iheart-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://open.spotify.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spotify-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.spreaker.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spreaker-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.stitcher.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/stitcher-white-scaled-1.png"></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/podcasts/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/">AMN Drivetime: NGK&#039;s Brian Norko (PODCAST)</a>
</div>
<div class="excerpt col-12">
Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. </div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center"><span style="color:#ffff33" class="has-inline-color">Follow UHS’s podcast on these platforms!</span></h4>
<div class="row">
<div class="col-4 mb-2">
<a target="_blank" href="https://podcasts.apple.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/apple-podcast-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.google.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/google-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.iheart.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/iheart-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://open.spotify.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spotify-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.spreaker.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spreaker-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.stitcher.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/stitcher-white-scaled-1.png"></a>
</div>
</div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/embrace-empowerment-for-extraordinary-results-s-o-s-podcast/">Embrace Empowerment For Extraordinary Results (S.O.S. Podcast)</a>
</div>
<div class="excerpt col-12">
Freedom to make mistakes actually means employees are given freedom to excel.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/does-work-define-your-life-or-does-your-life-define-you/">Does Work Define Your Life Or Does Your Life Define You?</a>
</div>
<div class="excerpt col-12">
The Life Calibration system is designed to help you achieve balance in your life. This podcast is sponsored by AAPEX.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/podcasts/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">February 2022 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=22bae5e0-52da-4503-8202-8eab1a8afb36" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/so.FEB_.22.SmallCover.png" alt="February 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=22bae5e0-52da-4503-8202-8eab1a8afb36">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.underhoodservice.com/magazine/">Magazine Archive</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="magazine-archive-widget">
<h2 class="widget-title">In the February 2022 Issue...</h2>
<div class="row magazine-archive-posts-wrap">
<div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
<div class="row">
<div class="img-container col-6">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-february-digital-edition-now/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/ShopOwner-digital-edition-master-copy-6-300x150.jpg">
</div>
</a>
</div>
<div class="title col-6 pl-0">
<a class="post-title" href="https://www.underhoodservice.com/read-your-copy-of-the-february-digital-edition-now/">Read Your Copy of the February Digital Edition Now</a>
 </div>
</div>
</div>
<div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
<div class="row">
<div class="img-container col-6">
<a href="https://www.underhoodservice.com/what-caused-the-turbo-to-fail/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/Turbo-failure-300x150.png">
</div>
</a>
</div>
<div class="title col-6 pl-0">
<a class="post-title" href="https://www.underhoodservice.com/what-caused-the-turbo-to-fail/">What Caused The Turbo To fail?</a>
</div>
</div>
</div>
<div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
<div class="row">
<div class="img-container col-6">
<a href="https://www.underhoodservice.com/carbage-options/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/carbage-300x150.jpg">
</div>
</a>
</div>
<div class="title col-6 pl-0">
<a class="post-title" href="https://www.underhoodservice.com/carbage-options/">‘CARBAGE’ Options</a>
</div>
</div>
</div>
<div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
<div class="row">
<div class="img-container col-6">
<a href="https://www.underhoodservice.com/gm-active-fuel-management-system-service/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/fuel-management-300x150.jpg">
</div>
</a>
</div>
<div class="title col-6 pl-0">
<a class="post-title" href="https://www.underhoodservice.com/gm-active-fuel-management-system-service/">GM Active Fuel Management System Service</a>
</div>
</div>
</div>
</div>
<div class="magazine-archive-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=957c1e24-1b50-4fa8-bb49-181f521c89a8">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/01/so.Jan2022.SmallCover-copy-2.png" alt="January 2022">
</a>
<p class="past-issue-title">January 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=cf476b2e-d345-4955-8943-95e0367a869c">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/12/so.Dec_.21.SmallCover-copy.png" alt="December 2021">
</a>
<p class="past-issue-title">December 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=e128fc9b-d4f5-4e10-93f6-0b4ba583f78e">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/11/so.Nov_.21.SmallCover.png" alt="November 2021">
</a>
<p class="past-issue-title">November 2021</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a target="_blank" class="clear-btn widget-btn" href="https://www.underhoodservice.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">February 2022 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=22bae5e0-52da-4503-8202-8eab1a8afb36" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/so.FEB_.22.SmallCover.png" alt="February 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=22bae5e0-52da-4503-8202-8eab1a8afb36">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.underhoodservice.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar login-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row no-gutters">
<div class="col-12">
 <p style="line-height: 1.2rem;"><i>Underhood Service</i> targets repair shops that derive 50 percent or more of their revenue from the service and repair of under-the-hood systems. The expanding amount of knowledge and capital needed to keep up with technological advances has led these shop owners to concentrate on underhood systems, while also offering preventive maintenance services on most major vehicle systems. By subscribing, you’ll receive the ShopOwner digital edition magazine (12 times/year) featuring articles from Underhood Service and the Underhood Service eNewsletter (twice weekly). Access to digital editions, contests, news, and more are ready for you today!</p>
</div>
</div>
<div class="row no-gutters">
<div class="col-6">
<a target="/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe</a>
</div>

</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row no-gutters">
<div class="col-12">
<p style="line-height: 1.2rem;"><i>Underhood Service</i> targets repair shops that derive 50 percent or more of their revenue from the service and repair of under-the-hood systems. The expanding amount of knowledge and capital needed to keep up with technological advances has led these shop owners to concentrate on underhood systems, while also offering preventive maintenance services on most major vehicle systems. By subscribing, you’ll receive the ShopOwner digital edition magazine (12 times/year) featuring articles from Underhood Service and the Underhood Service eNewsletter (twice weekly). Access to digital editions, contests, news, and more are ready for you today!</p>
</div>
</div>
<div class="row no-gutters">
<div class="col-6">
<a target="/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe</a>
</div>

</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar shopowner-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Babcox-B-Logo.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electic/">Electric</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-153387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153387"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-153388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153388"><a href="https://www.underhoodservice.com/category/original-video/">Video</a></li>
<li id="menu-item-153389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-153389"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-153385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153385"><a target="_blank" rel="noopener" href="http://digital.underhoodservice.com">Current Issue</a></li>
<li id="menu-item-153386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153386"><a href="https://www.underhoodservice.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-153382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153382"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=146">Advertise</a></li>
<li id="menu-item-153383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153383"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-153397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153397"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-12">
<a target="_blank" class="clear-btn subscribe" href="https://www.underhoodservice.com/subscribe">Subscribe</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.underhoodservice.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Under The Wire',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.underhoodservice.com/applying-mechanical-inspection-tools-to-ignition-drivability-issues/">Watch: OBD Zero Diagnostics in an OBDII World</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/livestream-applying-mechanical-inspection-tools-to-ignition-drivability-issues/">Livestream: OBD Zero Diagnostics In An OBDII World</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-video/">AMN Drivetime: NGK&#8217;s Brian Norko (VIDEO)</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/">AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/the-importance-of-proper-spark-plug-torqueing/">The Importance of Proper Spark Plug Torqueing</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">Installing PRT Complete Strut Assemblies (VIDEO)</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/transtar-kicks-off-transmission-fluid-frenzy-promotion/">Transtar Kicks Off Transmission Fluid Frenzy Promotion</a></li>
</ul>
<style>
    .ticker-title { background-color: #F8ED33; }
    .ticker-title .boltu-right { border-top: 8px solid #F8ED33; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.underhoodservice.com/category/podcasts/amn-drivetime-podcast/">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-188392 current" data-id="188392" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-17">Mar 17, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-17" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/">AMN Drivetime: NGK's Brian Norko (PODCAST)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/&amp;t=AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST) &amp;url=https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
 </a>

<a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3cfc3c0aecafce7f8ebfae7e3ebb4aec0c9c5a8adb6bcbfb9b5fdaeccfce7efe0aec0e1fce5e1aea6dec1cacdcfdddaa7a8efe3feb5ccc1cad7b3c7aee8e1fbe0eaaefae6e7fdaeeffcfae7ede2ebaee7e0faebfcebfdfae7e0e9aeefe0eaaefae6e1fbe9e6faaee1e8aefde6effce7e0e9aee7faaef9e7fae6aef7e1fba0aecde6ebede5aee7faaee1fbfab4aee6fafafefdb4a1a1f9f9f9a0fbe0eaebfce6e1e1eafdebfcf8e7edeba0ede1e3a1efe3e0a3eafce7f8ebfae7e3eba3e0e9e5fda3ecfce7efe0a3e0e1fce5e1a3fee1eaedeffdfaa1">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-188200 " data-id="188200" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-17">Feb 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-17" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/amn-drivetime-paul-mccarthy/">AASA’s Paul McCarthy: It’s Easy When It’s Something You Care About [Podcast]</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/amn-drivetime-paul-mccarthy/&amp;t=AASA’s Paul McCarthy: It’s Easy When It’s Something You Care About [Podcast]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AASA’s Paul McCarthy: It’s Easy When It’s Something You Care About [Podcast] &amp;url=https://www.underhoodservice.com/amn-drivetime-paul-mccarthy/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/amn-drivetime-paul-mccarthy/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9d5d5c7d576140de7b4c4f5e1f8b4d9f7d7f5e6e0fcedaeb4dde076140de7b4d1f5e7edb4c3fcf1fab4dde076140de7b4c7fbf9f1e0fcfdfaf3b4cdfbe1b4d7f5e6f1b4d5f6fbe1e0b4cfc4fbf0f7f5e7e0c9b2f5f9e4afd6dbd0cda9ddb4f2fbe1faf0b4e0fcfde7b4f5e6e0fdf7f8f1b4fdfae0f1e6f1e7e0fdfaf3b4f5faf0b4e0fcfbe1f3fce0b4fbf2b4e7fcf5e6fdfaf3b4fde0b4e3fde0fcb4edfbe1bab4d7fcf1f7ffb4fde0b4fbe1e0aeb4fce0e0e4e7aebbbbe3e3e3bae1faf0f1e6fcfbfbf0e7f1e6e2fdf7f1baf7fbf9bbf5f9fab9f0e6fde2f1e0fdf9f1b9e4f5e1f8b9f9f7f7f5e6e0fcedbb">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-188028 " data-id="188028" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-17">Jan 5, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-17" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/n-a-williams-roger-mccollum-says-leadership-starts-voluntarily-podcast/">N.A. Williams’ Roger McCollum Says Leadership Starts Voluntarily (Podcast)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/n-a-williams-roger-mccollum-says-leadership-starts-voluntarily-podcast/&amp;t=N.A. Williams’ Roger McCollum Says Leadership Starts Voluntarily (Podcast)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=N.A. Williams’ Roger McCollum Says Leadership Starts Voluntarily (Podcast) &amp;url=https://www.underhoodservice.com/n-a-williams-roger-mccollum-says-leadership-starts-voluntarily-podcast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/n-a-williams-roger-mccollum-says-leadership-starts-voluntarily-podcast/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7d4b4dbb4bacdf3f6f6f3fbf7e9781a03bac8f5fdffe8bad7f9d9f5f6f6eff7bac9fbe3e9bad6fffbfeffe8e9f2f3eabac9eefbe8eee9baccf5f6eff4eefbe8f3f6e3bab2caf5fef9fbe9eeb3bcfbf7eaa1d8d5dec3a7d3bafcf5eff4febaeef2f3e9bafbe8eef3f9f6ffbaf3f4eeffe8ffe9eef3f4fdbafbf4febaeef2f5effdf2eebaf5fcbae9f2fbe8f3f4fdbaf3eebaedf3eef2bae3f5efb4bad9f2fff9f1baf3eebaf5efeea0baf2eeeeeae9a0b5b5edededb4eff4feffe8f2f5f5fee9ffe8ecf3f9ffb4f9f5f7b5f4b7fbb7edf3f6f6f3fbf7e9b7e8f5fdffe8b7f7f9f9f5f6f6eff7b7e9fbe3e9b7f6fffbfeffe8e9f2f3eab7e9eefbe8eee9b7ecf5f6eff4eefbe8f3f6e3b7eaf5fef9fbe9eeb5">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-187909 " data-id="187909" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-17">Dec 10, 2021</time></span>
<meta itemprop="dateModified" content="2022-03-17" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/dave-marsh-acdelco-amn-drivetime-podcast/">Dave Marsh Of ACDelco, A GM ‘Lifer,’ 32 Years In (PODCAST)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/dave-marsh-acdelco-amn-drivetime-podcast/&amp;t=Dave Marsh Of ACDelco, A GM ‘Lifer,’ 32 Years In (PODCAST)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dave Marsh Of ACDelco, A GM ‘Lifer,’ 32 Years In (PODCAST) &amp;url=https://www.underhoodservice.com/dave-marsh-acdelco-amn-drivetime-podcast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/dave-marsh-acdelco-amn-drivetime-podcast/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5ac899e8dc8a5899a9b80c8a78ec8a9abac8d848b87c4c8a9c8afa5c80a6870a4818e8d9ac40a6871c8dbdac8b18d899a9bc8a186c8c0b8a7acaba9bbbcc1ce898598d3aaa7acb1d5a1c88e879d868cc89c80819bc8899a9c818b848dc881869c8d9a8d9b9c81868fc889868cc89c80879d8f809cc8878ec89b80899a81868fc8819cc89f819c80c891879dc6c8ab808d8b83c8819cc8879d9cd2c8809c9c989bd2c7c79f9f9fc69d868c8d9a8087878c9b8d9a9e818b8dc68b8785c78c899e8dc585899a9b80c5898b8c8d848b87c5898586c58c9a819e8d9c81858dc598878c8b899b9cc7">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div><section id="bcx_ad_widget-13" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92590"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-3" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-188165" class="garage-studio-widget-video-188165" data-video_id="JTBq3G9Y">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/voYL6oz2.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-188165').setup({
			                    file: 'https://content.jwplatform.com/videos/JTBq3G9Y-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/JTBq3G9Y-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

</div>
</div>
</div>
</section><div class="hr"></div><section id="media_image-5" class="mvp-side-widget widget_media_image"><a href="/tag/acdelcotv"><img width="600" height="200" src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" class="image wp-image-187622  attachment-full size-full" alt="ACDelco TV Series Banner" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200-300x100.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200-598x200.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /></a></section><div class="hr"></div> <section id="garage_studio_widget-5" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-187495" class="garage-studio-widget-video-187495" data-video_id="VhBSAAdc">
<script src="https://cdn.jwplayer.com/libraries/NJFp4RYM.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-187495').setup({
			                    file: 'https://content.jwplatform.com/videos/VhBSAAdc-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/VhBSAAdc-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

<h5 class="text-left"><a href="https://www.underhoodservice.com/video-acdelco-spark-plugs/">Selecting The Correct ACDelco Spark Plug (VIDEO)</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.underhoodservice.com/video-acdelco-starter-and-alternators/">
<img width="150" height="150" src="https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-150x150.jpg 150w, https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.underhoodservice.com/video-acdelco-starter-and-alternators/">VIDEO: ACDelco Starter And Alternators</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">High underhood temps, increased power demands and vibration can damage alternators or starters. Sponsored by ACDelco.</p>
</div>
</div>
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.underhoodservice.com/video-replacement-long-block-engines/">
<img width="150" height="150" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-150x150.jpg 150w, https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.underhoodservice.com/video-replacement-long-block-engines/">VIDEO: Replacement Long Block Engines</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Don’t settle for “almost” - it matters where the engine is manufactured or remanufactured. Sponsored by ACDelco.</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Video of the Week</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/2P8_5361.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Brake Pads Deconstructed">
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/">VIDEO: Brake Pads Deconstructed</a>
</h3>
<p class="video-excerpt">Brake pads are thoroughly developed to produce the best result. This video is sponsored by ZF Aftermarket.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active ">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-video/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-2.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="AMN Drivetime: NGK&#039;s Brian Norko (VIDEO)">
</a>
<a href="https://www.underhoodservice.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-video/">AMN Drivetime: NGK&#039;s Brian Norko (VIDEO)</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active ">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/03/PRT-strut.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Installing PRT Complete Strut Assemblies (VIDEO)">
</a>
<a href="https://www.underhoodservice.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/installing-prt-complete-strut-assemblies-video/">Installing PRT Complete Strut Assemblies (VIDEO)</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div> <section id="latest_podcast_widget-3" class="mvp-side-widget latest_podcast_widget"> <div class="bcx-latest-podcast">
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Digital Issue</h2>
<div class="row">
<div class="col-sm-12">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=22bae5e0-52da-4503-8202-8eab1a8afb36" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/02/so.FEB_.22.SmallCover-219x300.png" alt="February 2022">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
</div>
<p class="bcx-current-issue-text">
<a href="https://www.underhoodservice.com/magazine/">Click here</a> to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-15" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/transmissionfluid?partnerref=UHSwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/ONEshop?partnerref=UHSwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.underhoodservice.com/the-importance-of-proper-spark-plug-torqueing/">
<img width="600" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2022/03/AutoliteTorque_600x300-1.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2022/03/AutoliteTorque_600x300-1.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2022/03/AutoliteTorque_600x300-1-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2022/03/AutoliteTorque_600x300-1-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.underhoodservice.com/the-importance-of-proper-spark-plug-torqueing/">The Importance of Proper Spark Plug Torqueing</a></h3>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #1863af;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #000000; color: #ffffff;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main template-featured-2">
<article id="post-188392" class="post-188392 post type-post status-publish format-standard has-post-thumbnail hentry category-amn-drivetime-podcast tag-amn-drivetime tag-ngk-spark-plugs tag-podcast" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.underhoodservice.com/category/podcasts/amn-drivetime-podcast/"><span class="mvp-post-cat">AMN Drivetime Podcast</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)</h1>
<span class="mvp-post-excerpt"><p>Norko credits an important mentor in his career as helping him learn the key to being a successful sales professional. </p>
</span>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-17">Mar 17, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-17" />
</div>
</div>
</div>
<div class="mvp-post-social-wrap">
<div class="mvp-post-social">
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.facebook.com/UnderhoodService?fref=ts" target="_blank" class="fab fa-facebook-f"></a></li>
</ul>
</div>
</div>
</div>
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="600" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> <meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>When Brian Norko, senior vice president – commercial business operations, NGK Spark Plugs (U.S.A.) Inc., interviewed for the management trainee program at Federal-Mogul, he says he “didn’t know anything about manufacturing and … wasn’t a car enthusiast.” That didn’t slow him down when it came to carving out an incredibly successful career in automotive. Now with roughly 35 years under his belt, Norko says he still lives by the guidance he was given by the mentors he had while just starting out.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>“Fortunately, I had an angel in Southfield, Michigan, who was keeping his eye out for me,” said Norko. “His name was Don Thorpe, God rest his soul. He was the national sales manager for the sales division that called on NAPA and every time I would come back to Southfield, he would always look me up and we’d have lunch or have dinner. He wanted me in the sales group. He got his wish and I went into to NAPA sales for Federal-Mogul. I spent some time there and then I went into heavy-duty sales, and then into distribution. Then, they brought me back to be in finance. So, the first eight years, I really got a good dose of being a management trainee in different functional areas from sales to distribution and finance.”</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76781"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<iframe src="https://widget.spreaker.com/player?episode_id=49006227&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe>
<p>Norko credits another important mentor in his career as helping him learn the key to being a successful sales professional.</p>
<p>“Another strong mentor was&nbsp;<a href="https://www.aftermarketnews.com/obituary-former-federal-mogul-exec-bob-show/" target="_blank" rel="noreferrer noopener">Bob Show</a>, God rest his soul as well,” said Norko. “Bob was the national sales manager of heavy-duty sales at Federal-Mogul and really taught [me] the foundation that I still use with my group. The first thing he said to me when I took the job up in Minnesota in heavy-duty sales was, ‘You know, Brian, I really don’t care about writing big orders here. The next three or four months, what I care about is you get to know your customers and establishing a very good relationship with your customers. When I come back up in four months, I’m going to talk to some people and see if they know you,’ and he did.”</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p></p>
<p>The experience Norko gained while working in a variety of roles in the Federal-Mogul management trainee program made him a firm believer in the value not only of relationships, but in having a wide variety of skills as an aftermarket executive. When speaking to students about potential career paths in the aftermarket, this is something Norko is passionate about.</p>
<p><strong>In this episode, Bill and Brian also dive into:</strong></p>
<ul><li>8:29 Mentors;</li><li>10:45 Identify the need and provide the solution;</li><li>12:10 The value of brands and quality products;&nbsp;</li><li>12:15 The value of strong brands in making life easier in sales;</li><li>14:35 The technician shortage;</li><li>20:30 AMN Drivetime’s NEW “Lightning Round”</li></ul>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/&amp;t=AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST) &amp;url=https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/amn-drivetime-ngks-brian-norko-podcast/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2022/03/am-n-drivetime-Norko-600x300-1.jpg&amp;description=AMN Drivetime: NGK&#8217;s Brian Norko (PODCAST)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#043b7771666e6167703945494a2440766d7261706d69613e244a434f22273c3635333f772446766d656a244a6b766f6b242c544b40474557502d226569743f464b405d394d24626b716a6024706c6d77246576706d676861246d6a7061766177706d6a6324656a6024706c6b71636c70246b6224776c65766d6a63246d7024736d706c247d6b712a24476c61676f246d70246b71703e246c707074773e2b2b7373732a716a6061766c6b6b60776176726d67612a676b692b65696a2960766d7261706d6961296a636f772966766d656a296a6b766f6b29746b60676577702b">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.underhoodservice.com/tag/amn-drivetime/" rel="tag">AMN Drivetime</a>, <a href="https://www.underhoodservice.com/tag/ngk-spark-plugs/" rel="tag">NGK Spark Plugs</a>, <a href="https://www.underhoodservice.com/tag/podcast/" rel="tag">podcast</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" />
<meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png">
</div>
<meta itemprop="name" content="UnderhoodService">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-188392 mvp-com-but-188392">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="188392 https://www.underhoodservice.com/?p=188392">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-188392").on("click", function(){
  	    $(".mvp-com-click-id-188392").show();
	    $(".disqus-thread-188392").show();
  	    $(".mvp-com-but-188392").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="187653">
<p><a href="https://www.underhoodservice.com/amn-drivetime-bill-long-podcast/"><span>AMN Drivetime Podcast:&nbsp;</span>AMN Drivetime: Bill Long (Podcast)</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="187487">
<p><a href="https://www.underhoodservice.com/amn-drivetime-sue-godschalk-president-of-federated-auto-parts/"><span>AMN Drivetime Podcast:&nbsp;</span>AMN Drivetime: Sue Godschalk (Podcast)</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="187444">
<p><a href="https://www.underhoodservice.com/amn-drivetime-bill-hanvey/"><span>AMN Drivetime Podcast:&nbsp;</span>AMN Drivetime: Bill Hanvey (Podcast)</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="157817">
<p><a href="https://www.underhoodservice.com/amn-drivetime-ntns-kevin-judge-podcast/"><span>AMN Drivetime Podcast:&nbsp;</span>AMN Drivetime: Kevin Judge (Podcast)</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-153390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153390"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/underhood-service/">Advertise</a></li>
<li id="menu-item-153396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153396"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-157202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157202"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-34" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#2c45424a436c4e4d4e4f4354024f4341"><span class="__cf_email__" data-cfemail="adc4c3cbc2edcfcccfcec2d583cec2c0">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-153412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153412"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-157018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157018"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/UnderhoodService" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/underhoodserv" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/babcox_underhood" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "9019J3567790A2I", 
				category: "AMN Drivetime Podcast", 
				tag: "AMN Drivetime,NGK Spark Plugs,podcast" 
		    		});
		</script>
<a rel="nofollow" style="display:none" href="https://www.underhoodservice.com/?blackhole=e81379836b" title="Do NOT follow this link or you will be banned from the site!">UnderhoodService</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76782"></broadstreet-zone> <script>
            var pc_categories = "amn-drivetime-podcast";
            var pc_tags = "amn-drivetime, ngk-spark-plugs, podcast";
        </script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=d316c8d6e120b3298b4e7234b115a792' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"188392 https:\/\/www.underhoodservice.com\/?p=188392","disqusShortname":"underhoodservice","disqusTitle":"AMN Drivetime: NGK\u2019s Brian Norko (PODCAST)","disqusUrl":"https:\/\/www.underhoodservice.com\/amn-drivetime-ngks-brian-norko-podcast\/","postId":"188392"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=d316c8d6e120b3298b4e7234b115a792' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=d316c8d6e120b3298b4e7234b115a792' id='jawn-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=d316c8d6e120b3298b4e7234b115a792' id='retina-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=d316c8d6e120b3298b4e7234b115a792' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/wp-embed.min.js?ver=d316c8d6e120b3298b4e7234b115a792' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.63' id='jawn-sidebar-menu-js-js'></script>
</body>
</html>
