<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2019/12/UHS-Favicon-01.png" /><link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/future-1000x563.jpg" />
<meta name="twitter:image" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/future-1000x563.jpg" />
<meta property="og:url" content="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/" />
<meta property="og:title" content="Future Automotive Fantasy Pales Next to Today&#8217;s Technology" />
<meta property="og:description" content="Our industry has already seen the future and continues to find real solutions to today's challenges and to those they'll be facing soon. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/">
<meta name="twitter:title" content="Future Automotive Fantasy Pales Next to Today&#8217;s Technology">
<meta name="twitter:description" content="Our industry has already seen the future and continues to find real solutions to today's challenges and to those they'll be facing soon. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script><title>Future Automotive Fantasy Pales Next to Today&#039;s Technology</title>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<meta name="description" content="Our industry has already seen the future and continues to find real solutions to today&#039;s challenges and to those they&#039;ll be facing soon." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Future Automotive Fantasy Pales Next to Today&#039;s Technology" />
<meta property="og:description" content="Our industry has already seen the future and continues to find real solutions to today&#039;s challenges and to those they&#039;ll be facing soon." />
<meta property="og:url" content="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/" />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:tag" content="ADAS technology" />
<meta property="article:tag" content="Future" />
<meta property="article:tag" content="Starting Off" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-01-24T16:45:14+00:00" />
<meta property="article:modified_time" content="2020-01-24T16:45:15+00:00" />
<meta property="og:updated_time" content="2020-01-24T16:45:15+00:00" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/future-1024x512.jpg" />
<meta property="og:image:secure_url" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/future-1024x512.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.underhoodservice.com/#website","url":"https://www.underhoodservice.com/","name":"UnderhoodService","potentialAction":{"@type":"SearchAction","target":"https://www.underhoodservice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/#primaryimage","url":"https://s19539.pcdn.co/wp-content/uploads/2020/01/future.jpg","width":1400,"height":700},{"@type":"WebPage","@id":"https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/#webpage","url":"https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/","inLanguage":"en-US","name":"Future Automotive Fantasy Pales Next to Today&#039;s Technology","isPartOf":{"@id":"https://www.underhoodservice.com/#website"},"primaryImageOfPage":{"@id":"https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/#primaryimage"},"datePublished":"2020-01-24T16:45:14+00:00","dateModified":"2020-01-24T16:45:15+00:00","author":{"@id":"https://www.underhoodservice.com/#/schema/person/9ef8cd9df3995d69163646eec671efab"},"description":"Our industry has already seen the future and continues to find real solutions to today's challenges and to those they'll be facing soon."},{"@type":["Person"],"@id":"https://www.underhoodservice.com/#/schema/person/9ef8cd9df3995d69163646eec671efab","name":"Doug Kaufman","image":{"@type":"ImageObject","@id":"https://www.underhoodservice.com/#authorlogo","url":"https://s19539.pcdn.co/wp-content/uploads/2016/02/Doug-Kaufman-150x150.jpg","caption":"Doug Kaufman"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Future Automotive Fantasy Pales Next to Today&#8217;s Technology Comments Feed" href="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=417398dea1e6141d625d175aa9aebca7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/style.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=417398dea1e6141d625d175aa9aebca7' type='text/css' media='all' />
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                }
            }
        }
    }
    
broadstreet.watch({"networkID": "6214", "callback": "broadstreet_ad_check"});
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.underhoodservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=153560' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Ffuture-automotive-fantasy-pales-next-to-todays-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Ffuture-automotive-fantasy-pales-next-to-todays-technology%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
<script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-13', 'auto');
		  ga('send', 'pageview');
		})();
	  </script>
</head>
<body class="post-template-default single single-post postid-153560 single-format-standard elementor-default">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS-M-01.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative ">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-153336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li id="menu-item-153337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li id="menu-item-153338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li id="menu-item-153339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li id="menu-item-153340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li id="menu-item-153341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li id="menu-item-153342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li id="menu-item-153343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li id="menu-item-153344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li id="menu-item-153346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li id="menu-item-153347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li id="menu-item-153348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a>
<ul class="sub-menu">
<li id="menu-item-153349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153349"><a href="https://www.underhoodservice.com/category/diagnostic/diagnostic-tools/">Tools</a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153350"><a href="https://www.underhoodservice.com/category/diagnostic/strategies/">Strategies</a></li>
</ul>
</li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electic/">Electric</a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li id="menu-item-153356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153356"><a href="https://www.underhoodservice.com/category/emissions-2/catalysts/">Catalysts</a></li>
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li id="menu-item-153360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-153361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-153387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153387"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-153388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153388"><a href="https://www.underhoodservice.com/category/original-video/">Video</a></li>
<li id="menu-item-153389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153389"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-153385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153385"><a target="_blank" rel="noopener noreferrer" href="http://digital.underhoodservice.com">Current Issue</a></li>
<li id="menu-item-153386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153386"><a href="https://www.underhoodservice.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-153382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153382"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=146">Advertise</a></li>
<li id="menu-item-153383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153383"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new">Subscribe</a></li>
<li id="menu-item-153397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153397"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2020/01/UHS-600x100-with-bug.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS-Navigation-01.png" alt="UnderhoodService" data-rjs="2" /></a>
<h2 class="mvp-logo-title">UnderhoodService</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=a99cf36a-d4d1-4801-9354-601771641bfb">
<img class="top-magazine-issue" src="https://s19539.pcdn.co/wp-content/uploads/2020/01/C1-UHS.JAN_.20.Cover_-1.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">January 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=a99cf36a-d4d1-4801-9354-601771641bfb">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new">Subscribe Now</a>
<div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-153579">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/whatever-happened-to-the-original-hemi-head/">Whatever Happened To The Original Hemi Head?</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-153564">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/">New Garage Gives Underhood Service a Technological Edge in 2020</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-153560">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/">Future Automotive Fantasy Pales Next to Today&#039;s Technology</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=846058d9-955c-4c30-957b-414819ba80a6">
<img src="https://s19539.pcdn.co/wp-content/uploads/2019/12/UHS_DE_DEcemberCover-737x1024.jpg" alt="December 2019">
</a>
<p class="past-issue-title">December 2019</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pnum=37&edid=1bea9edd-2046-469a-acbd-69e7c41b4828&isshared=true">
<img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/MM_UHS_180x250-737x1024.jpg" alt="Maintenance Matters November 2019">
</a>
<p class="past-issue-title">Maintenance Matters November 2019</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=846058d9-955c-4c30-957b-414819ba80a6">
<img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS_COVER180x250-737x1024.jpg" alt="November 2019">
</a>
 <p class="past-issue-title">November 2019</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-153363" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/engine/" class="menu-link main-menu-link">Engine</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/internal-engine/" class="menu-link sub-menu-link">Internal Engine</a></li>
<li id="nav-menu-item-153365" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/external-engine/" class="menu-link sub-menu-link">External Engine</a></li>
<li id="nav-menu-item-153379" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/" class="menu-link sub-menu-link">Electronic</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-153579 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/whatever-happened-to-the-original-hemi-head/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/01/hemi-head-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/whatever-happened-to-the-original-hemi-head/">Whatever Happened To The Original Hemi Head?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Jan 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-153524 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diagnostic-strategies-for-stop-start-systems/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/01/ET013_006EP.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diagnostic-strategies-for-stop-start-systems/">Diagnostic Strategies For Stop/Start Systems</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-17">Jan 17, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-153312 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/tech-tip-alternator-and-battery-testing-diagnostic-tips/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/12/uhsTT.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/tech-tip-alternator-and-battery-testing-diagnostic-tips/">Tech Tip: Alternator And Battery Testing Diagnostic Tips</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-20">Dec 20, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-21" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153367" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/heating-cooling/" class="menu-link main-menu-link">Heating / Cooling</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153368" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/" class="menu-link sub-menu-link">Engine Compartment</a></li>
<li id="nav-menu-item-153369" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/" class="menu-link sub-menu-link">Passenger Compartment</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-106562 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/tool-tips-driveline-system-balance-adjustment-using-an-electronic-vibration-analyzer/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2012/10/driveshaft-balance-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/tool-tips-driveline-system-balance-adjustment-using-an-electronic-vibration-analyzer/">Driveline System Balance Adjustment Using an Electronic Vibration Analyzer</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-10-31">Oct 31, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-17" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-152229 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/auxiliary-water-pump-diagnostics-3/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/08/waterpump.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/auxiliary-water-pump-diagnostics-3/">Auxiliary Water Pump Diagnostics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-05">Aug 5, 2019</time></span>
<meta itemprop="dateModified" content="2019-10-15" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-152206 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-replace-the-thermostat-with-every-cooling-system-job/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/08/Screen-Shot-2019-08-02-at-2.19.38-PM.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-replace-the-thermostat-with-every-cooling-system-job/">VIDEO: Replace The Thermostat With Every Cooling System Job</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-02">Aug 2, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-14" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153375" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/diagnostic/" class="menu-link main-menu-link">Diagnostics</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153376" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/diagnostic/diagnostic-tools/" class="menu-link sub-menu-link">Tools</a></li>
<li id="nav-menu-item-153377" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/diagnostic/strategies/" class="menu-link sub-menu-link">Strategies</a></li>
</ul>
<ul class="sub-posts">
 <li><div class="loop-post-item post-153551 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/tech-tip-tpms-relearn-procedures/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/01/TPMS-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/tech-tip-tpms-relearn-procedures/">Tech Tip: TPMS Relearn Procedures</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-22">Jan 22, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-153292 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/understanding-the-function-of-serial-data-buses/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/12/data1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/understanding-the-function-of-serial-data-buses/">Understanding The Function Of Serial Data Buses</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-20">Dec 20, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-20" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-153286 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/scoping-ignition-waveforms/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/12/scope1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/scoping-ignition-waveforms/">Scoping Ignition Waveforms</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-20">Dec 20, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-20" />
</div>
</div>
</div>
</div></li> </ul> 
</div>
</li>
<li id="nav-menu-item-153378" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/emerging-technology/" class="menu-link main-menu-link">Emerging</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153366" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/" class="menu-link sub-menu-link">Electronic</a></li>
<li id="nav-menu-item-153380" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/" class="menu-link sub-menu-link">Hybrid</a></li>
<li id="nav-menu-item-153381" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/" class="menu-link sub-menu-link">Diesel</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-150717 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/technology-corner-artificial-intelligence/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/03/ai-326.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/technology-corner-artificial-intelligence/">Technology Corner: Artificial Intelligence</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/dseyfer/" title="Posts by Donny Seyfer" rel="author">Donny Seyfer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-26">Mar 26, 2019</time></span>
<meta itemprop="dateModified" content="2019-10-15" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-149111 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/embracing-adas/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2018/11/adas-3-1114600.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/embracing-adas/">Embracing ADAS!</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-11-14">Nov 14, 2018</time></span>
<meta itemprop="dateModified" content="2019-10-15" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-147962 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-wiper-performance-lane-departure/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2018/08/wiper-blades-lane-departure-video-featured.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-wiper-performance-lane-departure/">VIDEO: Can Wiper Performance Interfere With Lane Departure?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-08-01">Aug 1, 2018</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/original-video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-153571 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-the-dirty-truth-about-clogged-cabin-air-filters/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/01/CabinAirFilter.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-the-dirty-truth-about-clogged-cabin-air-filters/">VIDEO: The Dirty Truth About Clogged Cabin Air Filters</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/josh-cable/" title="Posts by Josh Cable" rel="author">Josh Cable</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Jan 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-153532 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-developing-a-business-plan/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/01/SOGarage1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-developing-a-business-plan/">VIDEO: Developing A Business Plan</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/doug-kaufman/" title="Posts by Doug Kaufman" rel="author">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-21">Jan 21, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-21" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-153509 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-the-importance-of-valve-stem-seals/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/01/MAHLE_2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-the-importance-of-valve-stem-seals/">VIDEO: The Importance Of Valve Stem Seals</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/doug-kaufman/" title="Posts by Doug Kaufman" rel="author">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-16">Jan 16, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-20" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.underhoodservice.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.underhoodservice.com/whatever-happened-to-the-original-hemi-head/">Whatever Happened To The Original Hemi Head?</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/video-the-dirty-truth-about-clogged-cabin-air-filters/">VIDEO: The Dirty Truth About Clogged Cabin Air Filters</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/">New Garage Gives Underhood Service a Technological Edge in 2020</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/">Future Automotive Fantasy Pales Next to Today&#8217;s Technology</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/tech-tip-tpms-relearn-procedures/">Tech Tip: TPMS Relearn Procedures</a></li>
</ul>
<style>
    .ticker-title { background-color: #044515; }
    .ticker-title .boltu-right { border-top: 8px solid #044515; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<article id="post-153560" class="post-153560 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-adas-technology tag-future tag-starting-off covercategory-january-2020" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/" />
<div class="mvp-post-img-wrap left relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19539.pcdn.co/wp-content/uploads/2020/01/future.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://s19539.pcdn.co/wp-content/uploads/2020/01/future.jpg 1400w, https://s19539.pcdn.co/wp-content/uploads/2020/01/future-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2020/01/future-1024x512.jpg 1024w, https://s19539.pcdn.co/wp-content/uploads/2020/01/future-768x384.jpg 768w, https://s19539.pcdn.co/wp-content/uploads/2020/01/future-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/future.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
<div class="mvp-post-img-text-wrap">
<div class="mvp-post-img-text-main">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.underhoodservice.com/category/opinion/"><span class="mvp-post-cat">Opinion</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Future Automotive Fantasy Pales Next to Today&#8217;s Technology</h1>
</div>
</div>
</div>
<div class="bcx-featured-template">
<span class="mvp-post-excerpt"><p>Our industry has already seen the future and continues to find real solutions to today&#8217;s challenges and to those they&#8217;ll be facing soon. </p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/doug-kaufman/" title="Posts by Doug Kaufman" rel="author">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Jan 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The first auto show of the new decade is in the books – well, technically, the Consumer Electronics Show (now simply known as CES) in Las Vegas is not really a CAR show so much as a glimpse at the future – or what some think the future will be. Since our ongoing transportation needs and the methods by which they’ll be served continue to evolve and challenge us, CES gives many manufacturers in many different industries the chance to show off how they believe the future will develop.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Let’s face it – for most of us, this IS the future. The Robinsons left Earth and got <em>Lost in Space</em> in the year 1997. Moonbase Alpha and its inhabitants were hurtled uncontrollably out of Earth’s orbit in <em>Space: 1999.</em> H.A.L. 9000 sang “Daisy” in <em>2001: A Space Odyssey.</em></p>
<p>It’s 2020 for crying out loud! Spacely Sprockets, Cogswell Cogs, flying cars, teleportation devices – they’re all supposed to be part of our everyday lives by now, right?</p>
<p>The automotive industry is trying to make sense of the technology shift as well, of course. Between introducing the newest and most incredible gadgets into their cars, OEMs are faced with the reality that new car sales are falling, used car sales are at their highest point in years and the average vehicle in service is over 11 years old. Dealers are working harder than ever to capture the service opportunities that have been surrendered to the aftermarket for years.</p>
<p>According to<a href="https://europe.autonews.com/automakers/heres-what-automakers-are-showing-ces-electronics-show" target="_blank" rel="noreferrer noopener" aria-label=" Automotive News Europe, (opens in a new tab)"> <strong><em>Automotive News Europe</em></strong>,</a> the disruption to the industry from “electrification, autonomous driving and upstart business models” means that CES requires car makers to show off their creativity and innovation. Will they succeed?</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76781"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>The same report says that 10 major automakers and more than 160 automotive technology suppliers will exhibit at this year’s CES. The big news ahead of the show’s opening seems to be luxurious interiors (the new BMW is said to have “the relaxed feel of a boutique hotel”), new electric vehicles from Fisker, Mercedes, Nissan and Renault and more robust artificial intelligence for connected devices from GM and Honda. Hyundai, at least, is taking this future thing seriously, and is expected to reveal details about an all new flying vehicle platform.</p>
<p>Our industry has already seen the future in Las Vegas, of course – visitors to the AAPEX and SEMA shows don’t worry about theoretical possibilities. Instead, they find real solutions to today’s challenges and to those they’ll be facing soon.</p>
<p>2020 will be an exciting year – we’re glad you’re here and coming along for the ride!</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/&amp;t=Future Automotive Fantasy Pales Next to Today&#8217;s Technology', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Future Automotive Fantasy Pales Next to Today&#8217;s Technology &amp;url=https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2020/01/future-1000x563.jpg&amp;description=Future Automotive Fantasy Pales Next to Today&#8217;s Technology', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f2cd81879098979186cfb48786878097d2b387869d9f9d869b8497d2b4939c8693818bd2a2939e9781d2bc978a86d2869dd2a69d96938bd4d1cac0c3c5c981d2a697919a9c9d9e9d958bd4939f82c9b0bdb6abcfbbd2949d879c96d2869a9b81d29380869b919e97d29b9c8697809781869b9c95d2939c96d2869a9d87959a86d29d94d2819a93809b9c95d29b86d2859b869ad28b9d87dcd2b19a979199d29b86d29d8786c8d29a86868281c8dddd858585dc879c9697809a9d9d96819780849b9197dc919d9fdd948786878097df9387869d9f9d869b8497df94939c8693818bdf82939e9781df9c978a86df869ddf869d96938b81df8697919a9c9d9e9d958bdd">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.underhoodservice.com/tag/adas-technology/" rel="tag">ADAS technology</a>, <a href="https://www.underhoodservice.com/tag/future/" rel="tag">Future</a>, <a href="https://www.underhoodservice.com/tag/starting-off/" rel="tag">Starting Off</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/01/UHS-600x100-with-bug.png" />
<meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/UHS-600x100-with-bug.png">
</div>
<meta itemprop="name" content="UnderhoodService">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-153560 mvp-com-but-153560">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="153560 https://www.underhoodservice.com/?p=153560">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-153560").on("click", function(){
  	    $(".mvp-com-click-id-153560").show();
	    $(".disqus-thread-153560").show();
  	    $(".mvp-com-but-153560").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1579991063_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1579991063" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/revslider/infinite_scroll/Caronawheelalignmentliftinautoservice.Diagnosisofthechassisofthecarraisedattheelevator.-copy-scaled.jpg" alt="" title="Future Automotive Fantasy Pales Next to Today&#8217;s Technology" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/revslider/infinite_scroll/Mechanicrepairingacar1-copy-scaled.jpg" alt="" title="Future Automotive Fantasy Pales Next to Today&#8217;s Technology" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest Underhood Service podcast. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/revslider/infinite_scroll/Mechanicrepairingacar-copy-scaled.jpg" alt="" title="Future Automotive Fantasy Pales Next to Today&#8217;s Technology" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest Underhood Service news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1579991063', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1579991063").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1579991063");
	}else{
		revapi1 = tpj("#post_slider_1579991063").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-153560 current" data-id="153560" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/doug-kaufman/">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Jan 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/">Future Automotive Fantasy Pales Next to Today's Technology</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/&amp;t=Future Automotive Fantasy Pales Next to Today&#8217;s Technology', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Future Automotive Fantasy Pales Next to Today&#8217;s Technology &amp;url=https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2020/01/future-1000x563.jpg&amp;description=Future Automotive Fantasy Pales Next to Today&#8217;s Technology', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e9dadbdaddca8feedadbc0c2c0dbc6d9ca8fe9cec1dbcedcd68fffcec3cadc8fe1cad7db8fdbc08ffbc0cbced6898c979d9e9894dc8ffbcaccc7c1c0c3c0c8d689cec2df94ede0ebf692e68fc9c0dac1cb8fdbc7c6dc8fcedddbc6ccc3ca8fc6c1dbcaddcadcdbc6c1c88fcec1cb8fdbc7c0dac8c7db8fc0c98fdcc7ceddc6c1c88fc6db8fd8c6dbc78fd6c0da818fecc7caccc48fc6db8fc0dadb958fc7dbdbdfdc958080d8d8d881dac1cbcaddc7c0c0cbdccaddd9c6ccca81ccc0c280c9dadbdaddca82cedadbc0c2c0dbc6d9ca82c9cec1dbcedcd682dfcec3cadc82c1cad7db82dbc082dbc0cbced6dc82dbcaccc7c1c0c3c0c8d680">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-153564 " data-id="153564" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Jan 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/">New Garage Gives Underhood Service a Technological Edge in 2020</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/&amp;t=New Garage Gives Underhood Service a Technological Edge in 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New Garage Gives Underhood Service a Technological Edge in 2020 &amp;url=https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2020/01/garage1-1000x563.jpg&amp;description=New Garage Gives Underhood Service a Technological Edge in 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc8fa4b6e186a0b3a0a6a4e186a8b7a4b2e194afa5a4b3a9aeaea5e192a4b3b7a8a2a4e1a0e195a4a2a9afaeadaea6a8a2a0ade184a5a6a4e1a8afe1f3f1f3f1e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2fbeeeeb6b6b6efb4afa5a4b3a9aeaea5b2a4b3b7a8a2a4efa2aeaceeafa4b6eca6a0b3a0a6a4eca6a8b7a4b2ecb4afa5a4b3a9aeaea5ecb2a4b3b7a8a2a4eca0ecb5a4a2a9afaeadaea6a8a2a0adeca4a5a6a4eca8afecf3f1f3f1ee">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-153274 " data-id="153274" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/dseyfer/">Donny Seyfer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Dec 20, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/why-reading-the-manual-is-essential/">Why Reading The Manual Is Essential</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/why-reading-the-manual-is-essential/&amp;t=Why Reading The Manual Is Essential', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Why Reading The Manual Is Essential &amp;url=https://www.underhoodservice.com/why-reading-the-manual-is-essential/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/why-reading-the-manual-is-essential/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2019/12/manual1.jpg&amp;description=Why Reading The Manual Is Essential', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d147e4150097b4c484d40474e097d414c096448475c484509605a096c5a5a4c475d4048450f484459126b666d701460094f465c474d095d41405a09485b5d404a454c0940475d4c5b4c5a5d40474e0948474d095d41465c4e415d09464f095a41485b40474e09405d095e405d410950465c07096a414c4a4209405d09465c5d1309415d5d595a1306065e5e5e075c474d4c5b4146464d5a4c5b5f404a4c074a4644065e4150045b4c484d40474e045d414c044448475c484504405a044c5a5a4c475d40484506">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-153273 " data-id="153273" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-24">Dec 20, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/your-car-your-data-your-livelihood-your-tools/">Your Car, Your Data: Your Livelihood, Your Tools</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/your-car-your-data-your-livelihood-your-tools/&amp;t=Your Car, Your Data: Your Livelihood, Your Tools', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Your Car, Your Data: Your Livelihood, Your Tools &amp;url=https://www.underhoodservice.com/your-car-your-data-your-livelihood-your-tools/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/your-car-your-data-your-livelihood-your-tools/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2019/11/Andrew_Markel.jpg&amp;description=Your Car, Your Data: Your Livelihood, Your Tools', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9cdfbe1e6b4d7f5e6b8b4cdfbe1e6b4d0f5e0f5aeb4cdfbe1e6b4d8fde2f1f8fdfcfbfbf0b8b4cdfbe1e6b4c0fbfbf8e7b2f5f9e4afd6dbd0cda9ddb4f2fbe1faf0b4e0fcfde7b4f5e6e0fdf7f8f1b4fdfae0f1e6f1e7e0fdfaf3b4f5faf0b4e0fcfbe1f3fce0b4fbf2b4e7fcf5e6fdfaf3b4fde0b4e3fde0fcb4edfbe1bab4d7fcf1f7ffb4fde0b4fbe1e0aeb4fce0e0e4e7aebbbbe3e3e3bae1faf0f1e6fcfbfbf0e7f1e6e2fdf7f1baf7fbf9bbedfbe1e6b9f7f5e6b9edfbe1e6b9f0f5e0f5b9edfbe1e6b9f8fde2f1f8fdfcfbfbf0b9edfbe1e6b9e0fbfbf8e7bb">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/whatever-happened-to-the-original-hemi-head/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Engine: </span>Whatever Happened To The Original Hemi Head?</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/video-the-dirty-truth-about-clogged-cabin-air-filters/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Video: </span>VIDEO: The Dirty Truth About Clogged Cabin Air Filters</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/new-garage-gives-underhood-service-a-technological-edge-in-2020/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Opinion: </span>New Garage Gives Underhood Service a Technological Edge in 2020</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/future-automotive-fantasy-pales-next-to-todays-technology/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Opinion: </span>Future Automotive Fantasy Pales Next to Today&#8217;s Technology</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/tech-tip-tpms-relearn-procedures/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Diagnostics: </span>Tech Tip: TPMS Relearn Procedures</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=a99cf36a-d4d1-4801-9354-601771641bfb">
<img class="current-issue-img" src="https://s19539.pcdn.co/wp-content/uploads/2020/01/C1-UHS.JAN_.20.Cover_-1.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=a99cf36a-d4d1-4801-9354-601771641bfb" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://ads.babcox.com/?brand_id=146" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>console.log('Video Categories original-video');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.underhoodservice.com/video-the-dirty-truth-about-clogged-cabin-air-filters/">
<img class="" src="https://s19539.pcdn.co/wp-content/uploads/2020/01/CabinAirFilter-1024x512.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/original-video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.underhoodservice.com/servicing-and-maintaining-hybrid-and-electric/">
<img class="" src="https://s19539.pcdn.co/wp-content/uploads/2019/07/lubrizol-podcast-417.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/wordofmouth?partnerref=UHSwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/batteryinstall?partnerref=UHSwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> </div>
</div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/talking-shop-becoming-a-better-service-advisor/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Talking Shop: Becoming a Better Service Advisor</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/universal-coolants-the-ultimate-answer/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Universal Coolants: The Ultimate Answer?</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/is-there-enough-pressure-fuel-injection-diagnosis-service/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Is There Enough Pressure? Fuel Injection Diagnosis &#038; Service</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/are-you-ready-for-gf-5-oils/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Are You Ready for GF-5 Oils?</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
 <div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-153390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153390"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new">Subscribe</a></li>
<li id="menu-item-153391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153391"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=UHS_renew">Renew</a></li>
<li id="menu-item-153392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153392"><a target="_blank" rel="noopener noreferrer" href="http://digital.underhoodservice.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/underhood-service/">Advertise</a></li>
<li id="menu-item-153396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153396"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-34" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#2940474f46694b484b4a4651074a4644"><span class="__cf_email__" data-cfemail="b8d1d6ded7f8dad9dadbd7c096dbd7d5">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-153412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153412"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/UnderhoodService" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/underhoodserv" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/babcox_underhood" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76782"></broadstreet-zone><script>
olytics.fire({
        behaviorId: "9019J3567790A2I", 
    category: "Opinion", 
    tag: "ADAS technology,Future,Starting Off" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"153560 https:\/\/www.underhoodservice.com\/?p=153560","disqusShortname":"underhoodservice","disqusTitle":"Future Automotive Fantasy Pales Next to Today\u2019s Technology","disqusUrl":"https:\/\/www.underhoodservice.com\/future-automotive-fantasy-pales-next-to-todays-technology\/","postId":"153560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/wp-embed.min.js?ver=417398dea1e6141d625d175aa9aebca7'></script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":153560,"object_key":"post","object_type":"post","term_ids":[615,4009,2623,4701,4812]};</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409725","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":420,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>