<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="23ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.underhoodservice.com%2Fworn-suspensions-reduce-braking-efficiency-safety-video%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.underhoodservice.com%2Fworn-suspensions-reduce-braking-efficiency-safety-video%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270544%2F462275612" />
<meta name="be:diag" content="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" />
<meta name="be:messages" content="true" />
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-favicon-512x512-1.png" /><link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg" />
<meta name="twitter:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg" />
<meta property="og:url" content="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/" />
<meta property="og:title" content="Worn Suspensions Reduce Braking Efficiency, Safety (Video)" />
<meta property="og:description" content="Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">
<meta name="twitter:title" content="Worn Suspensions Reduce Braking Efficiency, Safety (Video)">
<meta name="twitter:description" content="Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W7XCV9K');</script>


<script type="text/plain" data-consent-category="Tracking" async src="https://www.googletagmanager.com/gtag/js?id=G-0V66KSCRHP"></script>
<script type="text/plain" data-consent-category="Tracking">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'G-0V66KSCRHP');
		</script>
<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-13', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '4143700411efe16f49122113a028fb7a2362874771861b4931d1d27754237b3b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>Worn Suspensions Reduce Braking Efficiency, Safety (Video)</title>
<meta name="description" content="Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy." />
<link rel="canonical" href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Worn Suspensions Reduce Braking Efficiency, Safety (Video)" />
<meta property="og:description" content="Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy." />
<meta property="og:url" content="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/" />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:publisher" content="https://www.facebook.com/UnderhoodService" />
<meta property="article:published_time" content="2022-07-28T21:25:09+00:00" />
<meta property="article:modified_time" content="2022-07-28T21:25:10+00:00" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Scott Shriber" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@underhoodserv" />
<meta name="twitter:site" content="@underhoodserv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Shriber" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.underhoodservice.com/#website","url":"https://www.underhoodservice.com/","name":"UnderhoodService","description":"Technical resources to help diagnose and repair engine-related service issues.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.underhoodservice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/#primaryimage","url":"https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/","url":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/","name":"Worn Suspensions Reduce Braking Efficiency, Safety (Video)","isPartOf":{"@id":"https://www.underhoodservice.com/#website"},"primaryImageOfPage":{"@id":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/#primaryimage"},"image":{"@id":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/#primaryimage"},"thumbnailUrl":"https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg","datePublished":"2022-07-28T21:25:09+00:00","dateModified":"2022-07-28T21:25:10+00:00","author":{"@id":"https://www.underhoodservice.com/#/schema/person/c0362f6427f6368c9f167a1fe4ec409b"},"description":"Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy.","breadcrumb":{"@id":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/"]}]},{"@type":"BreadcrumbList","@id":"https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.underhoodservice.com/"},{"@type":"ListItem","position":2,"name":"Worn Suspensions Reduce Braking Efficiency, Safety (Video)"}]},{"@type":"Person","@id":"https://www.underhoodservice.com/#/schema/person/c0362f6427f6368c9f167a1fe4ec409b","name":"Scott Shriber","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.underhoodservice.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/fff36055496ac6fb7f176fd24fc02d8d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fff36055496ac6fb7f176fd24fc02d8d?s=96&d=mm&r=g","caption":"Scott Shriber"},"url":"https://www.underhoodservice.com/author/scott-shriber/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Worn Suspensions Reduce Braking Efficiency, Safety (Video) Comments Feed" href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/style.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=f6d353d32fb16fdb2e28403d4da81d46' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.9.0' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=f6d353d32fb16fdb2e28403d4da81d46" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.74' id='script-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.underhoodservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.underhoodservice.com/wp-json/wp/v2/posts/189076" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=189076' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fworn-suspensions-reduce-braking-efficiency-safety-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fworn-suspensions-reduce-braking-efficiency-safety-video%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/plain" data-consent-category="Tracking" src="//cdn.freshmarketer.com/144612/337510.js"></script> <style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
/* SIDE WIDGET - VIDEO PLUS POST - ACDelco - text color*/
#garage_studio_widget-5 .bcx-center .garage-studio-video-wrap .gs-video-wrap h5 a,#garage_studio_widget-5 h3.title-medium-dark a,#garage_studio_widget-5 p.excerpt-medium-dark.size-md.mb-none{
	color: #FFF ;
}
#garage_studio_widget-5 .bcx-center .garage-studio-video-wrap .gs-video-wrap{
	margin-bottom: 1.7em;
}
#garage_studio_widget-5 h3.title-medium-dark a,#garage_studio_widget-5 p.excerpt-medium-dark.size-md.mb-none{
	padding-left: 1em
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

#mvp-foot-wrap {
	display: block;
	position: relative;
}


/* sneaker offset fix */
.bs-slide-in-code-container {
	margin-left: 50px;
	padding: 20px 0px !important;
}

@media min-width(1200px) {
	.bs-slide-in-code-container {
	  margin-left: 50px;
  }
}		</style>
</head>
<body class="post-template-default single single-post postid-189076 single-format-video elementor-default elementor-kit-153712">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7XCV9K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.underhoodservice.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.underhoodservice.com">
<img class="navbar-logo" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/hamburger.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/search.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/video.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinars">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/webinars.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinars</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Products">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/products.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcast-sidebar" title="Podcasts">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-podcast" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/10/CD-Podcasts-logo-UHS.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/digital-edition.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".login-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-login" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/subscribe.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/contact.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<a href="https://www.shopownermag.com/" rel="noopener noreferrer" target="_blank">
 <div class="navbar-toggle-button d-flex justify-content-center align-items-center  navbar-button-only" data-sidebar=".shopowner-sidebar" title="Shop Owner">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-shopowner" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/09/SO-icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Shop Owner</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-153336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li id="menu-item-153337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li id="menu-item-153338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li id="menu-item-153339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li id="menu-item-153340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li id="menu-item-153341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li id="menu-item-153342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li id="menu-item-153343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li id="menu-item-153344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li id="menu-item-153346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li id="menu-item-153347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li id="menu-item-153348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electric/">Electric</a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li id="menu-item-153360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-154334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li id="menu-item-153361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-157203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
 <li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/ShopOwner-digital-edition-July-2022-copy-4.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/featured/"><span class="category">Featured</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">The July Digital Edition Is Now Available To Download, Read</a>
</div>
<div class="excerpt col-12 mt-2">
ShopOwner includes technical and management content and is free to download and read.	</div>
</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-june-digital-edition-now/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/06/ShopOwner-digital-edition-June-2022-copy-2.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/featured/"><span class="category">Featured</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/read-your-copy-of-the-june-digital-edition-now/">Read Your Copy of the June Digital Edition Now</a>
</div>
<div class="excerpt col-12 mt-2">
The new issue of ShopOwner magazine is now available to read online or download at no charge to you!	</div>
</div><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/fuel-tanks-and-pumps/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/05/Saddle-Style-Fuel-Tanks.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/flow/fuel-flow/"><span class="category">Fuel</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/fuel-tanks-and-pumps/">Fuel Tanks and Pumps</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/curing-springtime-air-conditioning-smells/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/04/Curing-Spring-AC-Smells.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/heating-cooling/"><span class="category">Heating / Cooling</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/curing-springtime-air-conditioning-smells/">Curing Springtime Air Conditioning Smells</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-block col-5">
<div class="news"><p class="category-title"><a href="https://www.underhoodservice.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jul 18, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/auto-value-bumper-to-bumper-tech-of-the-year-finalists-named/">Auto Value, Bumper to Bumper Tech OTY Finalists Named</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jul 18, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/new-amn-women-at-the-wheel-podcast-kicks-off-this-week/">New AMN Women at the Wheel Podcast Kicks off This Week</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/caring-for-agm-and-flooded-batteries/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/12/AGM-Batteries.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electric/"><span class="category">Electric</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/caring-for-agm-and-flooded-batteries/">Caring For AGM And Flooded Car Batteries</a>
</div>
</div>
<p class="category-title"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/Throttle-by-wire.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/diagnostic/"><span class="category">Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Throttle-By-Wire Diagnostics</a>
</div>
</div>
<p class="category-title"><a href="https://www.underhoodservice.com/category/engine/">Engine <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/diagnosing-driveability-problems/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/05/Engine-diagnostics.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/engine/"><span class="category">Engine</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/diagnosing-driveability-problems/">Diagnosing Driveability Problems</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.underhoodservice.com/simple-fixes-for-bad-battery-connections/">Simple Fixes For Bad Battery Connections</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/protect-your-fuel-tank-and-pump-with-delphi-technologies/">Protect Your Fuel Tank and Pump With Delphi Technologies </a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/misfire-codes-after-a-spark-plug-replacement-video/">Misfire Codes After A Spark Plug Replacement (Video)</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/fram-provides-next-level-engine-protection-for-the-summer/">FRAM® Provides Next-Level Engine Protection for the Summer</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">Lang Tools Offers Hybrid Safe Multimeter</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/underhood-service/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.underhoodservice.com/simple-fixes-for-bad-battery-connections/">Simple Fixes For Bad Battery Connections</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/protect-your-fuel-tank-and-pump-with-delphi-technologies/">Protect Your Fuel Tank and Pump With Delphi Technologies </a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/misfire-codes-after-a-spark-plug-replacement-video/">Misfire Codes After A Spark Plug Replacement (Video)</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/fram-provides-next-level-engine-protection-for-the-summer/">FRAM® Provides Next-Level Engine Protection for the Summer</a></p>
<p class="title mb-2"><a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">Lang Tools Offers Hybrid Safe Multimeter</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/underhood-service/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/original-video/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/turbo-best-practices.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">Best Practices for Turbo Services (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/fuel-pump-circuit-resistance-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/UNDERHOOD-SERVICE-GARAGE-CARTER-1.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/fuel-pump-circuit-resistance-video/">Fuel Pump Circuit Resistance (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/understanding-pulse-width-modulated-fuel-pumps-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/UNDERHOOD-SERVICE-GARAGE-CARTER.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/understanding-pulse-width-modulated-fuel-pumps-video/">Understanding Pulse-Width Modulated Fuel Pumps (VIDEO)</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">Worn Suspensions Reduce Braking Efficiency, Safety (Video)</a>
</div>
<div class="excerpt col-12 mt-2">
Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy. </div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">

<figure class="wp-block-image size-large"><a href="/tag/acdelcotv"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" alt="" class="wp-image-187622" /></a></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/original-video/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">Worn Suspensions Reduce Braking Efficiency, Safety (Video)</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">

<figure class="wp-block-image size-large"><a href="/tag/acdelcotv"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" alt="" class="wp-image-187622" /></a></figure>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/turbo-best-practices.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">Best Practices for Turbo Services (VIDEO)</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/moderncoolingsystem?partnerref=UHSwebsite">Modern Cooling System Diagnostics: Pumps, Fans and Thermostats</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 28, 2022</p>
<p class="">Sponsored By Carter Fuel Systems</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/domesticdriveability?partnerref=UHSwebsite">Domestic Driveability Diagnostics &amp; Tips</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 21, 2022</p>
<p class="">Sponsored By NGK Spark Plugs</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/preventativemaintenance22?partnerref=UHSwebsite">What Vehicles Need for Preventative Maintenance in 2022</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 12, 2022</p>
<p class="">Sponsored By Valvoline</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/NTN_600x300.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite">Smooth Roads Ahead: Making Wheel Bearing Jobs Work for Your Shop</a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> August 04, 2022</p>
<p class="register"><span class="register"><a target="_blank" href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite">Register Now <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By BCA Bearings by NTN</p>
<p class="description"><p>Wheel bearings are safety-critical components which feature precision engineering, robust construction, and a long service life. However, all wheel bearings will eventually need to be replaced. Wheel bearing or hub assembly replacement can present a number of challenges to technicians. This could be due in part to bearing design, construction, corrosion buildup, and/or replacement parts selection.</p>
<p>During this 45-minute webinar we will discuss:</p>
<ul>
<li>The importance of wheel bearings to the overall vehicle</li>
<li>The impact of extreme usage, environments on wheel bearings</li>
<li>Common customer concerns, and how to correctly diagnose the cause of the symptom the first time</li>
<li>How to select the right replacement part for the job. Should you replace the bearing alone, or opt for a bearing repair kit?</li>
<li>How to sell and manage difficult bearing replacement jobs, reduce installation times and costly comebacks</li>
<li>How to deal with corrosion buildup between the bearing, hub, and knuckle</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Matt Gorski, Manager of Product Development, NTN Bearing Corporation of America</li>
<li>Divjot Singh, Applications Engineer, NTN Bearing Corporation of America</li>
<li>Brian Sexton, Automotive Technical Writer, Babcox Media</li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite">Smooth Roads Ahead: Making Wheel Bearing Jobs Work for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><a target="_blank" href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite"><span class="register">Register Now <span class="arrow"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Arrow.png"></span></span></a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> August 04, 2022</p>
<p class="">Sponsored By BCA Bearings by NTN</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/moderncoolingsystem?partnerref=UHSwebsite">Modern Cooling System Diagnostics: Pumps, Fans and Thermostats</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 28, 2022</p>
<p class="">Sponsored By Carter Fuel Systems</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/products/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/lang-CAT-IV-Hybrid-Multimeter.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">Lang Tools Offers Hybrid Safe Multimeter</a>
</div>
<div class="excerpt col-12">
This versatile and accurate DMM can make your testing on and off the vehicle faster and more efficient.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/snap-on-introduces-new-style-zeus-workstation/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/zeus.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/snap-on-introduces-new-style-zeus-workstation/">Snap-on Introduces New Style Zeus Workstation</a>
</div>
<div class="excerpt col-12">
The updated cart provides the freedom to use the ZEUS system throughout the service bay.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/autel-u-s-enters-ev-charging-solutions-industry%ef%bf%bc/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/06/MaxiCharger-AC-Family-copy.png">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/autel-u-s-enters-ev-charging-solutions-industry%ef%bf%bc/">Autel U.S. Enters EV Charging Solutions Industry</a>
</div>
<div class="excerpt col-12">
Autel U.S. announces two new EV charging solutions both for home and commercial use.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/Westar-Mounts.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">Westar Releases 58 New Engine And Transmission Mounts</a>
</div>
<div class="excerpt col-12 mt-2">
These newly released items are all in stock and ready for immediate shipment.	</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/products/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/Westar-Mounts.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">Westar Releases 58 New Engine And Transmission Mounts</a>
</div>
<div class="excerpt col-12">
These newly released items are all in stock and ready for immediate shipment.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/lang-CAT-IV-Hybrid-Multimeter.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/lang-tools-offers-hybrid-safe-multimeter/">Lang Tools Offers Hybrid Safe Multimeter</a>
</div>
<div class="excerpt col-12">
This versatile and accurate DMM can make your testing on and off the vehicle faster and more efficient.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.underhoodservice.com/snap-on-introduces-new-style-zeus-workstation/">
<div class="img">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/zeus.jpg">
</div>
</a>
<div class="category">
<a href="https://www.underhoodservice.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/snap-on-introduces-new-style-zeus-workstation/">Snap-on Introduces New Style Zeus Workstation</a>
</div>
<div class="excerpt col-12">
The updated cart provides the freedom to use the ZEUS system throughout the service bay.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar podcast-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.underhoodservice.com/category/podcasts/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/tendecos-john-lussier-sits-down-with-amn-drivetime-podcast/">Tendeco&#039;s John Lussier Sits Down with AMN Drivetime (Podcast)</a>
</div>
<div class="excerpt col-12">
Bill Babcox and John Lussier discuss supply chain challenges, the value of OE heritage, international business and more.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/teamwork-dream-work-and-shopping-for-great-employees/">Teamwork, Dream Work and Shopping For Great Employees</a>
</div>
<div class="excerpt col-12">
Holly Weller tells her side of the success story that is Auto Fix in Henning, MN. This podcast is sponsored by AAPEX.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/transtars-neil-sethi-from-healthcare-to-hard-parts-podcast/">Transtar’s Neil Sethi, from Healthcare to Hard Parts (Podcast)</a>
</div>
<div class="excerpt col-12">
Throughout his career journey from medicine to an MBA, some key themes prevail for Sethi – the desire to serve and a passion to innovate.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/podcasts/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<iframe src="https://widget.spreaker.com/player?episode_id=50584928&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
<div class="title col-12 mt-2">
<a href="https://www.underhoodservice.com/appealing-to-industry-to-answer-aapex-travel-prayers/">Appealing To Industry To Answer AAPEX Travel Prayers</a>
</div>
<div class="excerpt col-12 mt-2">
Planning and preparation help - faith in our automotive partners is absolutely critical.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center"><span style="color:#ffff33" class="has-inline-color">Follow UHS’s podcast on these platforms!</span></h4>
<div class="row">
<div class="col-4 mb-2">
<a target="_blank" href="https://podcasts.apple.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/apple-podcast-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.google.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/google-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.iheart.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/iheart-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://open.spotify.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spotify-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.spreaker.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spreaker-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.stitcher.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/stitcher-white-scaled-1.png"></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/category/podcasts/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Podcasts-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/appealing-to-industry-to-answer-aapex-travel-prayers/">Appealing To Industry To Answer AAPEX Travel Prayers</a>
</div>
<div class="excerpt col-12">
Planning and preparation help - faith in our automotive partners is absolutely critical.	</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center"><span style="color:#ffff33" class="has-inline-color">Follow UHS’s podcast on these platforms!</span></h4>
<div class="row">
<div class="col-4 mb-2">
<a target="_blank" href="https://podcasts.apple.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/apple-podcast-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.google.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/google-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.iheart.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/iheart-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://open.spotify.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spotify-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.spreaker.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/spreaker-white-scaled-1.png"></a>
</div>
<div class="col-4 mb-2">
<a target="_blank" href="https://www.stitcher.com/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/10/stitcher-white-scaled-1.png"></a>
</div>
</div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<a href="https://www.underhoodservice.com/tendecos-john-lussier-sits-down-with-amn-drivetime-podcast/">Tendeco&#039;s John Lussier Sits Down with AMN Drivetime (Podcast)</a>
</div>
<div class="excerpt col-12">
Bill Babcox and John Lussier discuss supply chain challenges, the value of OE heritage, international business and more.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.underhoodservice.com/teamwork-dream-work-and-shopping-for-great-employees/">Teamwork, Dream Work and Shopping For Great Employees</a>
</div>
<div class="excerpt col-12">
Holly Weller tells her side of the success story that is Auto Fix in Henning, MN. This podcast is sponsored by AAPEX.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/category/podcasts/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<style>
        .magazine-sidebar-widget .circle {
            background-color: black;
            height: 40px;
            width: 40px;
        }
        .magazine-sidebar-widget .circle > * {
            color: white;
        }
        .magazine-sidebar-widget a.clear-btn.widget-btn {
            max-width: 300px;
        }
        .magazine-sidebar-widget {
            max-width: 300px;
        }
    </style>
<div class="magazine-sidebar-widget">
<div class="nav-sidebar-section-head mb-2">Latest Issue</div>
<h6 class="text-left bcx-text-light mb-3">July 2022</h6>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/so.JULY_.22.COVER_.jpg" alt="July 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-book-reader"></i>
</div>
<h6 class="d-inline font-weight-bold">READ LATEST ISSUE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://www.underhoodservice.com/magazine/">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-books"></i>
</div>
<h6 class="d-inline font-weight-bold">MAGAZINE ARCHIVE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="/subscribe">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-envelope d-inline-flex justify-content-center align-items-center"></i>
</div>
<h6 class="d-inline font-weight-bold">SUBSCRIBE!</h6>
</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<style>
        .bg-darken {
            background: rgba(0, 0, 0, 0.1);
        }
        .magazine-archive-widget .magazine-archive-bottom {
            border-top: 0;
        }
        .bl-accent {
            border-left-style: solid;
            border-left-width: 3px;
        }
        .bg-dark {
            background-color: #2c2c2c !important;
        }
        .magazine-archive-widget h1, 
        .magazine-archive-widget h2, 
        .magazine-archive-widget h3, 
        .magazine-archive-widget h4, 
        .magazine-archive-widget h5, 
        .magazine-archive-widget h6,
        .magazine-sidebar-widget h1, 
        .magazine-sidebar-widget h2, 
        .magazine-sidebar-widget h3, 
        .magazine-sidebar-widget h4, 
        .magazine-sidebar-widget h5, 
        .magazine-sidebar-widget h6 {
            font-family: 'Roboto Condensed';
        }
    </style>
<div class="magazine-archive-widget">
<div class="nav-sidebar-section-head mb-2">In the July 2022 Issue</div>
<div class="row magazine-archive-posts-wrap">
<div class="col-12 magazine-archive-post single mt-0 mb-2">
<div class="px-2 py-3 bg-darken">
<h5 class="mb-1"><a class="post-title" href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">The July Digital Edition Is Now Available To Download, Read</a></h5>
<p class="mb-1">ShopOwner includes technical and management content and is free to download and read.</p>
<h6 class="mb-1"><a class="read-full-article" href="https://www.underhoodservice.com/the-may-digital-edition-is-now-available-to-download-read-2/">Read Full Article</a></h6>
</div>

</div>
<div class="col-12 magazine-archive-post single mt-0 mb-2">
<div class="px-2 py-3 bg-darken">
<h5 class="mb-1"><a class="post-title" href="https://www.underhoodservice.com/knock-sensor-diagnostics%ef%bf%bc/">Knock Sensor Diagnostics</a></h5>
<p class="mb-1">The knock sensor is not the only sensor responsible for detecting engine knock.</p>
<h6 class="mb-1"><a class="read-full-article" href="https://www.underhoodservice.com/knock-sensor-diagnostics%ef%bf%bc/">Read Full Article</a></h6>
</div>

</div>
<div class="col-12 magazine-archive-post single mt-0 mb-2">
<div class="px-2 py-3 bg-darken">
<h5 class="mb-1"><a class="post-title" href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Throttle-By-Wire Diagnostics</a></h5>
<p class="mb-1">Throttle-by-wire systems proactively manage the air and fuel going into the combustion chamber.</p>
<h6 class="mb-1"><a class="read-full-article" href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Read Full Article</a></h6>
</div>

</div>
</div>
<div class="row mb-3">
<div class="col">
<div class="bl-accent pl-1">
<h6 class="mb-0 bcx-text-light">Popular Categories:</h6>
<p class="mb-0 bcx-text-light">
<a class="bcx-text-light" href="https://www.underhoodservice.com/category/featured/">Featured</a>
, <a class="bcx-text-light" href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a>
, <a class="bcx-text-light" href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a>
</p>
</div>
</div>
</div>
<div class="row mb-2">
<div class="col">
<h3 class="previous-issues-label bg-dark m-0 p-2">Previous Issues</h3>
</div>
</div>
<div class="row">
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">June 2022</h6>
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/06/so.June_.22.CoverSO.jpg" class="mb-2 px-5" alt="June 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">May 2022</h6>
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/05/so.MAY_.22.CoverSO.jpg" class="mb-2 px-5" alt="May 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=ab745331-1a2f-4e01-a234-c2b01a5c8cda">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">April 2022</h6>
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/04/so.APR_.22.CoverSO.jpg" class="mb-2 px-5" alt="April 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>

</div>
</div>
</div>


 <div class="nav-sidebar-mobile d-block d-lg-none">
<style>
        .magazine-sidebar-widget .circle {
            background-color: black;
            height: 40px;
            width: 40px;
        }
        .magazine-sidebar-widget .circle > * {
            color: white;
        }
        .magazine-sidebar-widget a.clear-btn.widget-btn {
            max-width: 300px;
        }
        .magazine-sidebar-widget {
            max-width: 300px;
        }
    </style>
<div class="magazine-sidebar-widget">
<div class="nav-sidebar-section-head mb-2">Latest Issue</div>
<h6 class="text-left bcx-text-light mb-3">July 2022</h6>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/so.JULY_.22.COVER_.jpg" alt="July 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-book-reader"></i>
</div>
<h6 class="d-inline font-weight-bold">READ LATEST ISSUE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://www.underhoodservice.com/magazine/">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-books"></i>
</div>
<h6 class="d-inline font-weight-bold">MAGAZINE ARCHIVE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="/subscribe">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-envelope d-inline-flex justify-content-center align-items-center"></i>
</div>
<h6 class="d-inline font-weight-bold">SUBSCRIBE!</h6>
</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar login-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row no-gutters">
<div class="col-12">
<p style="line-height: 1.2rem;"><i>Underhood Service</i> targets repair shops that derive 50 percent or more of their revenue from the service and repair of under-the-hood systems. The expanding amount of knowledge and capital needed to keep up with technological advances has led these shop owners to concentrate on underhood systems, while also offering preventive maintenance services on most major vehicle systems. By subscribing, you’ll receive the ShopOwner digital edition magazine (12 times/year) featuring articles from Underhood Service and the Underhood Service eNewsletter (twice weekly). Access to digital editions, contests, news, and more are ready for you today!</p>
</div>
</div>
<div class="row no-gutters">
<div class="col-6">
<a target="/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe</a>
</div>

</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row no-gutters">
<div class="col-12">
<p style="line-height: 1.2rem;"><i>Underhood Service</i> targets repair shops that derive 50 percent or more of their revenue from the service and repair of under-the-hood systems. The expanding amount of knowledge and capital needed to keep up with technological advances has led these shop owners to concentrate on underhood systems, while also offering preventive maintenance services on most major vehicle systems. By subscribing, you’ll receive the ShopOwner digital edition magazine (12 times/year) featuring articles from Underhood Service and the Underhood Service eNewsletter (twice weekly). Access to digital editions, contests, news, and more are ready for you today!</p>
</div>
</div>
<div class="row no-gutters">
<div class="col-6">
<a target="/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe</a>
</div>

</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar shopowner-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.underhoodservice.com/"><img class="nav-top-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.underhoodservice.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Babcox-B-Logo.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electric/">Electric</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-153387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153387"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-153388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153388"><a href="https://www.underhoodservice.com/category/original-video/">Video</a></li>
<li id="menu-item-153389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153389"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-153385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153385"><a target="_blank" rel="noopener" href="http://digital.underhoodservice.com">Current Issue</a></li>
<li id="menu-item-153386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153386"><a href="https://www.underhoodservice.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-153382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153382"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=146">Advertise</a></li>
<li id="menu-item-153383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153383"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-153397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153397"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" alt="UnderhoodService" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-12">
<a target="_blank" class="clear-btn subscribe" href="https://www.underhoodservice.com/subscribe">Subscribe</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.underhoodservice.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.underhoodservice.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Under The Wire',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">Worn Suspensions Reduce Braking Efficiency, Safety (Video)</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/protect-your-fuel-tank-and-pump-with-delphi-technologies/">Protect Your Fuel Tank and Pump With Delphi Technologies </a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/throttle-by-wire-diagnostics-fuel-injectors/">Throttle-By-Wire Diagnostics</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/westar-releases-58-new-engine-and-transmission-mounts/">Westar Releases 58 New Engine And Transmission Mounts</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/knock-sensor-diagnostics%ef%bf%bc/">Knock Sensor Diagnostics</a></li>
</ul>
<style>
    .ticker-title { background-color: #F8ED33; }
    .ticker-title .boltu-right { border-top: 8px solid #F8ED33; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.underhoodservice.com/category/original-video/">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-189076 current" data-id="189076" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/scott-shriber/">Scott Shriber</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-28">Jul 28, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">Worn Suspensions Reduce Braking Efficiency, Safety (Video)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/&amp;t=Worn Suspensions Reduce Braking Efficiency, Safety (Video)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Worn Suspensions Reduce Braking Efficiency, Safety (Video) &amp;url=https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
 </a>

<a href="/cdn-cgi/l/email-protection#417e3234232b2422357c162e332f6112343231242f32282e2f3261132425342224610333202a282f2661042727282228242f22386d611220272435386169172825242e6867202c317a030e05187c0861272e342f2561352928326120333528222d2461282f352433243235282f2661202f256135292e34262935612e276132292033282f26612835613628352961382e346f61022924222a612835612e34357b6129353531327b6e6e3636366f342f252433292e2e25322433372822246f222e2c6e362e332f6c32343231242f32282e2f326c3324253422246c2333202a282f266c242727282228242f22386c3220272435386c372825242e6e">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-189042 " data-id="189042" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/brian-sexton/">Brian Sexton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-28">Jul 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">Best Practices for Turbo Services (VIDEO)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/best-practices-for-turbo-services-video/&amp;t=Best Practices for Turbo Services (VIDEO)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Best Practices for Turbo Services (VIDEO) &amp;url=https://www.underhoodservice.com/best-practices-for-turbo-services-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/best-practices-for-turbo-services-video/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a730c2b3d3a6e1e3c2f2d3a272d2b3d6e28213c6e1a3b3c2c216e1d2b3c38272d2b3d6e6618070a0b0167682f233e750c010a1773076e28213b202a6e3a26273d6e2f3c3a272d222b6e27203a2b3c2b3d3a2720296e2f202a6e3a26213b29263a6e21286e3d262f3c2720296e273a6e39273a266e37213b606e0d262b2d256e273a6e213b3a746e263a3a3e3d746161393939603b202a2b3c2621212a3d2b3c38272d2b602d2123612c2b3d3a633e3c2f2d3a272d2b3d6328213c633a3b3c2c21633d2b3c38272d2b3d6338272a2b2161">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-189022 " data-id="189022" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/joe-keene/">Joe Keene</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-28">Jul 21, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/fuel-pump-circuit-resistance-video/">Fuel Pump Circuit Resistance (VIDEO)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/fuel-pump-circuit-resistance-video/&amp;t=Fuel Pump Circuit Resistance (VIDEO)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Fuel Pump Circuit Resistance (VIDEO) &amp;url=https://www.underhoodservice.com/fuel-pump-circuit-resistance-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/fuel-pump-circuit-resistance-video/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#2b14585e49414e485f166d5e4e470b7b5e465b0b684259485e425f0b794e5842585f4a45484e0b037d626f6e64020d4a465b1069646f7216620b4d445e454f0b5f4342580b4a595f4248474e0b42455f4e594e585f42454c0b4a454f0b5f43445e4c435f0b444d0b58434a5942454c0b425f0b5c425f430b52445e050b68434e48400b425f0b445e5f110b435f5f5b581104045c5c5c055e454f4e594344444f584e595d42484e05484446044d5e4e47065b5e465b06484259485e425f06594e5842585f4a45484e065d424f4e4404">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-189020 " data-id="189020" data-document-title="">
<div class="post-details">
 <p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/joe-keene/">Joe Keene</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-28">Jul 21, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/understanding-pulse-width-modulated-fuel-pumps-video/">Understanding Pulse-Width Modulated Fuel Pumps (VIDEO)</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/understanding-pulse-width-modulated-fuel-pumps-video/&amp;t=Understanding Pulse-Width Modulated Fuel Pumps (VIDEO)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Understanding Pulse-Width Modulated Fuel Pumps (VIDEO) &amp;url=https://www.underhoodservice.com/understanding-pulse-width-modulated-fuel-pumps-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.underhoodservice.com/understanding-pulse-width-modulated-fuel-pumps-video/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0d8e3e9e8fffef9ece3e9e4e3eaadddf8e1fee8a0dae4e9f9e5adc0e2e9f8e1ecf9e8e9adcbf8e8e1adddf8e0fdfeada5dbc4c9c8c2a4abece0fdb6cfc2c9d4b0c4adebe2f8e3e9adf9e5e4feadecfff9e4eee1e8ade4e3f9e8ffe8fef9e4e3eaadece3e9adf9e5e2f8eae5f9ade2ebadfee5ecffe4e3eaade4f9adfae4f9e5adf4e2f8a3adcee5e8eee6ade4f9ade2f8f9b7ade5f9f9fdfeb7a2a2fafafaa3f8e3e9e8ffe5e2e2e9fee8fffbe4eee8a3eee2e0a2f8e3e9e8fffef9ece3e9e4e3eaa0fdf8e1fee8a0fae4e9f9e5a0e0e2e9f8e1ecf9e8e9a0ebf8e8e1a0fdf8e0fdfea0fbe4e9e8e2a2">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div><section id="bcx_ad_widget-13" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92590"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-3" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-188986" class="garage-studio-widget-video-188986" data-video_id="JBhjREth">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/voYL6oz2.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-188986').setup({
			                    file: 'https://content.jwplatform.com/videos/JBhjREth-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/JBhjREth-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

</div>
</div>
</div>
</section><div class="hr"></div><section id="media_image-5" class="mvp-side-widget widget_media_image"><a href="/tag/acdelcotv"><img width="600" height="200" src="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg" class="image wp-image-187622  attachment-full size-full" alt="ACDelco TV Series Banner" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200-300x100.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2021/10/ACDelcoTV600x200-598x200.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /></a></section><div class="hr"></div> <section id="garage_studio_widget-5" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-187495" class="garage-studio-widget-video-187495" data-video_id="VhBSAAdc">
<script src="https://cdn.jwplayer.com/libraries/NJFp4RYM.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-187495').setup({
			                    file: 'https://content.jwplatform.com/videos/VhBSAAdc-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/VhBSAAdc-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

<h5 class="text-left"><a href="https://www.underhoodservice.com/video-acdelco-spark-plugs/">Selecting The Correct ACDelco Spark Plug (VIDEO)</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.underhoodservice.com/video-acdelco-starter-and-alternators/">
<img width="150" height="150" src="https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-150x150.jpg 150w, https://s19539.pcdn.co/wp-content/uploads/2021/10/acdelco-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.underhoodservice.com/video-acdelco-starter-and-alternators/">VIDEO: ACDelco Starter And Alternators</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">High underhood temps, increased power demands and vibration can damage alternators or starters. Sponsored by ACDelco.</p>
</div>
</div>
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.underhoodservice.com/video-replacement-long-block-engines/">
<img width="150" height="150" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-150x150.jpg 150w, https://s19539.pcdn.co/wp-content/uploads/2021/09/replacementacdelco-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.underhoodservice.com/video-replacement-long-block-engines/">VIDEO: Replacement Long Block Engines</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Don’t settle for “almost” - it matters where the engine is manufactured or remanufactured. Sponsored by ACDelco.</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/Video-Category-Image.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Video of the Week</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/2P8_5361.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Brake Pads Deconstructed">
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/video-brake-pads-deconstructed/">VIDEO: Brake Pads Deconstructed</a>
</h3>
<p class="video-excerpt">Brake pads are thoroughly developed to produce the best result. This video is sponsored by ZF Aftermarket.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active ">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/07/FCS-SA.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Worn Suspensions Reduce Braking Efficiency, Safety (Video)">
</a>
<a href="https://www.underhoodservice.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/">Worn Suspensions Reduce Braking Efficiency, Safety (Video)</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active ">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19539.pcdn.co/wp-content/uploads/2022/07/turbo-best-practices.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Best Practices for Turbo Services (VIDEO)">
</a>
<a href="https://www.underhoodservice.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">
<img class="no-lazyload" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.underhoodservice.com/best-practices-for-turbo-services-video/">Best Practices for Turbo Services (VIDEO)</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div> <section id="latest_podcast_widget-3" class="mvp-side-widget latest_podcast_widget"> <div class="bcx-latest-podcast">
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Digital Issue</h2>
<div class="row">
<div class="col-sm-6">
<a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760" target="_blank">
<img src="https://s19539.pcdn.co/wp-content/uploads/2022/07/so.JULY_.22.COVER_-219x300.jpg" alt="July 2022">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
<div class="col-sm-6">
<p class="bcx-current-issue-text">
<a href="https://www.underhoodservice.com/magazine/">Click here</a> &nbsp;to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-15" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/wheelbearingjobs?partnerref=UHSwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/moderncoolingsystem?partnerref=UHSwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.underhoodservice.com/srx-series-a-natural-fit-for-fram/">
<img width="600" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2022/06/FRAMSRXSponsoredContent-_SRX_V2_-600x300-2-1.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2022/06/FRAMSRXSponsoredContent-_SRX_V2_-600x300-2-1.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2022/06/FRAMSRXSponsoredContent-_SRX_V2_-600x300-2-1-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2022/06/FRAMSRXSponsoredContent-_SRX_V2_-600x300-2-1-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.underhoodservice.com/srx-series-a-natural-fit-for-fram/">SRX Series a Natural Fit for FRAM®</a></h3>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #1863af;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #000000; color: #ffffff;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-189076" class="post-189076 post type-post status-publish format-video has-post-thumbnail hentry category-original-video tag-customer-service tag-inspection tag-safety tag-suspension tag-the-group-training-academy post_format-post-format-video" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/" />
<div class="bcx-video-template">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
 <broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.underhoodservice.com/category/original-video/"><span class="mvp-post-cat">Video</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Worn Suspensions Reduce Braking Efficiency, Safety (Video)</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://secure.gravatar.com/avatar/fff36055496ac6fb7f176fd24fc02d8d?s=46&#038;d=mm&#038;r=g" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/scott-shriber/" title="Posts by Scott Shriber" rel="author">Scott Shriber</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-28">Jul 28, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-28" />
</div>
</div>
</div>
</div>
<div class="jw-lightbox-outer" style="display: none;"></div>
<div id="jw-embed-189076" class="bcx-jw-embed"><a class="jw-lightbox-close" href="#" style="display: none;">Close Video</a>
<div id="video-post-video-189076" class="video-post-video-189076" data-video_id="sCwbJ9Bt">
<script src="https://cdn.jwplayer.com/libraries/NJFp4RYM.js"></script>
<script type="text/javascript">
                                    jwplayer('video-post-video-189076').setup({
                                        file: 'https://content.jwplatform.com/videos/sCwbJ9Bt-1080.mp4',
                                        image: 'https://content.jwplatform.com/thumbs/sCwbJ9Bt-1080.jpg',
                                        width: '100%',
                                        aspectratio: '16:9'
                                    });
                                    </script>
</div>
</div>
<div class="jw-lightbox-open"><a class="jw-lightbox bcx-cta" href="#jw-embed-189076">Watch Video Distraction Free</a></div>
<span class="mvp-post-excerpt"><p>Worn shocks can result in a 15% to 20% increase in braking distances. This video is presented by The Group Training Academy. </p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76780"></broadstreet-zone>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The average age of the vehicles on the roads today is over 12 years old – this is testament to the quality construction built into cars and trucks. But because they last so long, many of your customers often become desensitized to components that need to be replaced.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Shocks and struts are vital safety components that help keep a car steady – and if the car isn’t steady, this can cause a serious issue or accident that can endanger the driver, their passengers or the other people on the road with them.</p>
<p>It’s important that you probe the vehicle owner about their vehicle’s handling to determine if they have an awareness that the ride control is not as it was when it was new.</p>
<p>They may not realize that their shocks and struts need replacing. Over 50,000 miles, the dampening capabilities of a shock or strut will degrade to the point where it can impact ride and handling, but the driver doesn’t notice because it happens gradually.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76781"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Generally speaking; shocks and struts of a well-maintained car can last for 10 years. But that’s for ideal conditions – most experts say say that 7-8 years is the maximum life of most shocks and struts. However, if clients are driving frequently on poor road conditions, they may have to replace their car’s struts in 5 years.</p>
<p>Under normal conditions on a smooth road, the shocks and struts can stroke (rebound and compress) an average of 1,750 times for every mile traveled. This can add up to almost 9 million cycles in 50,000 miles.&nbsp; Yes, 9 Million times, which has real impact on the vehicle’s braking ability.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Shocks and struts that have lost HALF of their effectiveness reduce braking efficiency and increase the braking distance. According to research, worn shocks can result in a 15% to 20% increase in braking distances. Ask your client if he or she has noticed that it is taking longer to come to a stop in the same conditions, at the same speed, as before. If so, it may not just be a brake pad issue – it could be time to change the shocks for their safety and that of other road users.</p>
<p>Always conduct a thorough inspection – poor inspections are a major cause why ride control doesn’t get sold. Performing a visual inspection for any leaks or broken parts and inspecting the tires should be top on the list.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Next, it’s important that you get a feel for how the vehicle handles so you can easily identify if they have noticed any changes in the handling–changes that could indicate a problem. Taking a test under a wide range of driving conditions will help you get a feel for any noises or performance issues related to the shocks, struts, and control arm assemblies.</p>
<p>Your customer may think shocks and struts only relate to ride comfort and may ask if they can wait to replace their struts. Remind them that stopping distance will be compromised, the tires will wear faster and other suspension parts will continue to wear out sooner.”</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Surveys have shown that 50% of ride control sales occur on the second visit. This means that a large percentage of first-time sales pitches for ride control are followed by, “Sorry, no thank you.” But the customer eventually comes back.</p>
<p>With your informed recommendation, you can save them the second trip. Have the job done right the first time.</p>
<p>For more information, visit <a href="http://fcsautoparts.com" target="_blank" rel="noreferrer noopener">FCSAutoparts.com.</a></p>
<p>This video is presented by <a href="http://Thegrouptrainingacademy.com" target="_blank" rel="noreferrer noopener">The Group Training Academy.</a></p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/&amp;t=Worn Suspensions Reduce Braking Efficiency, Safety (Video)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Worn Suspensions Reduce Braking Efficiency, Safety (Video) &amp;url=https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/worn-suspensions-reduce-braking-efficiency-safety-video/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2022/07/FCS-SA.jpg&amp;description=Worn Suspensions Reduce Braking Efficiency, Safety (Video)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87edd5c8d49ae9cfc9cadfd4c9d3d5d4c99ae8dfdecfd9df9af8c8dbd1d3d4dd9affdcdcd3d9d3dfd4d9c3969ae9dbdcdfcec39a92ecd3dedfd5939cdbd7ca81f8f5fee387f39adcd5cfd4de9aced2d3c99adbc8ced3d9d6df9ad3d4cedfc8dfc9ced3d4dd9adbd4de9aced2d5cfddd2ce9ad5dc9ac9d2dbc8d3d4dd9ad3ce9acdd3ced29ac3d5cf949af9d2dfd9d19ad3ce9ad5cfce809ad2cececac9809595cdcdcd94cfd4dedfc8d2d5d5dec9dfc8ccd3d9df94d9d5d795cdd5c8d497c9cfc9cadfd4c9d3d5d4c997c8dfdecfd9df97d8c8dbd1d3d4dd97dfdcdcd3d9d3dfd4d9c397c9dbdcdfcec397ccd3dedfd595">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.underhoodservice.com/tag/customer-service/" rel="tag">customer service</a>, <a href="https://www.underhoodservice.com/tag/inspection/" rel="tag">inspection</a>, <a href="https://www.underhoodservice.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.underhoodservice.com/tag/suspension/" rel="tag">suspension</a>, <a href="https://www.underhoodservice.com/tag/the-group-training-academy/" rel="tag">The Group Training Academy</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png" />
<meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png">
</div>
<meta itemprop="name" content="UnderhoodService">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-189076 mvp-com-but-189076">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="189076 https://www.underhoodservice.com/?p=189076">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-189076").on("click", function(){
  	    $(".mvp-com-click-id-189076").show();
	    $(".disqus-thread-189076").show();
  	    $(".mvp-com-but-189076").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="189012">
<p><a href="https://www.underhoodservice.com/catalytic-converter-theft-video/"><span>Video:&nbsp;</span>Catalytic Converter Theft (VIDEO)</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="189009">
<p><a href="https://www.underhoodservice.com/efficient-battery-and-electrical-system-testing-autel-bt506-its600/"><span>Video:&nbsp;</span>Efficient Battery And Electrical System Testing (VIDEO)</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="189001">
<p><a href="https://www.underhoodservice.com/catalytic-converter-development-process-video/"><span>Video:&nbsp;</span>Catalytic Converter Development Process (VIDEO)</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="188995">
<p><a href="https://www.underhoodservice.com/undercar-toe-and-tie-rod-video/"><span>Video:&nbsp;</span>The Relationship Between Toe and Tie Rod (VIDEO)</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<style>
						#mvp-foot-wrap {
							display: block;
							position: relative;
						}
						.mvp-main-body-grid, #mvp-foot-wrap {
						    max-width: 100% !important;
						    width: 100% !important;
						    margin: 0 !important;
						}
						/* Globals */
						.roboto-condensed {
							font-family: 'Roboto Condensed', sans-serif;
						}
						.anton {
							font-family: 'Anton', sans-serif;
						}
						h1.roboto-condensed,
						h2.roboto-condensed,
						h3.roboto-condensed,
						h4.roboto-condensed,
						h5.roboto-condensed,
						h6.roboto-condensed {
							font-weight: 700;
						}
						.font-size-sm {
							font-size: 0.875rem;
						}

						.circle {
							border-radius: 50%;
						}
						.monogram {
							height: 44px;
							width: 44px;
						}

						/* Buttons */
						.btn-group-xl>.btn, .btn-xl, .woocommerce-info .btn-group-xl>a.button, .woocommerce-notices-wrapper .woocommerce-message .btn-group-xl>a.button, .wpcf7 .btn-group-xl>input[type=submit] {
						    padding: 0.7rem 0.1rem;
						    font-size: 1.5rem;
						    line-height: 1.5;
						    min-width: 180px;
						}
						.btn-primary.btn-xl,
						.btn-secondary.btn-xl {
							border: 4px solid #53f;
						}
						.btn-primary,
						.btn-primary:hover,
						.btn-primary.focus,
						.btn-primary:focus,
						.btn-primary:not(:disabled):not(.disabled).active, 
						.btn-primary:not(:disabled):not(.disabled):active, 
						.show>.btn-primary.dropdown-toggle {
						    color: #fff;
						    background-color: #53f;
						    border-color: #53f;
						}
						.btn-secondary,
						.btn-secondary:hover,
						.btn-secondary.focus,
						.btn-secondary:focus,
						.btn-secondary:not(:disabled):not(.disabled).active, 
						.btn-secondary:not(:disabled):not(.disabled):active, 
						.show>.btn-secondary.dropdown-toggle {
						    color: #fff;
						    background-color: #000000;
						    border-color: #53f;
						}

						/* Footer */
						footer .container {
							max-width: 1440px;
						}
						#wrapper-footer {
						    background-color: black;
						}
						#wrapper-footer,
						#wrapper-footer a {
						    color: white;
						}
						#wrapper-footer ul {
						  list-style-type: none;
						  padding: 0;
						}
						#wrapper-footer .brands-hr {
							border-top: 2px solid rgba(255,255,255,0.25);
							border-bottom: 2px solid rgba(255,255,255,0.25);
						}

						/* footer social */
						#wrapper-footer ul.mvp-fly-soc-list li a {
						    background: white !important;
						    color: black !important;
						}

						/* circles */
						#wrapper-footer .monogram.circle.fab {
					        background-color: #ffffff;
					        height: 35px;
					        width: 35px;
					    }
					    #wrapper-footer .monogram.circle.fab a {
					        color: #000000;
					    }
					    .monogram.circle .fab {
					        font-size: 1.25rem;
					    }

					    /* bright edge */
					    .be-ix-link-block .be-related-link-container .be-label,
					    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
						    color: #ffffff;
						}
						.be-ix-link-block.mvp-foot-marg {
							margin: 0;
							padding: 0;
						}
						</style>
<footer class="site-footer roboto-condensed" id="mvp-foot-wrap">
<div class="wrapper py-4" id="wrapper-footer">
<div class="bootstrap-container container">
<div class="row">
<div class="col-md-8 col-12">
<div class="textwidget"><h2 class="h1 anton text-uppercase">Subscribe to our Newsletter</h2>
<h4 class="">Get the latest update from our eNewsletters</h4>
</div>

</div>
<div class="col-md-4 col-12 text-md-right">
<a class="btn btn-primary btn-xl mb-2" href="https://www.underhoodservice.com/subscribe">Subscribe</a>
</div>
</div>
<div class="row mt-2 mb-4">
<div class="col-12 text-center">
<div class="brands-hr py-4">
<h3 class="roboto-condensed text-uppercase">Our Brands</h3>
<h5 class="">Visit our other Brands to drive your success</h5>
<div class="monogram-logos d-block d-lg-flex justify-content-center align-items-center py-2">
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.aftermarketnews.com/" alt="Visit aftermarketNews" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="aftermarketNews" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-amn-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.autosuccessonline.com/" alt="Visit AutoSuccess" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="AutoSuccess" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-as-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/" alt="Visit BodyShop Business" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="BodyShop Business" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-bsb-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.brakeandfrontend.com/" alt="Visit Brake & Front End" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Brake & Front End" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-bfe-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.thebuzzevnews.com/" alt="Visit The Buzz EV News" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="The Buzz EV News" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-buzz-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.counterman.com/" alt="Visit Counterman" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Counterman" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-cm-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.enginebuildermag.com/" alt="Visit Engine Builder" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Engine Builder" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-eb-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.fleetequipmentmag.com/" alt="Visit Fleet Equipment" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Fleet Equipment" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-fe-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.import-car.com/" alt="Visit ImportCar" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="ImportCar" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-ic-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.motorcyclepowersportsnews.com/" alt="Visit Motorcycle & Powersports News" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Motorcycle & Powersports News" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-mpn-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.carwash.com/" alt="Visit Professional Carwashing & Detailing" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Professional Carwashing & Detailing" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-pcd-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.shopownermag.com/" alt="Visit ShopOwner" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="ShopOwner" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-so-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.techshopmag.com/" alt="Visit TechShop" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="TechShop" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-ts-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.tirereview.com/" alt="Visit Tire Review" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tire Review" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-tr-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.tomorrowstechnician.com/" alt="Visit Tomorrow's Tech" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tomorrow's Tech" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-t2-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://t2u.tomorrowstechnician.com/" alt="Visit Tomorrow's Tech University" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tomorrow's Tech University" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-t2u-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.transmissiondigest.com/" alt="Visit Transmission Digest" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Transmission Digest" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-td-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/" alt="Visit Underhood Service" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Underhood Service" src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/monogram-uhs-white.png"></a>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-12">
<div class="d-flex"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-157911" src="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo-300x91.png" alt="" width="300" height="91" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo-300x91.png 300w, https://s19539.pcdn.co/wp-content/uploads/2021/09/UHS-final-logo.png 540w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
</div>
<div class="d-flex"><p>Technical resources to help diagnose and repair engine-related service issues.</p>
</div>

</div>
<div class="col-md-3 col-12">
<h4 class="roboto-condensed text-uppercase">Location</h4>
<ul>
<li>Babcox Media Inc</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
</ul>
<ul>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
<li>e: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9df4f3fbf2ddfffcfffef2e5b3fef2f0">[email&#160;protected]</a></li>
</ul>
</div>
<div class="about col-md-2 col-12">
<h4 class="roboto-condensed text-uppercase">About</h4>
<ul id="menu-about" class="menu"><li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/underhood-service/">Advertise</a></li>
<li id="menu-item-153396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153396"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-157202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157202"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul> </div>
<div class="col-md-3 col-12 text-md-center">
<h4 class="roboto-condensed text-uppercase">Connect With Us</h4>
<div class="text-left text-md-center" style="">
<ul class="mvp-fly-soc-list text-left text-md-center left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/img/babcox-logo-blue.png" alt="Babcox"><br>
<a href="/cdn-cgi/l/email-protection#70191e161f30121112131f085e131f1d"><span class="__cf_email__" data-cfemail="b0d9ded6dff0d2d1d2d3dfc89ed3dfdd">[email&#160;protected]</span></a>
</div>
</div>
</div>
<div class="row mt-3 mt-md-0">

<div class="be-ix-link-block">


</div>
</div>
</div>
<hr>
<div class="container">
<div class="row font-size-sm">
<div class="col-md-12 text-center">
<a href="http://babcox.com/privacy-policy/">Privacy Policy</a> | <a href="http://babcox.com/terms-of-use/">Terms of Use</a>
</div>
<div class="col-md-12 text-center">
Copyright 2022 Babcox Media Inc. All rights reserved
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/UnderhoodService" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/underhoodserv" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/babcox_underhood" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				console.log('Top Ad Height: ' + top_ad_height);

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "9019J3567790A2I", 
				category: "Video", 
				tag: "customer service,inspection,safety,suspension,The Group Training Academy" 
		    		});
		</script>
<a rel="nofollow" style="display:none" href="https://www.underhoodservice.com/?blackhole=fcba274813" title="Do NOT follow this link or you will be banned from the site!">UnderhoodService</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76782"></broadstreet-zone> <script>
            var pc_categories = "original-video";
            var pc_tags = "customer-service, inspection, safety, suspension, the-group-training-academy";
        </script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"189076 https:\/\/www.underhoodservice.com\/?p=189076","disqusShortname":"underhoodservice","disqusTitle":"Worn Suspensions Reduce Braking Efficiency, Safety (Video)","disqusUrl":"https:\/\/www.underhoodservice.com\/worn-suspensions-reduce-braking-efficiency-safety-video\/","postId":"189076"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='jawn-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='retina-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=f6d353d32fb16fdb2e28403d4da81d46' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.65' id='jawn-sidebar-menu-js-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409725","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":538,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
