<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W7XCV9K');</script>

<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2019/12/UHS-Favicon-01.png" /><link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/" />
<meta property="og:title" content="NASCAR Federated Auto Parts 400 Set For Saturday Night" />
<meta property="og:description" content="Federated Car Care launches ‘Be a Federated Fan’ race promotion." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/">
<meta name="twitter:title" content="NASCAR Federated Auto Parts 400 Set For Saturday Night">
<meta name="twitter:description" content="Federated Car Care launches ‘Be a Federated Fan’ race promotion.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>NASCAR Federated Auto Parts 400 Set For Saturday Night</title>
<meta name="description" content="Federated Car Care launches ‘Be a Federated Fan’ race promotion." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASCAR Federated Auto Parts 400 Set For Saturday Night" />
<meta property="og:description" content="Federated Car Care launches ‘Be a Federated Fan’ race promotion." />
<meta property="og:url" content="http://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/" />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:publisher" content="https://www.facebook.com/UnderhoodService" />
<meta property="article:author" content="https://www.facebook.com/UnderhoodService?fref=ts" />
<meta property="article:published_time" content="2020-09-11T17:23:46+00:00" />
<meta property="article:modified_time" content="2020-09-11T17:23:47+00:00" />
<meta property="og:image" content="https://s19538.pcdn.co/wp-content/uploads/2020/09/be-a-federated-fan.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/underhoodserv" />
<meta name="twitter:site" content="@underhoodserv" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.underhoodservice.com/#website","url":"https://www.underhoodservice.com/","name":"UnderhoodService","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.underhoodservice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/#primaryimage","inLanguage":"en-US","url":"https://s19538.pcdn.co/wp-content/uploads/2020/09/be-a-federated-fan.jpg"},{"@type":"WebPage","@id":"http://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/#webpage","url":"http://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/","name":"NASCAR Federated Auto Parts 400 Set For Saturday Night","isPartOf":{"@id":"https://www.underhoodservice.com/#website"},"primaryImageOfPage":{"@id":"http://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/#primaryimage"},"datePublished":"2020-09-11T17:23:46+00:00","dateModified":"2020-09-11T17:23:47+00:00","author":{"@id":"https://www.underhoodservice.com/#/schema/person/450738c3a6af2abe2dc594102b865c26"},"description":"Federated Car Care launches \u2018Be a Federated Fan\u2019 race promotion.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/"]}]},{"@type":"Person","@id":"https://www.underhoodservice.com/#/schema/person/450738c3a6af2abe2dc594102b865c26","name":"Underhood Service Staff Writers","image":{"@type":"ImageObject","@id":"https://www.underhoodservice.com/#personlogo","inLanguage":"en-US","url":"https://s19539.pcdn.co/wp-content/uploads/2014/05/UHSMagazine3.jpg","caption":"Underhood Service Staff Writers"},"sameAs":["https://www.facebook.com/UnderhoodService?fref=ts","https://twitter.com/https://twitter.com/underhoodserv"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; NASCAR Federated Auto Parts 400 Set For Saturday Night Comments Feed" href="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=ca4009445b118a1436f97b109a8b74d1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/style.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.7' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=ca4009445b118a1436f97b109a8b74d1' type='text/css' media='all' />
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=ca4009445b118a1436f97b109a8b74d1' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=ca4009445b118a1436f97b109a8b74d1' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.underhoodservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.underhoodservice.com/wp-json/wp/v2/posts/155376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=155376' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fnascar-federated-auto-parts-400-set-for-saturday-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fnascar-federated-auto-parts-400-set-for-saturday-night%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-13', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '4143700411efe16f49122113a028fb7a2362874771861b4931d1d27754237b3b',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-155376 single-format-standard elementor-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7XCV9K"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS-M-01.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-153336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li id="menu-item-153337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li id="menu-item-153338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li id="menu-item-153339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li id="menu-item-153340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li id="menu-item-153341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li id="menu-item-153342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li id="menu-item-153343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li id="menu-item-153344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li id="menu-item-153346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li id="menu-item-153347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li id="menu-item-153348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a>
<ul class="sub-menu">
<li id="menu-item-153349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153349"><a href="https://www.underhoodservice.com/category/diagnostic/diagnostic-tools/">Tools</a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153350"><a href="https://www.underhoodservice.com/category/diagnostic/strategies/">Strategies</a></li>
</ul>
</li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electic/">Electric</a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li id="menu-item-153356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153356"><a href="https://www.underhoodservice.com/category/emissions-2/catalysts/">Catalysts</a></li>
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li id="menu-item-153360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-154334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li id="menu-item-153361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-153387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153387"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-153388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153388"><a href="https://www.underhoodservice.com/category/original-video/">Video</a></li>
<li id="menu-item-153389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153389"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-153385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153385"><a target="_blank" rel="noopener noreferrer" href="http://digital.underhoodservice.com">Current Issue</a></li>
<li id="menu-item-153386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153386"><a href="https://www.underhoodservice.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-153382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153382"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=146">Advertise</a></li>
<li id="menu-item-153383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153383"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/UHS_prefs">Subscribe</a></li>
<li id="menu-item-153397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153397"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2020/01/UHS-600x100-with-bug.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS-Navigation-01.png" alt="UnderhoodService" data-rjs="2" /></a>
<h2 class="mvp-logo-title">UnderhoodService</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href=" https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=d6d27bc8-3d24-4f79-a994-e10655b76127">
<img class="top-magazine-issue" src="https://s19539.pcdn.co/wp-content/uploads/2020/08/UHS.AUG_.20.Cover_.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">August 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href=" https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=d6d27bc8-3d24-4f79-a994-e10655b76127">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/UHS_prefs">Subscribe Now</a>
<div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-155166">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diesel-fuel-injectors/">Diesel Fuel Injectors</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-155172">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/auxiliary-water-pump-diagnostics-2/">Auxiliary Water Pump Diagnostics</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-155186">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/ultimate-underhood-the-epic-story-of-the-buick-turbo-v6/">Ultimate Underhood: The Epic Story Of The Buick Turbo V6</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=219771bb-e919-4714-ae3f-5f6af9265dc5">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/07/C1-UHS.JULY_.20.Cover_.png" alt="July 2020">
</a>
<p class="past-issue-title">July 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=9a5c0482-f458-4297-bb0d-092f255c3d99">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/06/UHS.JUNE_.20.COVER_.png" alt="June 2020">
</a>
<p class="past-issue-title">June 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=746750ab-a509-423b-9018-f6efdd55a9d1">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/05/C1-UHS.MAY_.20.Cover_.png" alt="May 2020">
</a>
<p class="past-issue-title">May 2020</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-153363" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/engine/" class="menu-link main-menu-link">Engine</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/internal-engine/" class="menu-link sub-menu-link">Internal Engine</a></li>
<li id="nav-menu-item-153365" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/external-engine/" class="menu-link sub-menu-link">External Engine</a></li>
<li id="nav-menu-item-153379" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/" class="menu-link sub-menu-link">Electronic</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-155113 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/top-10-things-you-need-to-know-about-gm-stop-start-systems/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Untitled-1-3.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/top-10-things-you-need-to-know-about-gm-stop-start-systems/">Top 10 Things You Need To Know About GM Stop/Start Systems</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-08">Sep 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155154 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/subaru-ej25-head-gasket-headaches/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Untitled-1-8.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/subaru-ej25-head-gasket-headaches/">Subaru EJ25 Head Gasket Headaches</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/brendan_baker_baker/" title="Posts by Brendan Baker" rel="author">Brendan Baker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-26">Aug 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155177 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/ford-adaptive-cruise-control-alignment-process/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/uh-ford-target.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/ford-adaptive-cruise-control-alignment-process/">Ford Adaptive Cruise Control Alignment Process</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-26">Aug 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-26" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153367" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/heating-cooling/" class="menu-link main-menu-link">Heating / Cooling</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153368" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/" class="menu-link sub-menu-link">Engine Compartment</a></li>
<li id="nav-menu-item-153369" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/" class="menu-link sub-menu-link">Passenger Compartment</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-155108 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/mini-cooper-water-pump-service/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Untitled-1-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/mini-cooper-water-pump-service/">Mini Cooper Water Pump Service</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-08">Sep 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155126 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/engineering-better-belt-systems-2/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Untitled-1-5.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/engineering-better-belt-systems-2/">Engineering Better Belt Systems</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-03">Sep 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155172 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/auxiliary-water-pump-diagnostics-2/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Untitled-1-copy-1.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/auxiliary-water-pump-diagnostics-2/">Auxiliary Water Pump Diagnostics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-20">Aug 20, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-20" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153375" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/diagnostic/" class="menu-link main-menu-link">Diagnostics</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153376" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/diagnostic/diagnostic-tools/" class="menu-link sub-menu-link">Tools</a></li>
<li id="nav-menu-item-153377" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/diagnostic/strategies/" class="menu-link sub-menu-link">Strategies</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-154862 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/differentials-and-diagnostics/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/07/Untitled-1-4.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/differentials-and-diagnostics/">Differentials And Diagnostics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-10">Sep 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-10" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155103 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/headlights-hid-diagnostics/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Headlights-1024x512-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/headlights-hid-diagnostics/">Headlights: HID Diagnostics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-08">Sep 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155130 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/fuel-pumps-and-voltage-drop-still-a-valid-test/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/08/Untitled-1-6.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/fuel-pumps-and-voltage-drop-still-a-valid-test/">Fuel Pumps And Voltage Drop – Still A Valid Test</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-02">Sep 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-02" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153378" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/emerging-technology/" class="menu-link main-menu-link">Emerging</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153366" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/" class="menu-link sub-menu-link">Electronic</a></li>
<li id="nav-menu-item-153380" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/" class="menu-link sub-menu-link">Hybrid</a></li>
<li id="nav-menu-item-153381" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/" class="menu-link sub-menu-link">Diesel</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-154768 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diesel-transmissions-geared-up-to-handle-power/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/07/IMG_3504-feature.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diesel-transmissions-geared-up-to-handle-power/">Diesel Transmissions: Geared Up To Handle Power</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/eric-garbe/" title="Posts by Eric Garbe" rel="author">Eric Garbe</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-01">Jul 1, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-154766 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diesel-engines-and-the-epa/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/07/EPA-Feature.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diesel-engines-and-the-epa/">Diesel Engines And The EPA</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-01">Jul 1, 2020</time></span>
<meta itemprop="dateModified" content="2020-07-01" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-150717 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/technology-corner-artificial-intelligence/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2019/03/ai-326.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/technology-corner-artificial-intelligence/">Technology Corner: Artificial Intelligence</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/dseyfer/" title="Posts by Donny Seyfer" rel="author">Donny Seyfer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-26">Mar 26, 2019</time></span>
<meta itemprop="dateModified" content="2019-10-15" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/original-video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-155366 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-understanding-coil-on-plug-wiring-connectors/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/09/blue-streak.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-understanding-coil-on-plug-wiring-connectors/">VIDEO: Understanding Coil-On-Plug Wiring Connectors</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/doug-kaufman/" title="Posts by Doug Kaufman" rel="author">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-09">Sep 9, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155354 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-the-right-amount-of-torque-for-an-oil-change/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/09/framUHS.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-the-right-amount-of-torque-for-an-oil-change/">VIDEO: The Right Amount Of Torque For An Oil Change</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-09">Sep 9, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-155321 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-intermittent-ignition-coil-failures/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2020/09/bluestreak.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-intermittent-ignition-coil-failures/">VIDEO: Intermittent Ignition Coil Failures</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/doug-kaufman/" title="Posts by Doug Kaufman" rel="author">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-08">Sep 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-09" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.underhoodservice.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Under The Wire',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.underhoodservice.com/360-degree-part-photos-added-to-gmb-net/">360-Degree Part Photos Added To GMB.net</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/">NASCAR Federated Auto Parts 400 Set For Saturday Night</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/smp-releases-245-new-parts-for-standard-and-intermotor/">SMP Releases 245 New Parts For Standard And Intermotor</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/mitchell-1-and-elite-host-free-webinar-series/">Mitchell 1 And Elite Host Free Webinar Series</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/differentials-and-diagnostics/">Differentials And Diagnostics</a></li>
</ul>
<style>
    .ticker-title { background-color: #044515; }
    .ticker-title .boltu-right { border-top: 8px solid #044515; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-155376" class="post-155376 post type-post status-publish format-standard hentry category-news tag-federated tag-federated-auto-parts" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.underhoodservice.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">NASCAR Federated Auto Parts 400 Set For Saturday Night</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-11">Sep 11, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-11" />
</div>
</div>
</div>
<div class="mvp-post-social-wrap">
<div class="mvp-post-social">
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.facebook.com/UnderhoodService?fref=ts" target="_blank" class="fab fa-facebook-f"></a></li>
</ul>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19539.pcdn.co/wp-includes/images/media/default.png">
<meta itemprop="width" content="48">
<meta itemprop="height" content="64">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The annual NASCAR Federated Auto Parts 400, scheduled for at 7:30 p.m. ET on Saturday, Sept. 12, will be televised nationally by NBCSN. The race marks Federated’s 25th consecutive year of involvement in NASCAR.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Prior to the race, Tim Parks of Parks Auto Parts in Charleston, South Carolina, will preside as the grand marshal of the Federated 400 and announce the traditional “drivers, start your engines” instructions. Parks was recently honored with Federated’s most prestigious member recognition, the Art Fisher Memorial Award.&nbsp;</p>
<p>In conjunction with the race, Federated Auto Parts is kicking off a special “Be a Federated Fan” promotion for its Car Care Center members.</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://s19538.pcdn.co/wp-content/uploads/2020/09/be-a-federated-fan.jpg" alt="" class="wp-image-202540" /></figure></div>
<p>“Although there won’t be fans in the seats at this year’s Federated 400, two lucky Federated Car Care Center members will win a ‘seat in the suite’ for the 2021 NASCAR race including travel, accommodations and suite tickets to the race,” said Phil Moore, senior vice president, Federated Auto Parts. “This fun contest is a way to thank our Federated Car Care members and recognize our valued suppliers who support the Federated 400 and work hard to help our members be successful.”</p>
<p>To participate in the “Be a Federated Fan” promotion, Federated Car Care Centers must enroll at&nbsp;<a href="http://www.federatedfan.com/" target="_blank" rel="noreferrer noopener">FederatedFan.com</a>&nbsp;to be officially entered into the program. The contest is open to any Federated Car Care Center member in good standing. Car Care Centers will receive one entry for every $100 of purchases from now until Nov. 15, 2020. Winners will be randomly selected and two&nbsp;trips for two to the 2021 Federated 400 and 10 $200 gift cards will be awarded.&nbsp;&nbsp;</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.brakeandfrontend.com/wp-content/uploads/2020/09/federated-400-logo-1024x512.jpg" alt="" class="wp-image-154046" /></figure></div>
<p>The Federated Auto Parts 400 will air live on NBCSN on Sept. 12 at 7:30 p.m. ET.&nbsp;&nbsp;Federated supplier brand sponsors of the race include:&nbsp;MPA, Wix, East Penn, Standard Motor Products, BCA, Dayco, KYB, Trakmotive, Warren Distribution, TRW, MAHLE, Peak, Dorman, CRC, Delphi, Gates, Bendix, Denso, DRiV, Hastings, Lumileds, Raybestos, Remy, Stant and Trico.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/&amp;t=NASCAR Federated Auto Parts 400 Set For Saturday Night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=NASCAR Federated Auto Parts 400 Set For Saturday Night &amp;url=https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/&amp;media=&amp;description=NASCAR Federated Auto Parts 400 Set For Saturday Night', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea999684949685f791b2b3b2a5b6a3b2b3f796a2a3b8f787b6a5a3a4f7e3e7e7f784b2a3f791b8a5f784b6a3a2a5b3b6aef799beb0bfa3f1b6baa7ec9598938eea9ef7b1b8a2b9b3f7a3bfbea4f7b6a5a3beb4bbb2f7beb9a3b2a5b2a4a3beb9b0f7b6b9b3f7a3bfb8a2b0bfa3f7b8b1f7a4bfb6a5beb9b0f7bea3f7a0bea3bff7aeb8a2f9f794bfb2b4bcf7bea3f7b8a2a3edf7bfa3a3a7a4edf8f8a0a0a0f9a2b9b3b2a5bfb8b8b3a4b2a5a1beb4b2f9b4b8baf8b9b6a4b4b6a5fab1b2b3b2a5b6a3b2b3fab6a2a3b8faa7b6a5a3a4fae3e7e7faa4b2a3fab1b8a5faa4b6a3a2a5b3b6aefab9beb0bfa3f8">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.underhoodservice.com/tag/federated/" rel="tag">Federated</a>, <a href="https://www.underhoodservice.com/tag/federated-auto-parts/" rel="tag">Federated Auto Parts</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/01/UHS-600x100-with-bug.png" />
<meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2020/01/UHS-600x100-with-bug.png">
</div>
<meta itemprop="name" content="UnderhoodService">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-155376 mvp-com-but-155376">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="155376 http://www.underhoodservice.com/?p=155376">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-155376").on("click", function(){
  	    $(".mvp-com-click-id-155376").show();
	    $(".disqus-thread-155376").show();
  	    $(".mvp-com-but-155376").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="155308">
<p><a href="https://www.underhoodservice.com/denso-upgrades-website-for-better-b2b-service/"><span>News:&nbsp;</span>DENSO Upgrades Website For Better B2B Service</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="155298">
<p><a href="https://www.underhoodservice.com/techforce-report-reveals-demand-for-technicians/"><span>News:&nbsp;</span>TechForce Report Reveals Demand For Technicians</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="155295">
<p><a href="https://www.underhoodservice.com/auto-value-bumper-to-bumper-announce-sweepstakes/"><span>News:&nbsp;</span>Auto Value, Bumper to Bumper Announce Sweepstakes</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="155287">
<p><a href="https://www.underhoodservice.com/auto-value-bumper-to-bumper-award-25000-in-scholarships/"><span>News:&nbsp;</span>Auto Value, Bumper to Bumper Award $25,000 In Scholarships</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1599888295_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1599888295" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/2020/02/Caronawheelalignmentliftinautoservice.Diagnosisofthechassisofthecarraisedattheelevator.-copy-scaled.jpg" alt="" title="Caronawheelalignmentliftinautoservice.Diagnosisofthechassisofthecarraisedattheelevator. copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/2020/02/Mechanicrepairingacar1-copy-scaled.jpg" alt="" title="Mechanicrepairingacar(1) copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest Underhood Service podcast. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/2020/02/Mechanicrepairingacar-copy-scaled.jpg" alt="" title="Mechanicrepairingacar copy" width="2560" height="1706" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest Underhood Service news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1599888295', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1599888295").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1599888295");
	}else{
		revapi1 = tpj("#post_slider_1599888295").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-155376 current" data-id="155376" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-11">Sep 11, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/">NASCAR Federated Auto Parts 400 Set For Saturday Night</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/&amp;t=NASCAR Federated Auto Parts 400 Set For Saturday Night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=NASCAR Federated Auto Parts 400 Set For Saturday Night &amp;url=https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/&amp;media=&amp;description=NASCAR Federated Auto Parts 400 Set For Saturday Night', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891e2edffefedfe8ceac9c8c9decdd8c9c88cedd9d8c38cfccdded8df8c989c9c8cffc9d88ceac3de8cffcdd8d9dec8cdd58ce2c5cbc4d88acdc1dc97eee3e8f591e58ccac3d9c2c88cd8c4c5df8ccdded8c5cfc0c98cc5c2d8c9dec9dfd8c5c2cb8ccdc2c88cd8c4c3d9cbc4d88cc3ca8cdfc4cddec5c2cb8cc5d88cdbc5d8c48cd5c3d9828cefc4c9cfc78cc5d88cc3d9d8968cc4d8d8dcdf968383dbdbdb82d9c2c8c9dec4c3c3c8dfc9dedac5cfc982cfc3c183c2cddfcfcdde81cac9c8c9decdd8c9c881cdd9d8c381dccdded8df81989c9c81dfc9d881cac3de81dfcdd8d9dec8cdd581c2c5cbc4d883">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-155377 " data-id="155377" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
 <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-11">Sep 11, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/360-degree-part-photos-added-to-gmb-net/">360-Degree Part Photos Added To GMB.net</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/360-degree-part-photos-added-to-gmb-net/&amp;t=360-Degree Part Photos Added To GMB.net', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=360-Degree Part Photos Added To GMB.net &amp;url=https://www.underhoodservice.com/360-degree-part-photos-added-to-gmb-net/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/360-degree-part-photos-added-to-gmb-net/&amp;media=&amp;description=360-Degree Part Photos Added To GMB.net', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#310e4244535b5452450c0207011c75545643545411615043451161595e455e4211705555545511655e11767c731f5f544517505c410a737e75680c7811575e445f5511455958421150434558525d5411585f455443544245585f5611505f551145595e44565945115e571142595043585f56115845114658455911485e441f11725954525a115845115e44450b1159454541420b1e1e4646461f445f555443595e5e55425443475852541f525e5c1e0207011c5554564354541c415043451c41595e455e421c50555554551c455e1c565c531c5f54451e">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-155373 " data-id="155373" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-11">Sep 11, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/mitchell-1-and-elite-host-free-webinar-series/">Mitchell 1 And Elite Host Free Webinar Series</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/mitchell-1-and-elite-host-free-webinar-series/&amp;t=Mitchell 1 And Elite Host Free Webinar Series', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mitchell 1 And Elite Host Free Webinar Series &amp;url=https://www.underhoodservice.com/mitchell-1-and-elite-host-free-webinar-series/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/mitchell-1-and-elite-host-free-webinar-series/&amp;media=&amp;description=Mitchell 1 And Elite Host Free Webinar Series', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4b4908d9a919c9595d9c8d9b8979dd9bc95908d9cd9b1968a8dd9bf8b9c9cd9ae9c9b9097988bd9aa9c8b909c8adf989489c2bbb6bda0c4b0d99f968c979dd98d91908ad9988b8d909a959cd990978d9c8b9c8a8d90979ed998979dd98d91968c9e918dd9969fd98a91988b90979ed9908dd98e908d91d980968cd7d9ba919c9a92d9908dd9968c8dc3d9918d8d898ac3d6d68e8e8ed78c979d9c8b9196969d8a9c8b8f909a9cd79a9694d694908d9a919c9595d4c8d498979dd49c95908d9cd491968a8dd49f8b9c9cd48e9c9b9097988bd48a9c8b909c8ad6">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-155370 " data-id="155370" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-11">Sep 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/makita-redesigns-automotive-website/">Makita Redesigns Automotive Website</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/makita-redesigns-automotive-website/&amp;t=Makita Redesigns Automotive Website', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Makita Redesigns Automotive Website &amp;url=https://www.underhoodservice.com/makita-redesigns-automotive-website/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/makita-redesigns-automotive-website/&amp;media=&amp;description=Makita Redesigns Automotive Website', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#0b34787e69616e687f36466a60627f6a2b596e6f6e78626c65782b4a7e7f6466647f627d6e2b5c6e6978627f6e2d6a667b3049444f5236422b6d647e656f2b7f6362782b6a797f6268676e2b62657f6e796e787f62656c2b6a656f2b7f63647e6c637f2b646d2b78636a7962656c2b627f2b7c627f632b72647e252b48636e68602b627f2b647e7f312b637f7f7b783124247c7c7c257e656f6e796364646f786e797d62686e2568646624666a60627f6a26796e6f6e78626c6578266a7e7f6466647f627d6e267c6e6978627f6e24">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/360-degree-part-photos-added-to-gmb-net/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>360-Degree Part Photos Added To GMB.net</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/nascar-federated-auto-parts-400-set-for-saturday-night/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>NASCAR Federated Auto Parts 400 Set For Saturday Night</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/smp-releases-245-new-parts-for-standard-and-intermotor/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>SMP Releases 245 New Parts For Standard And Intermotor</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/mitchell-1-and-elite-host-free-webinar-series/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Mitchell 1 And Elite Host Free Webinar Series</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/differentials-and-diagnostics/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Diagnostics: </span>Differentials And Diagnostics</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href=" https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=d6d27bc8-3d24-4f79-a994-e10655b76127">
<img class="current-issue-img" src="https://s19539.pcdn.co/wp-content/uploads/2020/08/UHS.AUG_.20.Cover_.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href=" https://digital.underhoodservice.com/html5/reader/production/default.aspx?pubname=&edid=d6d27bc8-3d24-4f79-a994-e10655b76127" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/underhood-service/" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/UHS_prefs" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>console.log('Video Categories original-video');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.underhoodservice.com/video-understanding-coil-on-plug-wiring-connectors/">
<img class="" src="https://s19539.pcdn.co/wp-content/uploads/2020/09/blue-streak.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/original-video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.underhoodservice.com/changing-your-oil-successfully-with-cartridge-oil-filters-2/">
<img width="600" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2020/08/UHS-fram-spoco.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2020/08/UHS-fram-spoco.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2020/08/UHS-fram-spoco-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2020/08/UHS-fram-spoco-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.underhoodservice.com/changing-your-oil-successfully-with-cartridge-oil-filters-2/">Changing Your Oil Successfully with Cartridge Oil Filters</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://attendee.gotowebinar.com/register/5955734938876892939?source=UHSwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="http://webinars.on24.com/babcox/bmwprogramming?partnerref=UHSwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/why-is-there-oil-in-the-coolant/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19539.pcdn.co/wp-content/uploads/2018/08/GMB-sponsored-content-image-Aug-wk-1-UHS.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2018/08/GMB-sponsored-content-image-Aug-wk-1-UHS.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2018/08/GMB-sponsored-content-image-Aug-wk-1-UHS-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19539.pcdn.co/wp-content/uploads/2018/08/GMB-sponsored-content-image-Aug-wk-1-UHS.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2018/08/GMB-sponsored-content-image-Aug-wk-1-UHS.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2018/08/GMB-sponsored-content-image-Aug-wk-1-UHS-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Why is There Oil in the Coolant?</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/iridium-aftermarket-spark-plugs-offer-oe-level-performance/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19539.pcdn.co/wp-content/uploads/2019/12/Autolite-spo-co-600x300-Dec-2019.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2019/12/Autolite-spo-co-600x300-Dec-2019.png 600w, https://s19539.pcdn.co/wp-content/uploads/2019/12/Autolite-spo-co-600x300-Dec-2019-300x150.png 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19539.pcdn.co/wp-content/uploads/2019/12/Autolite-spo-co-600x300-Dec-2019.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2019/12/Autolite-spo-co-600x300-Dec-2019.png 600w, https://s19539.pcdn.co/wp-content/uploads/2019/12/Autolite-spo-co-600x300-Dec-2019-300x150.png 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Iridium Aftermarket Spark Plugs Offer OE-Level Performance</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/what-causes-a-water-pump-to-fail/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19539.pcdn.co/wp-content/uploads/2018/07/water-pump-600x300-better.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2018/07/water-pump-600x300-better.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2018/07/water-pump-600x300-better-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19539.pcdn.co/wp-content/uploads/2018/07/water-pump-600x300-better.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2018/07/water-pump-600x300-better.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2018/07/water-pump-600x300-better-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>What Causes a Water Pump to Fail?</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/1-cause-spark-plug-failure/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19539.pcdn.co/wp-content/uploads/2017/03/NGK-LOGO-322-600.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2017/03/NGK-LOGO-322-600.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2017/03/NGK-LOGO-322-600-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19539.pcdn.co/wp-content/uploads/2017/03/NGK-LOGO-322-600.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2017/03/NGK-LOGO-322-600.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2017/03/NGK-LOGO-322-600-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>The #1 Cause of Spark Plug Failure</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-153390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153390"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/UHS_prefs">Subscribe</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/underhood-service/">Advertise</a></li>
<li id="menu-item-153396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153396"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
<li id="menu-item-154200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154200"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-34" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#94fdfaf2fbd4f6f5f6f7fbecbaf7fbf9"><span class="__cf_email__" data-cfemail="61080f070e21030003020e194f020e0c">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-153412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153412"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/UnderhoodService" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/underhoodserv" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/babcox_underhood" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76782"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "federated, federated-auto-parts";
        </script>
<script>
olytics.fire({
        behaviorId: "9019J3567790A2I", 
    category: "News", 
    tag: "Federated,Federated Auto Parts" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"155376 http:\/\/www.underhoodservice.com\/?p=155376","disqusShortname":"underhoodservice","disqusTitle":"NASCAR Federated Auto Parts 400 Set For Saturday Night","disqusUrl":"https:\/\/www.underhoodservice.com\/nascar-federated-auto-parts-400-set-for-saturday-night\/","postId":"155376"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=ca4009445b118a1436f97b109a8b74d1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=ca4009445b118a1436f97b109a8b74d1' id='jawn-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=ca4009445b118a1436f97b109a8b74d1' id='retina-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=ca4009445b118a1436f97b109a8b74d1' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/wp-embed.min.js?ver=ca4009445b118a1436f97b109a8b74d1' id='wp-embed-js'></script>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("qmwiwcp", ["nmvj1bi"], "https://insight.adsrvr.org/track/up");
        }
    });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409725","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":369,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

