<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>B&#039;laster, Tomorrow&#039;s Tech Launch Second Annual Nationwide Search For &#039;B&#039;laster Instructor of the Year&#039;</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B&#039;laster, Tomorrow&#039;s Tech Launch Second Annual Nationwide Search For &#039;B&#039;laster Instructor of the Year&#039;" />
<meta property="og:description" content="The B’laster Corp. – makers of the penetrant, PB B’laster – announced the start of its second-annual search for automotive technology&nbsp;B’laster&nbsp;Instructor of the Year. In partnership with&nbsp;Tomorrow’s Technician&nbsp;magazine, B’laster will..." />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:author" content="https://www.facebook.com/UnderhoodService?fref=ts" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-07T17:37:07+00:00" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2019/08/blaster-87.jpg" />
<meta property="og:image:secure_url" content="https://s19539.pcdn.co/wp-content/uploads/2019/08/blaster-87.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; B&#8217;laster, Tomorrow&#8217;s Tech Launch Second Annual Nationwide Search For &#8216;B&#8217;laster Instructor of the Year&#8217; Comments Feed" href="https://www.underhoodservice.com/b-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=26802897892c48884f20076c7694a4fa"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='styles-with-shortcodes-css' href='https://s19539.pcdn.co/wp-content/plugins/styles-with-shortcodes/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rh_columns-css' href='https://s19539.pcdn.co/wp-content/plugins/styles-with-shortcodes/editorplugin/css/rh_columns.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://s19539.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='https://s19539.pcdn.co/wp-content/plugins/acch-widget/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='acw-style-css' href='https://s19539.pcdn.co/wp-content/plugins/acp-video-widget/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s19539.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cba-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-background-ad/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='cpw_style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-poll-widget/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://s19539.pcdn.co/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvw-style-css' href='https://s19539.pcdn.co/wp-content/plugins/featured-video-widget/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/header-bar/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='https://s19539.pcdn.co/wp-content/plugins/header-bar/css/menu_styles.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='https://s19539.pcdn.co/wp-content/plugins/km-subscribe/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='formatpg-css' href='https://s19539.pcdn.co/wp-content/plugins/social-feed-pg/css/format.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='ts-style-css' href='https://s19539.pcdn.co/wp-content/plugins/tech-group/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='https://s19539.pcdn.co/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='https://s19539.pcdn.co/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='https://s19539.pcdn.co/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='vpw-style-css' href='https://s19539.pcdn.co/wp-content/plugins/vplayer-widget/css/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://s19539.pcdn.co/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1544082853' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://s19539.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://s19539.pcdn.co/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='https://s19539.pcdn.co/wp-content/themes/admag/style.css?ver=26802897892c48884f20076c7694a4fa' type='text/css' media='all' />
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/styles-with-shortcodes/js/sws_frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/admag/js/TweenMax.min.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.underhoodservice.com\/wp-admin\/admin-ajax.php","nonce":"82cf2c2b42","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/tech-group/js/scripts.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/vplayer-widget/js/froogaloop.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/vplayer-widget/js/script.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.underhoodservice.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.underhoodservice.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.underhoodservice.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.underhoodservice.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.underhoodservice.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.underhoodservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=152248' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fb-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2Fb-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112532492", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/batter-and-electrical-sytems-p2.jpg", "title":"Batteries and Starting Systems", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"341855033", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2019/06/tech-minute-ignition-coil-circui.jpg", "title":"Tech Minute - Ignition Coil Circuit Testing", "description":"Doug Kaufman explains the proper diagnostic process for ignition coils in order to avoid swapping parts...."});
				 </script><script>
                 videoSource.push({"source":"148523206", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/nxt-generation-ford-focus-2012-2.jpg", "title":"NXT Generation Ford Focus 2012-2014 Hood Lift Strut System Review and Installation", "description":"Installation video of the NXT Generation 2012-2014 Ford Focus hood strut kit. Powder coated in a natural..."});
				 </script><script>
                 videoSource.push({"source":"148378596", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/differences-in-alternator-pulley.jpg", "title":"Differences in Alternator Pulley Types", "description":"..."});
				 </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.underhoodservice.com\/b-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year\/"},"headline":"B&#8217;laster, Tomorrow&#8217;s Tech Launch Second Annual Nationwide Search For &#8216;B&#8217;laster Instructor of the Year&#8217;","url":"http:\/\/www.underhoodservice.com\/b-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year\/","thumbnailUrl":"https:\/\/www.underhoodservice.com\/wp-content\/uploads\/2019\/08\/blaster-87-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.underhoodservice.com\/wp-content\/uploads\/2019\/08\/blaster-87-150x150.jpg"},"dateCreated":"2019-08-07T17:37:07Z","datePublished":"2019-08-07T17:37:07Z","dateModified":"2019-08-07T17:37:07Z","articleSection":"News","author":[{"@type":"Person","name":"Underhood Service Staff Writers"}],"creator":["Underhood Service Staff Writers"],"keywords":[],"publisher":{"@type":"Organization","name":"UnderhoodService","logo":{"@type":"ImageObject","url":""}}}
	</script>

<link rel="stylesheet" type="text/css" href="https://s19539.pcdn.co/wp-content/plugins/styles-with-shortcodes/js/lightbox/themes/default/jquery.lightbox.css" />
<!--[if IE 6]><link rel="stylesheet" type="text/css" href="https://s19539.pcdn.co/wp-content/plugins/styles-with-shortcodes/js/lightbox/themes/default/jquery.lightbox.ie6.css" /><![endif]-->
<script type='text/javascript'>
var sws_lightbox = {"modal":false};
</script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #377038}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #377038}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #377038}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #377038}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s19539.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://s19539.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link type="text/css" media="screen" rel="stylesheet" href="https://s19539.pcdn.co/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2017/01/uhs-favicon1.png" type="image/x-icon" /><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "https://www.underhoodservice.com/wp-admin/admin-ajax.php";var dt_path = "https://s19539.pcdn.co/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script type="text/javascript">
    (function() {
      (function (i, s, o, g, r, a, m) {
          i['GoogleAnalyticsObject'] = r;
          i[r] = i[r] || function () {
                  (i[r].q = i[r].q || []).push(arguments)
              }, i[r].l = 1 * new Date();
          a = s.createElement(o),
              m = s.getElementsByTagName(o)[0];
          a.async = 1;
          a.src = g;
          m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-1950768-13', 'auto');
      ga('send', 'pageview');
    })();
  </script>
</head>
<body class="post-template-default single single-post postid-152248 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-header-bar-menu" class="nav navbar-nav"><li id="menu-item-140943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140943"><a href="/">Home</a></li>
<li id="menu-item-140944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140944"><a href="https://www.underhoodservice.com/engine/">Engine</a></li>
<li id="menu-item-140945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140945"><a href="https://www.underhoodservice.com/electrical/">Electrical</a></li>
<li id="menu-item-140946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140946"><a href="https://www.underhoodservice.com/cooling/">Cooling</a></li>
<li id="menu-item-140947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140947"><a href="https://www.underhoodservice.com/emissions/">Emissions</a></li>
<li id="menu-item-140948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140948"><a href="https://www.underhoodservice.com/climate-control/">Climate Control</a></li>
<li id="menu-item-140949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140949"><a href="https://www.underhoodservice.com/emerging-technology/">Emerging Technology</a></li>
<li id="menu-item-140976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140976 menu-color3484"><a href="https://www.underhoodservice.com/category/original-video/">Original Video</a></li>
<li id="menu-item-149203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149203 menu-color4507"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-140950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140950"><a href="https://www.underhoodservice.com/news/">News</a></li>
<li id="menu-item-141175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141175"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-142916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142916"><a href="https://www.underhoodservice.com/magazine/">Magazine Archive</a></li>
<li id="menu-item-140951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140951"><a href="http://www.babcox.com/brand-page/underhood-service">Advertise</a></li>
<li id="menu-item-151124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151124"><a href="https://babcox.dragonforms.com/UHS_new">Subscribe</a></li>
<li id="menu-item-140953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140953"><a href="https://www.underhoodservice.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="https://www.underhoodservice.com/" title="UnderhoodService - " rel="home">
<img src="https://s19539.pcdn.co/wp-content/uploads/2017/01/UHS-Tablet-logo.jpg" alt="UnderhoodService" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="https://s19539.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="header-banner"><script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741165,	// Page : UnderhoodService/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="row blog-content main-row-margin-top content-sidebar-right expandable-ad-container">
<div class="col-sm-12">
<script type="application/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741166,	// Page : UnderhoodService/high-impact-ros
		formatId: 	40141,	// Format : Pushdown 1x1
		target:		''	// Targeting
	});
</script> </div>
</div>

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="https://www.underhoodservice.com/" title="UnderhoodService - " rel="home">
<img src="https://s19539.pcdn.co/wp-content/uploads/2017/01/uhsNewLogo4.png" alt="UnderhoodService" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="https://s19539.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock25a5d09112a187a3a88997a44d5882b6"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/mahle-aftermarket-launches-second-tier-of-7-reasons-promotion-with-chance-to-win-filter-out-the-noise-grand-prize-package/">MAHLE Aftermarket Launches Second Tier Of &#8216;7 Reasons&#8217; Promotion With Chance To Win &#8216;Filter Out The Noise&#8217; Grand Prize Package</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/dorman-training-center-now-live/">Dorman Training Center Now Live</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 sponsored-content-item">
<div class="col-md-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<div class="sponsored-content-label text-center">Sponsored Content</div>
<h6><a href="https://www.underhoodservice.com/one-thing-on-your-customers-minds-during-the-summer-driving-months-is-air-conditioning/">One Thing On Your Customers&#8217; Minds During The Summer Driving Months Is Air Conditioning</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/valeo/">Valeo</a></span> </p></div>
</article> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/your-car-your-data-your-choice-partners-with-national-pronto-association-at-nhra-northwest-nationals/">&#8216;Your Car. Your Data. Your Choice.&#8217; Partners With National Pronto Association At NHRA Northwest Nationals</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/permatex-partners-with-powernationtv-engine-power-for-2019-dodge-challenger-sweepstakes-build-project/">Permatex Partners With PowerNationTV Engine Power For 2019 Dodge Challenger Sweepstakes Build Project</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741164,	// Page : UnderhoodService/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/aapexedu-2019-to-address-top-trends-issues-impacting-the-automotive-aftermarket/">AAPEXedu 2019 To Address Top Trends, Issues Impacting The Automotive Aftermarket</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/new-solar-12v-digital-battery-and-electrical-system-tester/">New SOLAR 12V Digital Battery And Electrical System Tester</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/mahle-motorsport-introduces-ceramic-thermal-barrier-coating-for-powerpak-pistons/">MAHLE Motorsport Introduces Ceramic Thermal Barrier Coating For PowerPak Pistons</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/jasper-expands-remanufactured-gm-6t40-45-50-transmission-line/">JASPER Expands Remanufactured GM 6T40/45/50 Transmission Line</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741164,	// Page : UnderhoodService/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/advance-auto-parts-launches-new-speed-perks-rewards-program/">Advance Auto Parts Launches New Speed Perks Rewards Program</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.underhoodservice.com/walker-products-expands-north-american-mass-air-flow-program-for-summer-2019/">Walker Products Expands North American Mass Air Flow Program For Summer 2019</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/">Underhood Service Staff Writers</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock25a5d09112a187a3a88997a44d5882b6");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="https://www.underhoodservice.com/?page_id=134994"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/UnderhoodService?fref=ts"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/underhoodserv"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href=""></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="https://www.underhoodservice.com/?page_id=134994"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/UnderhoodService?fref=ts"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/underhoodserv"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href=""></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_320_55460300_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741164,
			formatId: 46171,
			target: '',
			tagId: 'id_320_55460300_1565257782'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="https://s19539.pcdn.co/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-152248" class="dt_post_content clearfix post-152248 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='https://www.underhoodservice.com/category/news/' class='dt_cat bgcolor2620'>News</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2019-08-07T13:37:07-04:00">16 hours</time> ago</span></span>
</div>
<h1 class="post-title">B&#8217;laster, Tomorrow&#8217;s Tech Launch Second Annual Nationwide Search For &#8216;B&#8217;laster Instructor of the Year&#8217;</h1> <p class="secondary-from">From <span>Brake &amp; Front End</span></p>
<div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'B\'laster, Tomorrow\'s Tech Launch Second Annual Nationwide Search For \'B\'laster Instructor of the Year\'', '')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'B\'laster, Tomorrow\'s Tech Launch Second Annual Nationwide Search For \'B\'laster Instructor of the Year\'', '')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'B\'laster, Tomorrow\'s Tech Launch Second Annual Nationwide Search For \'B\'laster Instructor of the Year\'', '')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="152248">
<img src="https://s19539.pcdn.co/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="152248">
<img src="https://s19539.pcdn.co/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div>
<div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="https://s19539.pcdn.co/wp-content/uploads/2014/05/UHSMagazine3.jpg" alt="Underhood Service Staff Writers" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="https://www.underhoodservice.com/author/uhsadminusr/"><b>Underhood Service Staff Writers,</b></a></span><span class="author-role"> </span></p><p class="author-contact"><a href="https://www.facebook.com/UnderhoodService?fref=ts" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="https://twitter.com/underhoodserv" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-152248">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-152248">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-152248">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-152248" class="tab-pane active"><p></p></div>
<div id="recent-posts-152248" class="tab-pane "><p><a href="https://www.underhoodservice.com/b-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year/">B&#039;laster, Tomorrow&#039;s Tech Launch Second Annual Nationwide Search For &#039;B&#039;laster Instructor of the Year&#039;</a></p><p><a href="https://www.underhoodservice.com/gunk-introduces-new-degreasing-wipes/">GUNK Introduces New Degreasing Wipes</a></p><p><a href="https://www.underhoodservice.com/gm-service-abs-tcs-power-steering-and-or-suspension-message/">GM Service ABS / TCS / Power Steering and/or Suspension Message</a></p><p><a href="https://www.underhoodservice.com/chevrolet-rough-running-engine-and-dtc-p0300/">Chevrolet: Rough Running Engine and DTC P0300</a></p><p><a href="https://www.underhoodservice.com/mahle-aftermarket-launches-second-tier-of-7-reasons-promotion-with-chance-to-win-filter-out-the-noise-grand-prize-package/">MAHLE Aftermarket Launches Second Tier Of &#039;7 Reasons&#039; Promotion With Chance To Win &#039;Filter Out The Noise&#039; Grand Prize Package</a></p></div>
<div id="popular-posts-152248" class="tab-pane "><p><a href="https://www.underhoodservice.com/nrel-volvo-partnership-demonstrates-approach-to-quantify-automated-vehicle-fuel-savings/">NREL/Volvo Partnership Demonstrates Approach To Quantify Automated Vehicle Fuel Savings</a></p><p><a href="https://www.underhoodservice.com/purolator-purolatorone-purolatortech-expand-product-lines-with-more-than-60-new-filters/">Purolator, PurolatorONE, PurolatorTECH Expand Product Lines With More Than 60 New Filters</a></p><p><a href="https://www.underhoodservice.com/toyota-to-reduce-emissions-from-north-american-operations-by-up-to-40-4ce406a6db15cba4f4696150fc9810a55358e772e63ec13ebd16e4bab8998141/">Toyota To Reduce Emissions From North American Operations By Up To 40%</a></p><p><a href="https://www.underhoodservice.com/mahle-motorsport-introduces-ceramic-thermal-barrier-coating-for-powerpak-pistons/">MAHLE Motorsport Introduces Ceramic Thermal Barrier Coating For PowerPak Pistons</a></p><p><a href="https://www.underhoodservice.com/us-motor-works-releases-4-new-water-pumps/">US Motor Works Releases 4 New Water Pumps</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.brakeandfrontend.com/wp-content/uploads/2019/08/blaster-87-300x150.jpg" alt="" class="wp-image-150692" /></figure></div>
<p>The B’laster Corp. – makers of the penetrant, PB B’laster – announced
the start of its second-annual search for automotive
technology&nbsp;B’laster&nbsp;Instructor of the Year.</p><div class="content-ad content-ad-parallax"> <div id="id_500_58316100_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741166,
			formatId: 40140,
			target: '',
			tagId: 'id_500_58316100_1565257782'
		});
	});
	</script>
</div>
<p>In partnership with&nbsp;<em>Tomorrow’s Technician</em>&nbsp;magazine, B’laster
will again recognize exceptional automotive technology instructors at
high schools, vo-tech programs and community colleges across the United
States.
</p><div class="content-ad first-ad"> <div id="id_120_58327300_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741164,
			formatId: 46172,
			target: '',
			tagId: 'id_120_58327300_1565257782'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>“Celebrating the hardworking men and women in vo-tech classrooms
across the country is a huge honor for us,” said Randy Pindor, president
and chief operating officer of B’laster. “So many of these instructors
are scraping together resources to provide cool learning opportunities
for their students. We are excited to hear and share more of their
inspiring stories, and to be able to support their projects.”
<p>Each month,&nbsp;<em>Tomorrow’s Tech</em>&nbsp;and B’laster will choose an
instructor story to feature in the magazine and online. Seven instructor
stories will be chosen from August 2019 through April 2020, and those
instructors will be entered into the final round to be named the
B’laster Instructor of the Year in May 2020.
<p>Automotive technology instructors are invited to nominate themselves, or – new this year – students and community members can nominate their instructors that are doing an exceptional job. Nominations can be submitted at <a rel="noreferrer noopener" href="http://www.tomorrowstechnician.com/instructor-of-the-year/" target="_blank">tomorrowstechnician.com/instructor-of-the-year</a>.</p><div class="content-ad content-ad-leaderboard"> <div id="id_930_58336700_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741164,
			formatId: 46171,
			target: '',
			tagId: 'id_930_58336700_1565257782'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Last year’s winner was&nbsp;<a href="https://www.tomorrowstechnician.com/joe-mendola-the-2019-blaster-instructor-of-the-year/" target="_blank" rel="noreferrer noopener">Joe Mendola</a>&nbsp;from Gaither High School in Tampa, Florida.
<div class="social-media-box">
<h5>Connect with us for even more content!</h5>
<div>
<span class="smb-label"><strong>Twitter:</strong></span>
<span class="smb-button"><a class="twitter-follow-button" href="https://twitter.com/UnderHoodServ?ref_src=twsrc-tfw" data-show-count="false">Follow @UnderHoodServ</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span>
</div>
<div>
<span class="smb-label"><strong>Facebook:</strong></span>
<span class="smb-button"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FUnderhoodService%2F&amp;width=450&amp;layout=standard&amp;action=like&amp;size=large&amp;show_faces=true&amp;share=true&amp;height=80&amp;appId" width="450" height="30" frameborder="0" scrolling="no"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe>
</span>
</div>
<div>
<span class="smb-label"><strong>LinkedIn:</strong></span>
<span class="smb-button">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="10817327"></script>
</span>
</div>
</div>
<style>
  .social-media-box .smb-label {
    display: inline-block;
    vertical-align: top;
    min-width: 100px;
    color: #000;
    font-size: 12px;
  }

  .social-media-box .smb-button {
    display: inline-block;
    vertical-align: top;
    margin-bottom: 10px;
  }
  </style>
</div>
<footer class="post-meta">
</footer>
<div class="post-comments">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-152248" data-id="#post-comments-inner-152248">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-152248" style="display: none;">
<div id="disqus_thread"></div>
</div>
<script>
      (function($){
        $('#view-comments-152248').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '152248 ';
                      this.page.url = 'https://www.underhoodservice.com/b-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.underhoodservice.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="http://www.facebook.com/UnderhoodService?fref=ts" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="http://twitter.com/underhoodserv" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-22" class="widget widget_text"> <div class="textwidget"> <div id="id_50_58642000_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741165,
			formatId: 46173,
			target: '',
			tagId: 'id_50_58642000_1565257782'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank" rel="noopener noreferrer">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-23" class="widget widget_text"> <div class="textwidget"> <div id="id_860_58673300_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741165,
			formatId: 46175,
			target: '',
			tagId: 'id_860_58673300_1565257782'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank" rel="noopener noreferrer">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-24" class="widget widget_text"> <div class="textwidget"> <div id="id_630_58703200_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741165,
			formatId: 46176,
			target: '',
			tagId: 'id_630_58703200_1565257782'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank" rel="noopener noreferrer">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-25" class="widget widget_text"> <div class="textwidget"> <div id="id_880_58730300_1565257782"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99098,
			pageId: 741165,
			formatId: 46177,
			target: '',
			tagId: 'id_880_58730300_1565257782'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank" rel="noopener noreferrer">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-31" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741164,	// Page : UnderhoodService/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank" rel="noopener noreferrer">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><aside id="custompollwidget-2" class="widget widget_custompollwidget"> <div class="cpw-container">
<h5 class="cpw-headline">Do you currently offer keyless entry programming services to your customers?</h5>
<div class="cpw-answers">
<input type="radio" name="answer" value="yes" id="answer-yes-1565257782">
<label for="answer-yes-1565257782">Yes</label><br>
<input type="radio" name="answer" value="no" id="answer-no-1565257782">
<label for="answer-no-1565257782">No</label>
<input type="hidden" name="answer-widget" value="custompollwidget-2"><br>
<input type="button" name="answer-submit" class="cpw-button cpw-submit-button" value="Vote">
</div>
</div>
</aside><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/UHS-button-350x150.png">
<img class="visible-xs" style="display:block;margin:auto" src="/wp-content/uploads/2017/01/UHS-button-250x100.png">
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="https://www.underhoodservice.com/?page_id=134994" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
 <div id="load-content"></div>
<div class="loading-gif"><img src="https://s19539.pcdn.co/wp-content/themes/admag/img/loading.gif" /></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "152248";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    var relative_url = path.replace(window.location.origin, '');
    ga('set', { page: relative_url, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2019 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-menu" class=""><li id="menu-item-125872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125872"><a href="https://www.underhoodservice.com/privacy-statement-babcox-media/">PRIVACY POLICY</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="http://www.facebook.com/UnderhoodService?fref=ts" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/underhoodserv" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-header-bar-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140943"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140944"><a href="https://www.underhoodservice.com/engine/">Engine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140945"><a href="https://www.underhoodservice.com/electrical/">Electrical</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140946"><a href="https://www.underhoodservice.com/cooling/">Cooling</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140947"><a href="https://www.underhoodservice.com/emissions/">Emissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140948"><a href="https://www.underhoodservice.com/climate-control/">Climate Control</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140949"><a href="https://www.underhoodservice.com/emerging-technology/">Emerging Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140976"><a href="https://www.underhoodservice.com/category/original-video/">Original Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149203"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140950"><a href="https://www.underhoodservice.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141175"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142916"><a href="https://www.underhoodservice.com/magazine/">Magazine Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140951"><a href="http://www.babcox.com/brand-page/underhood-service">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151124"><a href="https://babcox.dragonforms.com/UHS_new">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140953"><a href="https://www.underhoodservice.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><center><a href="/subscribe/"><img class="hidden-xs" src="/wp-content/uploads/2017/01/UHS-button-350x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/UHS-button-250x100.png">
</a></center></div>
</aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741164,	// Page : UnderhoodService/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank" rel="noopener noreferrer">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99098&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-27" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741166,	// Page : UnderhoodService/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741166,	// Page : UnderhoodService/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99098,	// 
		pageId:		741166,	// Page : UnderhoodService/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<div id="ttdUniversalPixelTag4bbec86a8e264a6083d65c8399873b63" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
        (function(global) {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("qmwiwcp", ["rr2umz1"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag4bbec86a8e264a6083d65c8399873b63");
            }
        })(this);
    </script>
</div>
<script type="text/javascript">
            var ajaxurl = "https://www.underhoodservice.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://s19539.pcdn.co/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="underhoodservice.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.underhoodservice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/custom-poll-widget/js/jquery.cookie.js?ver=1'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/custom-poll-widget/js/script.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"152248 ","disqusShortname":"underhoodservice","disqusTitle":"B\u2019laster, Tomorrow\u2019s Tech Launch Second Annual Nationwide Search For \u2018B\u2019laster Instructor of the Year\u2019","disqusUrl":"https:\/\/www.underhoodservice.com\/b-laster-tomorrow-s-tech-launch-second-annual-nationwide-search-for-b-laster-instructor-of-the-year\/","postId":"152248"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/wp-embed.min.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=26802897892c48884f20076c7694a4fa'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=26802897892c48884f20076c7694a4fa'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,twittermention:"underhoodserv",                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Twitter","Facebook","LinkedIn","Email","Pinterest","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script>
!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
r.invoke.apply(r,arguments):r.queue.push(arguments)},
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

feathr("fly", "587e77177c1fea20c28a89ce");
feathr("sprinkle", "page_view");
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"268000211","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":349,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>