<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W7XCV9K');</script>

<link rel="shortcut icon" href="https://s19539.pcdn.co/wp-content/uploads/2019/12/UHS-Favicon-01.png" /><link rel="pingback" href="https://www.underhoodservice.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-1000x563.jpg" />
<meta name="twitter:image" content="https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-1000x563.jpg" />
<meta property="og:url" content="https://www.underhoodservice.com/10-timing-belt-tips/" />
<meta property="og:title" content="10 Timing Belt Tips" />
<meta property="og:description" content="Here are the some key installation and service tips to make your next timing belt job  just a little easier.  " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.underhoodservice.com/10-timing-belt-tips/">
<meta name="twitter:title" content="10 Timing Belt Tips">
<meta name="twitter:description" content="Here are the some key installation and service tips to make your next timing belt job  just a little easier.  ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ca9bd54ba600c1e9ac67b25b823c3175.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>10 Timing Belt Tips &#8211; UnderhoodService</title>
<meta name="description" content="Here are the some key installation and service tips to make your next timing belt job just a little easier." />
<link rel="canonical" href="https://www.underhoodservice.com/10-timing-belt-tips/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Here are the some key installation and service tips to make your next timing belt job just a little easier." />
<meta property="og:url" content="http://www.underhoodservice.com/10-timing-belt-tips/" />
<meta property="og:site_name" content="UnderhoodService" />
<meta property="article:publisher" content="https://www.facebook.com/UnderhoodService" />
<meta property="article:published_time" content="2021-06-26T05:20:16+00:00" />
<meta property="article:modified_time" content="2021-06-25T13:34:43+00:00" />
<meta property="og:image" content="https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@underhoodserv" />
<meta name="twitter:site" content="@underhoodserv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Andrew Markel" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.underhoodservice.com/#website","url":"http://www.underhoodservice.com/","name":"UnderhoodService","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.underhoodservice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.underhoodservice.com/10-timing-belt-tips/#primaryimage","inLanguage":"en-US","url":"https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg","width":1400,"height":700},{"@type":"WebPage","@id":"http://www.underhoodservice.com/10-timing-belt-tips/#webpage","url":"http://www.underhoodservice.com/10-timing-belt-tips/","name":"","isPartOf":{"@id":"http://www.underhoodservice.com/#website"},"primaryImageOfPage":{"@id":"http://www.underhoodservice.com/10-timing-belt-tips/#primaryimage"},"datePublished":"2021-06-26T05:20:16+00:00","dateModified":"2021-06-25T13:34:43+00:00","author":{"@id":"http://www.underhoodservice.com/#/schema/person/98fc10018af72f5491c4085708a8d554"},"description":"Here are the some key installation and service tips to make your next timing belt job just a little easier.","breadcrumb":{"@id":"http://www.underhoodservice.com/10-timing-belt-tips/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.underhoodservice.com/10-timing-belt-tips/"]}]},{"@type":"BreadcrumbList","@id":"http://www.underhoodservice.com/10-timing-belt-tips/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.underhoodservice.com/"},{"@type":"ListItem","position":2,"name":"10 Timing Belt Tips"}]},{"@type":"Person","@id":"http://www.underhoodservice.com/#/schema/person/98fc10018af72f5491c4085708a8d554","name":"Andrew Markel","image":{"@type":"ImageObject","@id":"http://www.underhoodservice.com/#personlogo","inLanguage":"en-US","url":"https://s19539.pcdn.co/wp-content/uploads/2014/05/Andrew-Markel.png","contentUrl":"https://s19539.pcdn.co/wp-content/uploads/2014/05/Andrew-Markel.png","caption":"Andrew Markel"},"description":"Andrew Markel is the director of content for Underhood Service magazine. He has been with Babcox Media for 20 years. He is a technician and former service writer and holds several automotive certifications from ASE and \u00adaftermarket manufacturers. He can be reached at amarkel@babcox.com.","url":"https://www.underhoodservice.com/author/amarkelbabcox-com/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Feed" href="https://www.underhoodservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; Comments Feed" href="https://www.underhoodservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UnderhoodService &raquo; 10 Timing Belt Tips Comments Feed" href="https://www.underhoodservice.com/10-timing-belt-tips/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19539.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19539.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19539.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/style.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.8' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19539.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19539.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=4be557bddc1f9fd3456b2b83dba4f71e' type='text/css' media='all' />
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.72' id='script-js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.underhoodservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.underhoodservice.com/wp-json/wp/v2/posts/157355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.underhoodservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19539.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.underhoodservice.com/?p=157355' />
<link rel="alternate" type="application/json+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2F10-timing-belt-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.underhoodservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.underhoodservice.com%2F10-timing-belt-tips%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}		</style>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-13', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '4143700411efe16f49122113a028fb7a2362874771861b4931d1d27754237b3b',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-157355 single-format-standard elementor-default elementor-kit-153712">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7XCV9K"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS-M-01.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-153336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-153336"><a href="https://www.underhoodservice.com/category/engine/">Engine</a>
<ul class="sub-menu">
<li id="menu-item-153337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153337"><a href="https://www.underhoodservice.com/category/engine/internal-engine/">Internal Engine</a></li>
<li id="menu-item-153338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153338"><a href="https://www.underhoodservice.com/category/engine/external-engine/">External Engine</a></li>
<li id="menu-item-153339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153339"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/">Electronic</a></li>
</ul>
</li>
<li id="menu-item-153340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153340"><a href="https://www.underhoodservice.com/category/heating-cooling/">Heating / Cooling</a>
<ul class="sub-menu">
<li id="menu-item-153341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153341"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/">Engine Compartment</a></li>
<li id="menu-item-153342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153342"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/">Passenger Compartment</a></li>
</ul>
</li>
<li id="menu-item-153343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153343"><a href="https://www.underhoodservice.com/category/flow/">Flow</a>
<ul class="sub-menu">
<li id="menu-item-153344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153344"><a href="https://www.underhoodservice.com/category/flow/fuel-flow/">Fuel</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153345"><a href="https://www.underhoodservice.com/category/flow/oil/">Oil</a></li>
<li id="menu-item-153346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153346"><a href="https://www.underhoodservice.com/category/flow/coolant/">Coolant</a></li>
<li id="menu-item-153347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153347"><a href="https://www.underhoodservice.com/category/flow/air-flow/">Air</a></li>
</ul>
</li>
<li id="menu-item-153348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153348"><a href="https://www.underhoodservice.com/category/diagnostic/">Diagnostics</a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153351"><a href="https://www.underhoodservice.com/category/emerging-technology/">Emerging</a>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153352"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-electic/">Electric</a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153353"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/">Hybrid</a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153354"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/">Diesel</a></li>
</ul>
</li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153355"><a href="https://www.underhoodservice.com/category/emissions-2/">Emissions</a>
<ul class="sub-menu">
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357"><a href="https://www.underhoodservice.com/category/emissions-2/exhaust/">Exhaust</a></li>
</ul>
</li>
<li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153358"><a href="https://www.underhoodservice.com/category/featured/">Featured</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359"><a href="https://www.underhoodservice.com/category/news/">News</a></li>
<li id="menu-item-153360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153360"><a href="https://www.underhoodservice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-154334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154334"><a href="https://www.aapexshow.com/">AAPEX Show</a></li>
<li id="menu-item-153361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153361"><a href="https://www.underhoodservice.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-157203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157203"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-153387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153387"><a href="https://www.underhoodservice.com/webinars/">Webinars</a></li>
<li id="menu-item-153388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153388"><a href="https://www.underhoodservice.com/category/original-video/">Video</a></li>
<li id="menu-item-153389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153389"><a href="https://www.underhoodservice.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-153385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153385"><a target="_blank" rel="noopener" href="http://digital.underhoodservice.com">Current Issue</a></li>
<li id="menu-item-153386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153386"><a href="https://www.underhoodservice.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-153382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153382"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=146">Advertise</a></li>
<li id="menu-item-153383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153383"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-153397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153397"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2020/10/UHS-website-header-600x100-2.png" alt="UnderhoodService" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.underhoodservice.com/"><img src="https://s19539.pcdn.co/wp-content/uploads/2019/11/UHS-Navigation-01.png" alt="UnderhoodService" data-rjs="2" /></a>
<h2 class="mvp-logo-title">UnderhoodService</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<img class="top-magazine-issue" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/so.MAY_.21.Cover_.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">June 2021 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.underhoodservice.com/subscribe">Subscribe Now</a>
 <div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-157355">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/10-timing-belt-tips/">10 Timing Belt Tips</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-157361">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diagnosing-throttle-by-wire-limp-modes/">Diagnosing Throttle-By-Wire Limp Modes</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-157368">
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/r1234yf-refrigerant-service/">R1234yf Refrigerant Service</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/05/so.MAY_.21.Cover_.png" alt="May 2021">
</a>
<p class="past-issue-title">May 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=2c311c47-d363-48d3-bf61-04945bd5706a">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/04/C1-so.APR_.21.Cover_.png" alt="April 2021">
</a>
<p class="past-issue-title">April 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=5aebcd7c-c2a2-40ee-b522-74ea1bd2aa75">
<img src="https://s19539.pcdn.co/wp-content/uploads/2021/03/C1-so.MAR_.21.Cover_.png" alt="March 2021">
</a>
<p class="past-issue-title">March 2021</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-153363" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.underhoodservice.com/category/engine/" class="menu-link main-menu-link">Engine</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/internal-engine/" class="menu-link sub-menu-link">Internal Engine</a></li>
<li id="nav-menu-item-153365" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.underhoodservice.com/category/engine/external-engine/" class="menu-link sub-menu-link">External Engine</a></li>
<li id="nav-menu-item-153379" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/" class="menu-link sub-menu-link">Electronic</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-157355 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/10-timing-belt-tips/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/10-timing-belt-tips/">10 Timing Belt Tips</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">Jun 26, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157268 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/what-turbo-kit-is-right-for-you/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/turbo-kit-Feature.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/what-turbo-kit-is-right-for-you/">What Turbo Kit Is Right For You?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-08">Jun 8, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157138 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/modern-turbocharger-diagnostics/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/05/0-A1712086_large-1-scaled.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/modern-turbocharger-diagnostics/">P0299 and P0234 Turbocharger Diagnostics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-03">Jun 3, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-15" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153367" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/heating-cooling/" class="menu-link main-menu-link">Heating / Cooling</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153368" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-engine/" class="menu-link sub-menu-link">Engine Compartment</a></li>
<li id="nav-menu-item-153369" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/heating-cooling/heating-cooling-passenger/" class="menu-link sub-menu-link">Passenger Compartment</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-157368 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/r1234yf-refrigerant-service/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/R1234yf.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/r1234yf-refrigerant-service/">R1234yf Refrigerant Service</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-25">Jun 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157286 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/how-to-replace-the-water-pump-on-a-2007-toyota-fj-cruiser/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/Toyota-FJ-Cruiser.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/how-to-replace-the-water-pump-on-a-2007-toyota-fj-cruiser/">How To Replace The Water Pump On A 2007 Toyota FJ Cruiser</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/brendan_baker_baker/" title="Posts by Brendan Baker" rel="author">Brendan Baker</a></span>
</div>
<div class="mvp-post-date-wrap"> 
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-11">Jun 11, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-11" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157122 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/staying-cool-with-electric-a-c-compressor-service/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/05/Opening-art-2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/staying-cool-with-electric-a-c-compressor-service/">Staying Cool With Electric A/C Compressor Service</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/joe-keene/" title="Posts by Joe Keene" rel="author">Joe Keene</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-25">May 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-25" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153375" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/diagnostic/" class="menu-link main-menu-link">Diagnostics</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-157361 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diagnosing-throttle-by-wire-limp-modes/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/Throttle-by-wire.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diagnosing-throttle-by-wire-limp-modes/">Diagnosing Throttle-By-Wire Limp Modes</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-25">Jun 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157347 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/ecm-and-pcm-calibration-numbers/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/Finding-calibration-numbers.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/ecm-and-pcm-calibration-numbers/">ECM and PCM Calibration Numbers</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-25">Jun 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157242 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/no-go-battery-and-starter-diagnostics/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/Battery-and-Starter-Diagnostics.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/no-go-battery-and-starter-diagnostics/">No Go? Battery and Starter Diagnostics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/brendan_baker_baker/" title="Posts by Brendan Baker" rel="author">Brendan Baker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-03">Jun 3, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-03" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153378" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.underhoodservice.com/category/emerging-technology/" class="menu-link main-menu-link">Emerging</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-153366" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/engine/engine-electronic/" class="menu-link sub-menu-link">Electronic</a></li>
<li id="nav-menu-item-153380" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/emerging-technology/hybrids/" class="menu-link sub-menu-link">Hybrid</a></li>
<li id="nav-menu-item-153381" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/emerging-technology/emerging-diesel/" class="menu-link sub-menu-link">Diesel</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-157334 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diesel-exhaust-fluid-innovation/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/IMG_6878-copy.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diesel-exhaust-fluid-innovation/">Diesel Exhaust Fluid Innovation</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-18">Jun 18, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-18" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157302 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diesel-injector-update/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/Diesel-Injectors-Feature.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diesel-injector-update/">Diesel Injector Update</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-15">Jun 15, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-16" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157284 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/diesel-turbocharging-basics/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/diesel-turbos-feature.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/diesel-turbocharging-basics/">Diesel Turbocharging Basics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/uhsadminusr/" title="Posts by Underhood Service Staff Writers" rel="author">Underhood Service Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-11">Jun 11, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-11" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-153499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.underhoodservice.com/category/original-video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-157423 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-the-business-power-of-social-media/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/social-media.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-the-business-power-of-social-media/">VIDEO: The Business Power Of Social Media</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/josh-troche/" title="Posts by Josh Troche" rel="author">Josh Troche</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-25">Jun 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157410 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-acdelco-offers-replacement-options/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/acdelco3.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-acdelco-offers-replacement-options/">VIDEO: ACDelco Offers Replacement Options</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/josh-cable/" title="Posts by Josh Cable" rel="author">Josh Cable</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-24">Jun 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157408 has-thumbnail">
<a class="img-link" href="https://www.underhoodservice.com/video-why-should-you-replace-all-the-coils-and-plugs/">
<div class="post-thumbnail" style="background-image: url(https://s19539.pcdn.co/wp-content/uploads/2021/06/coilsandplugs.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.underhoodservice.com/video-why-should-you-replace-all-the-coils-and-plugs/">VIDEO: Why Should You Replace All The Coils And Plugs</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-23">Jun 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-23" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="80154"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.underhoodservice.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Under The Wire',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.underhoodservice.com/10-timing-belt-tips/">10 Timing Belt Tips</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/video-the-business-power-of-social-media/">VIDEO: The Business Power Of Social Media</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/ase-certification-expiring-schedule-tests-now/">ASE Certification Expiring? Schedule Tests Now</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/diagnosing-throttle-by-wire-limp-modes/">Diagnosing Throttle-By-Wire Limp Modes</a></li>
<li class="news-item"><a href="https://www.underhoodservice.com/r1234yf-refrigerant-service/">R1234yf Refrigerant Service</a></li>
</ul>
<style>
    .ticker-title { background-color: #044515; }
    .ticker-title .boltu-right { border-top: 8px solid #044515; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main template-featured-2">
<article id="post-157355" class="post-157355 post type-post status-publish format-standard has-post-thumbnail hentry category-external-engine tag-belt tag-belts tag-vvt covercategory-june-2021" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.underhoodservice.com/10-timing-belt-tips/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.underhoodservice.com/category/engine/external-engine/"><span class="mvp-post-cat">External Engine</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">10 Timing Belt Tips</h1>
<span class="mvp-post-excerpt"><p>Here are the some key installation and service tips to make your next timing belt job just a little easier. </p>
</span>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">Jun 26, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg 1400w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-1024x512.jpg 1024w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-768x384.jpg 768w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<h3><span class="has-inline-color has-vivid-green-cyan-color">1. Crankshaft Impact Sockets</span></h3>
<p>It is always a struggle to remove a crankshaft pulley on a vehicle. The bolt is usually cemented in with thread-locking compound and tightened to over 100-ft./lbs. Specialty tool companies have introduced crankshaft pulley sockets designed to work with impacts. The difference with these sockets is the weight. The extra mass helps your impact to produce more force to remove the bolt. These sockets come in 17mm, 19mm, 21mm and other unique sizes.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s19539.pcdn.co/wp-content/uploads/2021/06/Honda-Timing-Belt.jpg"><img loading="lazy" width="700" height="454" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/Honda-Timing-Belt.jpg" alt="" class="wp-image-157359" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/Honda-Timing-Belt.jpg 700w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Honda-Timing-Belt-300x195.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></figure></div>
<h3><span class="has-inline-color has-vivid-green-cyan-color">2. Inspect the Vehicle or Get Burned</span></h3>
<div class="wp-block-image"><figure class="alignright size-large"><a href="https://s19539.pcdn.co/wp-content/uploads/2021/06/cracked-Timing-Belt.jpg"><img loading="lazy" width="322" height="454" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/cracked-Timing-Belt.jpg" alt="" class="wp-image-157360" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/cracked-Timing-Belt.jpg 322w, https://s19539.pcdn.co/wp-content/uploads/2021/06/cracked-Timing-Belt-213x300.jpg 213w" sizes="(max-width: 322px) 100vw, 322px" /></a></figure></div>
<p>Inspection is the most critical first step that must be performed before the first bolt is removed from the timing belt cover. The inspection needs to include looking for the usual leaks and inspecting items like the oil, motor mounts and accessory drive belt components. You should also scan the vehicle for both active and historical codes. Codes for camshaft and crankshaft synchronization and issues with the variable valve timing system need to be diagnosed first.&nbsp;</p>
<p>The inspection has two benefits. First, it spots any items that may limit the life of the new belt. Second, it allows for a more accurate estimate. It can also save you from a dispute with a customer who contends that the problem was not there before the timing belt was replaced.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76781"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<h3><span class="has-inline-color has-vivid-green-cyan-color">3. Time Vs. Mileage</span></h3>
<p>If you look at most replacement intervals, you will see a mileage and time period. The time period is just as important as the mileage because the belt is exposed to an environment that breaks down the belt’s materials, even if it is not moving. This type of damage is called oxidation, and it can be caused by oxygen and ozone.&nbsp;</p>
<h3><span class="has-inline-color has-vivid-green-cyan-color">4. Count The Teeth</span></h3>
<p>If this one has burned you, you know where I am coming from when I mention counting the number of teeth on the replacement timing belt. In rare cases, the new belt will not be the exact length as the original belt. The change might be due to a cataloging error or the OEM making small changes to the engine that alters the relationship of the crankshaft to the camshaft sprockets. There are two ways to prevent this from happening. First, use the VIN and/or engine code to order the replacement belt. Second, use a high-quality belt that matches the OEM specifications.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s19539.pcdn.co/wp-content/uploads/2021/06/Timing-belt-change.jpg"><img loading="lazy" width="700" height="467" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/Timing-belt-change.jpg" alt="" class="wp-image-157358" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/Timing-belt-change.jpg 700w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Timing-belt-change-300x200.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Timing-belt-change-555x370.jpg 555w" sizes="(max-width: 700px) 100vw, 700px" /></a></figure></div>
<h3><span class="has-inline-color has-vivid-green-cyan-color">5. Balance Shaft Timing</span></h3>
<p>On some engines, there are balance shafts that are designed to smooth out the rotational movement of the motor between power pulses. Making sure the marks for the balancer shafts are properly aligned is critical to preventing vibration. Also, some engines have separate belts for the balance shaft that should be replaced with the timing belt.</p>
<h3><span class="has-inline-color has-vivid-green-cyan-color">6. Check the Chain</span></h3>
<p>VW, BMW and Hyundai have engines with a timing belt and a timing chain. The chain typically is at the other end of the head and the belt power is just the intake camshaft. The chain runs from the intake camshaft to the exhaust camshaft. There have been reported cases where the chain will jump and cause codes for the crankshaft and camshaft sync codes. Most of these vehicles had high mileage, and the owner neglected to perform oil changes. In most cases, bad oil caused the chain to stretch or the tensioner to fail. &nbsp; &nbsp;</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<h3><span class="has-inline-color has-vivid-green-cyan-color">7. Know Why First</span></h3>
<p>If you find a belt with stripped cogs, it would tell you something in the cam drive system has been jammed or is stuck, overloading the belt, and causing it to shear teeth or jump time. The most likely culprit is the camshaft, which may have seized due to engine overheating or lack of lubrication (low oil level or loss of oil pressure). Be sure to check the straightness of the cam bores in the cylinder head, and straighten or align-bore the head as needed before the head goes back on the engine.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<h3><span class="has-inline-color has-vivid-green-cyan-color">8. Take a Picture</span></h3>
<p>With the quality of digital cameras in phones these days and the improvements in scan tools, it is possible to take a picture of the old belt on the vehicle to help you make sure the new belt goes on the same way. You might not think that you need it, but it will save you one day.&nbsp;</p>
<h3><span class="has-inline-color has-vivid-green-cyan-color">9. Replace the Water Pump</span></h3>
<p>If the water pump is driven by the timing belt and has not failed during the belt’s replacement interval, there is no guarantee that it will fail during the next service interval. If the pump fails, it could contaminate the belt and even cause tension and alignment problems. It is also an excellent time to perform a cooling system flush and fill because typically the intervals are very close together. &nbsp;</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76779"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<h3><span class="has-inline-color has-vivid-green-cyan-color">10. Reusing the Belt</span></h3>
<p>You may run into a situation where an idler pulley or tensioner has failed long before the replacement interval for the belt has been reached. If the damaged idler or tensioner pulley has caused an alignment problem with the belt, the belt should also be replaced if there are any signs of damage like fraying on the edges or glazing. </p>
<p><strong>If you have a timing belt tip that we missed, email me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f6e626e7d646a634f6d6e6d6c6077216c606221">[email&#160;protected]</a></strong></p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76780"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/10-timing-belt-tips/&amp;t=10 Timing Belt Tips', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=10 Timing Belt Tips &amp;url=https://www.underhoodservice.com/10-timing-belt-tips/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/10-timing-belt-tips/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-1000x563.jpg&amp;description=10 Timing Belt Tips', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f262a2b3b4f727672757c3b597e776f3b4f726b683d7a766b2059545f4226523b7d746e757f3b6f7372683b7a696f7278777e3b72756f7e697e686f72757c3b7a757f3b6f73746e7c736f3b747d3b68737a6972757c3b726f3b6c726f733b62746e353b58737e78703b726f3b746e6f213b736f6f6b682134346c6c6c356e757f7e697374747f687e696d72787e35787476342a2b366f727672757c36797e776f366f726b6834">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.underhoodservice.com/tag/belt/" rel="tag">belt</a>, <a href="https://www.underhoodservice.com/tag/belts/" rel="tag">Belts</a>, <a href="https://www.underhoodservice.com/tag/vvt/" rel="tag">VVT</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19539.pcdn.co/wp-content/uploads/2020/10/UHS-website-header-600x100-2.png" />
<meta itemprop="url" content="https://s19539.pcdn.co/wp-content/uploads/2020/10/UHS-website-header-600x100-2.png">
</div>
<meta itemprop="name" content="UnderhoodService">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-157355 mvp-com-but-157355">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="157355 https://www.underhoodservice.com/?p=157355">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-157355").on("click", function(){
  	    $(".mvp-com-click-id-157355").show();
	    $(".disqus-thread-157355").show();
  	    $(".mvp-com-but-157355").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="156792">
<p><a href="https://www.underhoodservice.com/superchargers-pros-and-cons/"><span>External Engine:&nbsp;</span>Superchargers: Pros And Cons</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="156538">
<p><a href="https://www.underhoodservice.com/alternator-testing-for-no-charge-conditions/"><span>External Engine:&nbsp;</span>Alternator Testing For No Charge Conditions</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="156053">
<p><a href="https://www.underhoodservice.com/balancing-combustion-forces/"><span>External Engine:&nbsp;</span>Balancing Combustion Forces</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="155356">
<p><a href="https://www.underhoodservice.com/runners-and-ports-how-modern-engines-manage-air/"><span>External Engine:&nbsp;</span>Runners And Ports: How Modern Engines Manage Air</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1624731359_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1624731359" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/2020/02/Caronawheelalignmentliftinautoservice.Diagnosisofthechassisofthecarraisedattheelevator.-copy-scaled.jpg" alt="" title="Caronawheelalignmentliftinautoservice.Diagnosisofthechassisofthecarraisedattheelevator. copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/2020/02/Mechanicrepairingacar1-copy-scaled.jpg" alt="" title="Mechanicrepairingacar(1) copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest Underhood Service podcast. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/loading.do?omedasite=UHS_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19539.pcdn.co/wp-content/uploads/2020/02/Mechanicrepairingacar-copy-scaled.jpg" alt="" title="Mechanicrepairingacar copy" width="2560" height="1706" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest Underhood Service news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1624731359', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1624731359").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1624731359");
	}else{
		revapi1 = tpj("#post_slider_1624731359").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19539.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-157355 current" data-id="157355" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">Jun 26, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/10-timing-belt-tips/">10 Timing Belt Tips</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/10-timing-belt-tips/&amp;t=10 Timing Belt Tips', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=10 Timing Belt Tips &amp;url=https://www.underhoodservice.com/10-timing-belt-tips/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/10-timing-belt-tips/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2021/06/Top-Ten-timing-belt-tips-1000x563.jpg&amp;description=10 Timing Belt Tips', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c656968780c313531363f781a3d342c780c31282b7e393528631a171c016511783e372d363c782c30312b78392a2c313b343d7831362c3d2a3d2b2c31363f7839363c782c30372d3f302c78373e782b30392a31363f78312c782f312c307821372d76781b303d3b3378312c78372d2c6278302c2c282b6277772f2f2f762d363c3d2a3037373c2b3d2a2e313b3d763b3735776968752c313531363f753a3d342c752c31282b77">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-157192 " data-id="157192" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/amarkelbabcox-com/">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">May 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/bmw-dual-clutch-transmission-diagnostics/">BMW Dual-Clutch Transmission Diagnostics</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/bmw-dual-clutch-transmission-diagnostics/&amp;t=BMW Dual-Clutch Transmission Diagnostics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BMW Dual-Clutch Transmission Diagnostics &amp;url=https://www.underhoodservice.com/bmw-dual-clutch-transmission-diagnostics/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/bmw-dual-clutch-transmission-diagnostics/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2021/05/Dual-Clutch-Transmission-1000x563-1-1000x563.png&amp;description=BMW Dual-Clutch Transmission Diagnostics', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b720d02186f0b3a2e23620c233a3b2c276f1b3d2e213c22263c3c2620216f0b262e2821203c3b262c3c692e223f740d000b1672066f29203a212b6f3b27263c6f2e3d3b262c232a6f26213b2a3d2a3c3b2621286f2e212b6f3b27203a28273b6f20296f3c272e3d2621286f263b6f38263b276f36203a616f0c272a2c246f263b6f203a3b756f273b3b3f3c756060383838613a212b2a3d2720202b3c2a3d39262c2a612c2022602d2238622b3a2e23622c233a3b2c27623b3d2e213c22263c3c262021622b262e2821203c3b262c3c60">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-157178 " data-id="157178" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/darren-tobin/">Darren Tobin</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">May 21, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/how-and-why-to-clean-an-engine/">How (And Why!) To Clean An Engine</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/how-and-why-to-clean-an-engine/&amp;t=How (And Why!) To Clean An Engine', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=How (And Why!) To Clean An Engine &amp;url=https://www.underhoodservice.com/how-and-why-to-clean-an-engine/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/how-and-why-to-clean-an-engine/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2021/05/AdobeStock_111259519-1000x563.jpg&amp;description=How (And Why!) To Clean An Engine', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e194b3abfcf49db2b8fc8bb4a5fdf5fc88b3fc9fb0b9bdb2fc9db2fc99b2bbb5b2b9fabdb1ace79e939885e195fcbab3a9b2b8fca8b4b5affcbdaea8b5bfb0b9fcb5b2a8b9aeb9afa8b5b2bbfcbdb2b8fca8b4b3a9bbb4a8fcb3bafcafb4bdaeb5b2bbfcb5a8fcabb5a8b4fca5b3a9f2fc9fb4b9bfb7fcb5a8fcb3a9a8e6fcb4a8a8acafe6f3f3abababf2a9b2b8b9aeb4b3b3b8afb9aeaab5bfb9f2bfb3b1f3b4b3abf1bdb2b8f1abb4a5f1a8b3f1bfb0b9bdb2f1bdb2f1b9b2bbb5b2b9f3">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-156875 " data-id="156875" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
 <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.underhoodservice.com/author/greg-jones/">Greg Jones</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">Apr 2, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.underhoodservice.com/simple-engine-fasteners-actually-complex-engineering-systems/">Simple Engine Fasteners Actually Complex Engineering Systems</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.underhoodservice.com/simple-engine-fasteners-actually-complex-engineering-systems/&amp;t=Simple Engine Fasteners Actually Complex Engineering Systems', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Simple Engine Fasteners Actually Complex Engineering Systems &amp;url=https://www.underhoodservice.com/simple-engine-fasteners-actually-complex-engineering-systems/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.underhoodservice.com/simple-engine-fasteners-actually-complex-engineering-systems/&amp;media=https://www.underhoodservice.com/wp-content/uploads/2021/04/fastener-feature-1000x563.jpg&amp;description=Simple Engine Fasteners Actually Complex Engineering Systems', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#16296563747c7375622b457f7b667a73365378717f7873365077656273787364653657756263777a7a6f3655797b667a736e365378717f787373647f787136456f6562737b6530777b662d5459524f2b5f36707963787236627e7f65367764627f757a73367f786273647365627f78713677787236627e7963717e6236797036657e77647f7871367f6236617f627e366f79633836557e73757d367f62367963622c367e626266652c39396161613863787273647e797972657364607f75733875797b39657f7b667a733b7378717f78733b7077656273787364653b77756263777a7a6f3b75797b667a736e3b7378717f787373647f78713b656f6562737b6539">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/UnderhoodService" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/underhoodserv" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/babcox_underhood" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/10-timing-belt-tips/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>External Engine: </span>10 Timing Belt Tips</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/video-the-business-power-of-social-media/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Video: </span>VIDEO: The Business Power Of Social Media</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/ase-certification-expiring-schedule-tests-now/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>ASE Certification Expiring? Schedule Tests Now</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/diagnosing-throttle-by-wire-limp-modes/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Diagnostics: </span>Diagnosing Throttle-By-Wire Limp Modes</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.underhoodservice.com/r1234yf-refrigerant-service/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Heating / Cooling: </span>R1234yf Refrigerant Service</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007">
<img class="current-issue-img" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/so.MAY_.21.Cover_.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&pubid=9fbe8b6e-6571-4310-985d-a5b79a898007" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/underhood-service/" target="_blank">Advertise</a></li>
<li><a href="https://www.underhoodservice.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
 </section><div class="hr"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>console.log('Video Categories original-video');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.underhoodservice.com/video-the-business-power-of-social-media/">
<img class="" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/social-media.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
<div class="video-title">VIDEO: The Business Power Of Social Media</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/original-video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.underhoodservice.com/earn-customer-trust-with-ideal-spark-plugs-for-gdi-engines-2/">
<img width="600" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2021/03/Autolite_XP_Ultra_600x300-4-1.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/03/Autolite_XP_Ultra_600x300-4-1.jpg 600w, https://s19539.pcdn.co/wp-content/uploads/2021/03/Autolite_XP_Ultra_600x300-4-1-300x150.jpg 300w, https://s19539.pcdn.co/wp-content/uploads/2021/03/Autolite_XP_Ultra_600x300-4-1-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.underhoodservice.com/earn-customer-trust-with-ideal-spark-plugs-for-gdi-engines-2/">Earn Customer Trust with Ideal Spark Plugs for GDI Engines</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/paidsearch?partnerref=UHSwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/rearaxlebearings?partnerref=UHSwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76779"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/fight-the-engine-effects-of-stop-and-go-traffic/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/FRAMOil_600x300-1-560x300.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/FRAMOil_600x300-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/FRAMOil_600x300-1-80x80.jpg 80w, https://s19539.pcdn.co/wp-content/uploads/2021/06/FRAMOil_600x300-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Fight the Engine Effects of Stop-and-Go Traffic</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/delphi-technologies-fuel-systems-to-power-your-business/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/Delphi-SC-560x300.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/Delphi-SC-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/Delphi-SC-80x80.jpg 80w, https://s19539.pcdn.co/wp-content/uploads/2021/06/Delphi-SC-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Delphi Technologies Fuel Systems to Power Your Business</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.underhoodservice.com/blown-head-gasket-repair-on-a-ford-diesel-engine/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/21-DVR-038-AD-VR-Babcox-Direct-Mail-Camp-June-MEDIA_600x300_0621_FINAL-560x300.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19539.pcdn.co/wp-content/uploads/2021/06/21-DVR-038-AD-VR-Babcox-Direct-Mail-Camp-June-MEDIA_600x300_0621_FINAL-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19539.pcdn.co/wp-content/uploads/2021/06/21-DVR-038-AD-VR-Babcox-Direct-Mail-Camp-June-MEDIA_600x300_0621_FINAL-80x80.jpg 80w, https://s19539.pcdn.co/wp-content/uploads/2021/06/21-DVR-038-AD-VR-Babcox-Direct-Mail-Camp-June-MEDIA_600x300_0621_FINAL-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Blown Head Gasket Repair on a Ford Diesel Engine</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-153390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153390"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/underhood-service/">Advertise</a></li>
<li id="menu-item-153396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153396"><a href="https://www.underhoodservice.com/contact/">Contact Us</a></li>
<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-157202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157202"><a href="http://www.babcox.com/contributor-portal/shop-owner-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-34" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19539.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#f59c9b939ab5979497969a8ddb969a98"><span class="__cf_email__" data-cfemail="d1b8bfb7be91b3b0b3b2bea9ffb2bebc">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-153412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153412"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-157018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157018"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/UnderhoodService" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/underhoodserv" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/babcox_underhood" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCA7Yzkz8Q55bfKSk9SnYPTw" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/underhood-service" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<a rel="nofollow" style="display:none;" href="https://www.underhoodservice.com/?blackhole=00e6e95a17" title="Do NOT follow this link or you will be banned from the site!">UnderhoodService</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76782"></broadstreet-zone> <script>
            var pc_categories = "external-engine";
            var pc_tags = "belt, belts, vvt";
        </script>
<script>
olytics.fire({
        behaviorId: "9019J3567790A2I", 
    category: "External Engine", 
    tag: "belt,Belts,VVT" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"underhoodservice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"157355 https:\/\/www.underhoodservice.com\/?p=157355","disqusShortname":"underhoodservice","disqusTitle":"10 Timing Belt Tips","disqusUrl":"https:\/\/www.underhoodservice.com\/10-timing-belt-tips\/","postId":"157355"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='jawn-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='retina-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19539.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4be557bddc1f9fd3456b2b83dba4f71e' id='wp-embed-js'></script>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("qmwiwcp", ["nmvj1bi"], "https://insight.adsrvr.org/track/up");
        }
    });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409725","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":351,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
